Avisos
Vaciar todo

PErdida de estilos al pasar de local a remoto  

 
maite
 maite
Estimable Member

Tengo una web que funciona correctamente en mi servidor local. Lo he subido pr ftp al servidor y aunque está todo, no se visualiza bien en la vista provisional (todavía no está en real). He perdido los estilos, y al entrar al administrator tengo problemas. En cada click entro o salgo, me conecta con la dirección URL provisional o con la del dominio original (donde no hay nada)
¿Alguna sugerencia?

URL del sitio: http://ceginnov-cp56.webjoomla.es/index.php

Citar
Respondido : 27/07/2012 9:22 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola ElKarmedia,

Pueden suceder varias cosas:

- Permisos de carpetas y archivos incorrectos al subirlo al servidor (755 para carpetas, 644 para archivos).

- Archivo htaccess mal conformado. Te recomendamos usar nuestro .htaccess que encontrarás en este post: https://www.webempresa.com/foro/joomla-15/url-amigables#2543

- No tener activados los tres parámetros de SEO; activalos para trabajar en nuestro Hosting.
El siguiente vídeo podrá ser de ayuda: http://www.youtube.com/watch?v=yA7pbPBt3Fk

- Que tu servidor trabaje con PHP 5.3 y tu utilices extensiones que no soporten esta versión de PHP.

Saludos

ResponderCitar
Respondido : 27/07/2012 11:34 am

wpdoctor-revisa-la-salud-de-tu-wordpress

maite
 maite
Estimable Member

Gracias!
En la página mencionada, lo solucioné al renombrar un htacces.txt que tenía además del .htacces.
Pero cómo son las cosas, que me volvió a pasar lo mismo y no consigo solucionarlo con otra web que he subido. He probado todas las opciones, lo único que igual me falta actualizar el Joomfish que tengo instalada, aunque es de la misma versión que de la página anteriormente mencionada.
Si alguien tiene alguna otra sugerencia...

ResponderCitar
Respondido : 03/08/2012 7:44 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola elkarmedia,

En tu sitio web veo que todo está correcto Contenido solo visible a usuarios registrados

¿Cuál es la url del otro sitio? necesitamos visualizarlo.

Saludos

ResponderCitar
Respondido : 03/08/2012 7:59 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

maite
 maite
Estimable Member

Buenas!
Este es el otro sitio:
http://aluminio-cp56.webjoomla.es/index.php

Gracias! y disculpad por el retraso...

ResponderCitar
Respondido : 06/09/2012 11:54 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando el código fuente de la página que se carga veo que se está haciendo referencia a que se carguen los estilos CSS y otros aspectos de la web en la url:

Contenido solo visible a usuarios registrados

Supongo que esto se debe a una mala configuración de tu Joomla. Prueba a editar el archivo configuration.php situado en la raíz de tu web y aquí borrar el valor del parámetro $live_site para que quede vacío, es decir, tiene que quedar así:

var $live_site = '';
ResponderCitar
Respondido : 06/09/2012 12:15 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

maite
 maite
Estimable Member

Genial! Solucionado
Muchas gracias!

ResponderCitar
Respondido : 06/09/2012 3:24 pm