Plugin GSpeech vs Plugin sistem - anticopy  

 
felipe
 felipe
Honorable Member

Buenas:

¿Son compatibles estos dos plugins?

En cualquier caso, al instalar el Plugin GSpeech ¿cómo hacemos para que funcione en las versiones de nuestra web en otros idiomas?

Gracias mil 🙂

URL del sitio: http://www.ihdemu.com

:)

Citar
Respondido : 09/05/2012 6:05 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola felipe,

No debes confundir los idiomas que gestionas desde tu web ya sea mediante "multiidiomas" o con Joom!Fish con los idiomas que gestiona GSpeech que no utiliza los que tu tengas instalados sino los que le provee el CDN de traducciones de Google mediante su API.

Es decir, cuando va a leer un texto de tu web, no mira en tu web, sino en Google y utiliza sus voces, en el idioma correspondiente, para leer en voz alta tus textos.

No es una alternativa a tus traducciones sino una herramienta para leer en voz alta tus textos pero con la tecnología de Google.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/05/2012 9:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

felipe
 felipe
Honorable Member

Ok, gracias Luis. Pero, ¿son compatibles los dos plugions a los que me refiero?

Saludos

:)

ResponderCitar
Respondido : 10/05/2012 11:22 am
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Hola Fellipe:

No entiendo bien a qué te refieres conque si son compatibles...

Podrías ser más específico?

Orientar personas, despertar vida.

ResponderCitar
Respondido : 10/05/2012 1:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

felipe
 felipe
Honorable Member

Claro. Al instalar el plugin anticopia no se puede seleccionar con el ratón el texto de un artículo para evitar el copia-pega.

Según vuestro tutorial acerca del plugin GSpeech, se selecciona el texto de un artículo determinado para reproducirlo en audio.

Espero haberme explicado. Saludos y gracias 🙂

:)

ResponderCitar
Respondido : 10/05/2012 2:35 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola felipe,

No es una incompatibilidad, simplemente es por funcionalidad y en este caso no aplicaría ya que el plugin GSpeech necesita necesariamente de una selección para reproducirse y si activas el plugin anti copia simplemente no funcionaria. Tendrías que tomar una decisión en tu caso cual es más necesario en tu sitio web para poder descartar el otro.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/05/2012 3:42 am

Cursos Gratuitos WordPress

felipe
 felipe
Honorable Member

Ok, entonces son funciones no compatibles, lo que me pensaba.

Gracias SOLUCIONADO

:)

ResponderCitar
Respondido : 11/05/2012 8:30 am

Por favor Iniciar Sesión o Registro