Avisos
Vaciar todo

Problema al mostrar vídeos en un artículo  

 
Kike
 Kike
Estimable Member

Hola:

No consigo visulizar en el front un video que quiero insetar en un artículo.
En el back se ve bien a través de insetar/editar medio embebido, pero en el front no aparece.
¿Alguien puede indicarme qué hago mal?
El video debería aparecer en la página de inicio de http://www.latapiceria.com/

Saludos

Citar
Respondido : 28/04/2011 2:40 pm
David Noguera
 David Noguera
Miembro Admin

Hola Kike,

que usuario estás usando para introducir el vídeo?? Intenta insertar el vídeo desde un usuario con privilegios de SuperAdministrador, es probable que Joomla esté limpiando la etiqueta iframe u object si usas un usuario con pocos privilegios.

Saludos

ResponderCitar
Respondido : 28/04/2011 3:23 pm

Cursos Gratuitos WordPress

Kike
 Kike
Estimable Member

Lo hago como Superadministrador y no me muestra los videos y no detecto el error.

Saludos
Kike

ResponderCitar
Respondido : 03/05/2011 10:10 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Kike,

Visualizo correctamente el vídeo en http://www.latapiceria.com/

Comprueba con varios navegadores.

Saludos,

ResponderCitar
Respondido : 03/05/2011 10:29 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Kike
 Kike
Estimable Member

Hola Jordi:

Sí, se ve porque he utilizado una extensión que se llama All Videos pero sin ella no lo consigo.
No logro averiguar porqué sucede eso.

Saludos
Kike

ResponderCitar
Respondido : 05/05/2011 8:24 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Kike,

¿Cuanto tiempo? 😉

Te recomiendo que sustituyas el plugin AllVideos por AVReloaded, veras que luego el vídeo te carga correctamente. 😉

- https://www.webempresa.com/blog/insertar-videos-en-articulos-con-allvideos-reloaded.html

Saludos

ResponderCitar
Respondido : 05/05/2011 9:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Kike
 Kike
Estimable Member

Hola gnumax:

Sí, bastante tiempo.;)
He andado muy liado con otros temas que me han separado del foro.
Mañana pruebo lo que me sugieres y te comento.

Saludos

ResponderCitar
Respondido : 05/05/2011 11:00 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Kike,

¡Perfecto!.

No es necesario que desinstales AllVideos, tan solo que lo despubliques para que no entre en conflicto con la etiqueta {youtube} o la que corresponda similar de AvReloaded.

Saludos

ResponderCitar
Respondido : 05/05/2011 11:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress