Problema con GCalendar 2.2.7  

Página 1 / 3
 
Fesay
 Fesay
Usuario experto

Hola, hasta ahora estaba utilizando una version bastante antigua de GCalendar, hoy me decidi a borrarla e instalar el nuevo complemento con los modulos. La version es la 2.2.7 y es apta para joomla 1.5

http://g4j.laoneo.net/content/extensions/download/doc_details/61-gcalendar-suite-227.html

No consigo que funcione correctamente, no me aparecen los eventos. Se queda pensando indefinidamente. Solo hay un modulo que funcione correctamente, peró el componente no.

A que puede ser debido? gracias

Citar
Respondido : 16/05/2011 12:08 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Fesay,

Yo te recomendaría siempre que descargases las extensiones de sitios conocidos o de confianza, como el Joomla! Extensions Directory.

- http://extensions.joomla.org/extensions/calendars-a-events/events/events-calendars/1625

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/05/2011 1:33 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Fesay
 Fesay
Usuario experto

Hola gnumax,

tal como dices yo descargué el calendar de donde me indicas, quando le das a descargar te remite al mismo sitio del que adjunte el enlace.

No me aparecen los eventos, he provado a instalar la version 2.2.6 y hace lo mismo, no se si retrocediendo mas versiones se podria solucionar

ResponderCitar
Respondido : 16/05/2011 8:26 am
Fesay
 Fesay
Usuario experto

gnumax, el enlace que me has dado, aunque pone que es la version 2.3 al poner descargar te remite a la version 2.2.7 (apto segun pone para joomla 1.5 i mas), buscando en la misma web, en joomla 1.6 existen tres archivos con la versión 2.3, M1 M2 y M3. En este caso no pone que sea apto para 1.5 aunque en la pàgina de Joomla estensions si lo dice.

Provaré a instalar este a ver que tal. Es possible que un componente apto para 1.6 no lo sea para 1.5? gracias

Ya comentarè si ha funcionado.

ResponderCitar
Respondido : 16/05/2011 8:42 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Fesay,

Es extraño que en el foro no hayan consultas como la tuya: http://g4j.laoneo.net/content/support/forum/19-gcalendar.html
Puede que algún plugin, módulo u otro componente esten interactuando con él.

Tienes que revisar los archivos error_log de la carpeta donde tienes instalado Joomla!, y en la de administración.

No volvería a versiones más antiguas, por el tema de posibles agujeros de seguridad.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/05/2011 8:44 am
Fesay
 Fesay
Usuario experto

He intentado instalar la version 2.3 y me instala el componente, pero en el momento de instalar algún modulo o plugin me suelta els siguiente error. El read-me pone como requisito el joomla 1.6, yo tengo el 1.5. puede ser por esto?

Error! No puc trobar un arxiu de configuració XML per a Joomla! en el paquet.

En la pagina de Joomla extensions pone que es apto para joomla 1.5 pero como he explicado antes te enlaza a la version 2.2.7 i no a la 2.3.

No se como solucionar-lo

ResponderCitar
Respondido : 16/05/2011 9:13 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Fesay,

Los de la versión de Gcalendar de la serie 2.3.x son para Joomla! 1.6. En tu Joomla! de la serie 1.5.xx solo puedes instalar Gcalendar de la serie 2.2.x.

Tienes un apartado de soporte en su sitio web : http://g4j.laoneo.net/content/support.html
y de documentación : http://g4j.laoneo.net/content/docu.html

Tal como indicas que el componente "se queda pensando", puede ser un error del componente o puede que algún plugin, módulo u otro componente estén interactuando con él, para averiguar tienes que revisar los archivos error_log de la carpeta donde tienes instalado Joomla!, y en la de administración.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/05/2011 9:53 am
Juan
 Juan
Reputable Member

Buenas a todos. Escribo en este hilo porque mi problema es muy similar. He instalado la versión 2.2.8 de GCalendar ( http://g4j.laoneo.net/content/extensions/download/cat_view/20-joomla-15x/21-gcalendar.html) pero no consigo hacerlo funcionar en mi sitio web (www.voluntariadoalcores.org). He creado un nuevo calendario y he probado también importando, en ambos casos, introduciendo la ID del calendario, pero en el módulo no se visualizan los eventos que tengo almacenados en mi Google Calendar. Lo único que he dejado en blanco -porque no sé a qué se refiere- es la opción de "Google Apps Domain" que se encuentra en las Preferencias del componente. No sé qué puede estar fallando. ¿Alguna aportación? Saludos y Gracias.

ResponderCitar
Respondido : 08/09/2011 10:59 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola,

Vamos por partes:

La versión 2.2.8 de GCalendar es para Joomla! 1.5 exclusivamente: http://g4j.laoneo.net/content/extensions/download/doc_details/70-gcalendar-suite-228.html el propio nombre del archivo ya lo indica "gcalendar_2_2_8_J15x.zip".

La versión GCalendar Suite 2.3.0 es exclusivamente para Joomla! 1.6.x y tal como esta actualmente el estado de la rama, pues no tiene soporte desde el 19 de agosto me plantearía "upgradear" Joomla! 1.6 a 1.7.

Lo malo de esto último es que no existe actualmente NINGUNA extensión de calendarios liberada para Joomla! 1.7.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/09/2011 6:55 pm
Juan
 Juan
Reputable Member

Lo entiendo. Pero mi pregunta es sobre mi web, que funciona con Joomla 1.5. ¿Alguna posible solución? Gracias y Saludos.

ResponderCitar
Respondido : 12/09/2011 11:10 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Cual es el erro que te sale, vemos que tienes un módulo de calendario en la parte inferior derecha de tu sitio http://www.voluntariadoalcores.org/ . tienes algún evento configurado parar probar?

Intenta reinstalar la extensión, puedes probarla también en una versión limpia de joomla, es decir en un sitio nuevo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/09/2011 3:55 pm
Juan
 Juan
Reputable Member

Creo que el problema radicaba en que la ID del calendario no es público. He probado haciéndolo público y se muestran los eventos. Creo que ese era el problema.

ResponderCitar
Respondido : 12/09/2011 4:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Reputable Member

Sin embargo, he encontrado otro asunto problemático. Cuando activo dos de los módulos del componente (GCalendar Next Event y GCalendar Upcoming Events) me sale una advertencia en la página: Simplepie detected an error. Please run the compatibility utility.. ¿Qué significa? ¿Cómo podría solucionarlo? Saludos y Gracias.

ResponderCitar
Respondido : 12/09/2011 4:59 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

Creo que el problema radicaba en que la ID del calendario no es público. He probado haciéndolo público y se muestran los eventos. Creo que ese era el problema.

Efectivamente Google no mostrará datos de calendarios que no estén publicados como "público" en ninguna extensión de Joomla! o en otras aplicaciones.

La solución para "Simplepie detected an error. Please run the compatibility utility" la tienes en el Foro del autor, en el siguiente post:

- http://g4j.laoneo.net/content/support/forum.html?func=view&id=1392&catid=12

Es una solución vieja por lo que no he podido testear si afecta a la nueva versión del módulo en cuestión.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/09/2011 9:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Reputable Member

Lo cierto es que para solucionar el aviso de "Simplepie detected an error. Please run the compatibility utility", no puedo cambiar las líneas de códigos que advierte al autor porque no existen. No existe líne 39 ni nada en la sintaxis del mod_gcalendar_upcoming.php ni del mod_gcalendar_next.php que pueda reemplazar tal y como dice. ¿Alguna otra posible solución? Gracias y Saludos.

ResponderCitar
Respondido : 13/09/2011 7:11 pm
Página 1 / 3

Por favor Iniciar Sesión o Registro