Problema con IE8 y mootools.js  

 
Sergio
 Sergio
Reputable Member

Hola he probado varios scroller pero en IE me da un error. La Url es www.pienso24horas.com. Anexo imagen del error.

Si desactivo el scroller el error no se produce, he probado con 2 scroller diferentes

Citar
Respondido : 18/12/2011 6:55 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sergio,

Y si deshabilitas MooTools Upgrade ¿sigue dando el error?.

¿Tienes el plugin IE Compatibility habilitado?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/12/2011 7:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sergio
 Sergio
Reputable Member

Hola solucionado, con el plugins de emular IE, he seleccionado el valor IE9 y ya no aparece.

ResponderCitar
Respondido : 18/12/2011 7:04 pm
Sergio
 Sergio
Reputable Member

Pues parece que no se soluciona....he desactivado el mootools upgrade, se quita el error pero el scroller no funciona...

Con esta opcion el producti scroller es el JV VM Producto Scroller

Si desactivo el mootools update y pruebo con el VM Product Scroller el error es el mismo pero falla en una linea diferente

ResponderCitar
Respondido : 18/12/2011 7:51 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sergio,

¿Este problema te lo da solo con Internet Explorer 8 o también en otras versiones de este "problemático" navegador?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/12/2011 8:14 pm
Sergio
 Sergio
Reputable Member

Pues no tengo forma de probar con otros...te refieres a version superior o inferior.

ResponderCitar
Respondido : 18/12/2011 8:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sergio,

Pues a Internet Explorer 9 por ejemplo que creo que es la versión estable, inferiores a la 8 no se hasta que punto interesan, pues versiones como la 6 ya no tienen soporte y no prestamos soporte en Webempresa sobre estas versiones.

Sobre los conflictos entre jQuery y MooTools te puede interesar leer este artículo, al menos a título orientativo:

- http://sumolari.com/como-evitar-conflictos-entre-mootools-y-jquery/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/12/2011 10:43 pm
Sergio
 Sergio
Reputable Member

Hola el problema del mootools viene derivado del componente de QLUE Tooltips.....que por otro lado no logro echar a andar...... (esta en otro post)

Pero es que con otro componente XTC VM Banner Pro, obtengo tambien el dichoso error de mootools y tambien el de JS var undefined...

Debe haber algo que se nos escapa

ResponderCitar
Respondido : 19/12/2011 8:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sergio,

Pero es que con otro componente XTC VM Banner Pro, obtengo tambien el dichoso error de mootools y tambien el de JS var undefined...

¿Si desactivas el plugin que carga jQuery siguen los conflictos con "XTC VM Banner Pro"?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/12/2011 1:53 am
Sergio
 Sergio
Reputable Member

No, si desactivo el Jquery sigue apareciendo el error que os adjunto.

ResponderCitar
Respondido : 20/12/2011 8:15 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sergio
 Sergio
Reputable Member

Imposible hacer andar esto....he visto errores en el JS...faltan por definir variables....al final he logrado que aparezcan las imagenes pero no que funcione el slide...

Me he rendido.......

Gracias por la ayuda. Podeis cerrar el post.

ResponderCitar
Respondido : 20/12/2011 1:01 pm

Por favor Iniciar Sesión o Registro