Problemas con editor JCE  

 
José Víctor
 José Víctor
Usuario experto

Al crear un nuevo articulo o editar... al momento de guardar veo que en mi pagina principal donde se muestra el articulo observo que en todos los articulos me antepone un mensaje de Untitled document, pero al entrar al articulo el mensaje desaparece. Asi esta toda mi web en cada articulo me antepone esta palabra como solucionar este problema? gracias

URL del sitio: http://www.informativoquintanaroo.com

Citar
Respondido : 03/04/2012 7:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola José

Supongo que es parte del backend de Joomla.
Puedes enviarnos algunas capturas de pantalla para ubicarnos mejor en el problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/04/2012 8:22 pm

Cursos Gratuitos WordPress

José Víctor
 José Víctor
Usuario experto

en el backed de joomla no se ve el mensaje de Untitled document en los articulos, solo se ve las paginas de inicio y los diferentes modulos donde muestra articulos, pero al ingresar al articulo desde el enlace no se ve este mensaje. aqui les dejo una captura, espero su ayuda

ResponderCitar
Respondido : 03/04/2012 8:42 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola José,

No parece ser un problema del editor ya que si navegas por la pagina veras que están correctamente ingresados los artículos, sino del modulo gk_news que tienes instalado, puedes enviarnos una captura de la configuración de dicho modulo para verificar cual es el problema que se esta presentando.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/04/2012 4:50 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

José Víctor
 José Víctor
Usuario experto

que tal buenos dias disculpen la tardanza.. no solo en el modulo gk_news se visualiza el Untitled document, sino que tambien en el mod_jv_tabs y todo lo que se muestre en la pagina principal con articulos. aqui les dejo dos capturas de otros modulos donde aparece, por otro lado cuando creo un nuevo articulo, hay un boton de dice Show/Hide, cuando le doy click hay como codigos y alla si se ve el Untitled document, entre, si le borro ese pedazo, el articulo ya se muestra bien incluso en la sitio principal se deja de ver el mensaje, como puedo solucionar ese problema sin hacerlo de forma manual, por eso les comentaba que yo pensaba que podria ser problema del editor.

les adjunto dos capturas, gracias por su ayuda

ResponderCitar
Respondido : 04/04/2012 4:42 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola José Víctor,

¿Puedes indicarnos que plugins tienes instalados para JCE? una captura serviria. 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/04/2012 9:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

José Víctor
 José Víctor
Usuario experto

que tal buenas noches.. aqui les dejo 2 capturas con los plugins instalados en el JCE

Cabe mencionar que instale el plugin Iframe del JCE pero lo desinstale.

espero su respuesta

ResponderCitar
Respondido : 05/04/2012 1:49 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola José,

El plugin Fullpage esta generando dicho código, por favor deshabilítalo y nuevamente realiza las respectivas pruebas.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/04/2012 2:03 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

José Víctor
 José Víctor
Usuario experto

Que tal, para confirmarles que se a solucionado el problema con la respuesta que me dieron, en efecto hera problema del pluigin Full Page, lo desisntale y problema solucionado. gracias por su respuesta. pero solo como duda por que genera dicho problema

ResponderCitar
Respondido : 05/04/2012 7:05 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola José

El problema debe ser un conflicto de librerías javascript que utiliza el script del pluging con alguna otra extensión de tu sitio web, si no lo estas utilizando no debería estar activo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/04/2012 8:31 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro