Avisos
Vaciar todo

problemas con editor jce  

 
Augusto
 Augusto
Nuevo usuario

Hola muy buenas tengo problemas con el editor jce cuando intento editar un articulo en la pestaña contenido solo me aparece
[show/hide] he revisado si mi user admin y superadmin tenían activo el jce en el gestor de usuarios y esta todo correcto no se que pasa

URL del sitio: http://www.tomafree.eu

Citar
Respondido : 12/06/2012 12:49 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

¿El problema que tienes ocurre cuando editar un artículo desde el frontal de la web o desde la administración?

Comprueba si pulsando en el enlace [show/hide] se muestra el editor, ya que este enlace sirve precisamente para mostrar u ocultar los botones del editor.

ResponderCitar
Respondido : 12/06/2012 1:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Augusto
 Augusto
Nuevo usuario

Hola,

¿El problema que tienes ocurre cuando editar un artículo desde el frontal de la web o desde la administración?

Comprueba si pulsando en el enlace [show/hide] se muestra el editor, ya que este enlace sirve precisamente para mostrar u ocultar los botones del editor.

me pasa cuando lo edito desde la administración i cuando intento darle a show/hide para que me aparezcan los iconos del editor no ocurre nada

ResponderCitar
Respondido : 12/06/2012 2:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Augusto

Este es un problema de instalación o de actualización de la extensión, te sugiero desinstalarla completamente y luego volver a instalarla

Saludos.

ResponderCitar
Respondido : 12/06/2012 3:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress