Problemas Con el "Leer Mas" para los articulos.  

 
efrain
 efrain
Usuario eminente

Buenas que tal a todos ya casi termine me sitio web pero cuando em decidi a llenarle la parte de pagina principal con noticias, en la cual ahi deben ir varias noticias, entonces me estaba funcionando la opcion leer mas para los articulos o noticias muy largas.

Pero me puse a cambiar de Plantilla o Tmeplate y ahora el Leer Mas no me funciona y no aparece mas tampoco, y le puse la palntilla anterior con la cual funcionaba y tampoco.

Entonces investigue y me dice que es problema de la plantilla que crea un error en esto a veces.. que recomiendas tu Lucas o a ti te llego a pasar..?

Saludos.

Citar
Respondido : 26/07/2010 9:46 pm
David Noguera
 David Noguera
Miembro Admin

Hola efrainbravo,

asegurate de que el plugin "Content - Pagebreak" está habilitado. Para ello ves a Extensiones->Gestión de plugins y filtra por el tipo de plugin Content. Busca el plugin "Content - Pagebreak" y asegurate de que esté activo.

Saludos.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2010 11:20 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rodrigo
 Rodrigo
Estimable Member

que tal, mmiren lo que me ah sucedido ahora, me dispuse a hechar andar mi foro con kunena, despues a eliminar y editar algunos articulos, esto es lo ultimo que eh hecho, pero no me fijé desde cuando tengo el siguiente problema, resulta que no puedo escribir mis articulos, está como si estuviese desactivado el espacio donde se escribe el contenido de un articulo, a que se debe esto, gracias por sus comentarios

Tecnologia al alcance de todos

ResponderCitar
Respondido : 01/08/2010 11:08 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola chapulin,

Imagino que partimos de la base que entiendes el funcionamiento inicial de Kunena para ponerlo en marcha, o sea, primero creas las categorías pertinentes, les dices a las mismas que nivel de usuarios podrán postear en ellas (lo ideal es o "todos" o "registrados") y las publicas.

Una vez hecho esto te logeas en tu Foro y creas un post dentro de una categoría y no hay mucho más para publicar.

Conclusión: revisaría los niveles que has asignado a las distintas categorías en la creación de las mismas para asegurarme que tu usuario si puede postear en tal o cual categoría.

Saludos

P.D.: Por sanidad del Foro ayudaría mucho no mezclar los temas ni postear en los hilos de los demás, no queda bien y confunde, ya que uno no sabe finalmente si tu problema es con Kunena o con el "Leer más" que comentaba efrainbravo. Gracias

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/08/2010 12:19 am

Cursos Gratuitos WordPress

Rodrigo
 Rodrigo
Estimable Member

Que tal gracias por responder pero no creo estar tan fuera de tema solo que a lo mejor no me supe explicar bien, la mento mucho lo explicare un poco mas a detalle. mmmmm si de hecho mi problema no es con kunena foros si no con la publicacion de articulos, hago lo siguiente, me voy a panel de control de joomla--->Gestor de articulos--->Nuevo-----> y se abre la ventana para escribir un nuevo articulo, le pongo título, alias, Seccion, y todo, pero el detalle aqui es que En la parte donde se escribe el contenido del articulo a publicar esta como oculto solo se observan los botones de Imagen, paginacion y el de leer mas, no me deja escribir nada, aligual con el resto de los artivulo9s ya publicadoss, cuando les doy editar se abren pero no puedo edudarlos. les adjunto una imagen de como se ve cuando quiero crear un nuevo artuculo. gracias por su colaboracion

Tecnologia al alcance de todos

ResponderCitar
Respondido : 02/08/2010 7:43 pm
Rodrigo
 Rodrigo
Estimable Member

si no me equivoco la parte que tiene la flechita es la parte dondde deberia de aparecer el cuadro para editar el articulo el cual no esta visible

Tecnologia al alcance de todos

ResponderCitar
Respondido : 02/08/2010 7:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola chapulin,

Entiendo que tienes un editor WISIWYG instalado y activado para su funcionamiento, tanto en Configuración Global como en tu usuario (este último no es necesario si lo tienes en Configuración Global).

Partiendo de esto, es bueno saber que editor WISIWYG estas utilizando, pues quizás pueda venir el problema por ahí.

Te respondí lo de Kunena porque estabas publicando en un tema de Kunena y lo di por sentado, disculpa.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/08/2010 8:05 pm
efrain
 efrain
Usuario eminente

que tal david estoy de nuevo en linea ya que estaba full ocupado, mira por casualidad sabes de un buen componente o modulo para poner videos en mi sitio web.

ResponderCitar
Respondido : 13/10/2010 5:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola efrainbravo

Para mantener un orden en el foro te sugiero:

1- Buscar si el tema existe y ya ha sido discutido, por ejemplo este hilo podría servirte:
Link a post de foro, solo visible a usuarios registrados

2- Si tu consulta no tiene que ver con el hilo actual, abrir otro hilo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/10/2010 5:09 pm

Por favor Iniciar Sesión o Registro