Problemas con el mó...
Avisos
Vaciar todo

Problemas con el módulo Slideshow  

Página 2 / 4
 
Juan
 Juan
Reputable Member

Buenas. Acudo de nuevo a este foro para intentar solucionar otro problema que encuentro en mi web: www.voluntariadoalcores.org. En este caso, estoy trabajando con la Plantilla JA Lime que contiene el módulo JA Slideshow2 Module. Mi intención es vincular este módulo a una sección que he creado denominada "Noticias de portada" de manera que se vaya actualizando conforme añado nuevos artículos a la sección. Pero cuando lo hago, sale la imagen y el texto sobreimpreso. No encuentro la opción para desplazar el texto a la derecha como aparece en la demo de la plantilla http://www.joomlart.com/demo/#templates.joomlart.com/ja_lime . No sé qué hago mal. A ver si me pueden ayudar. Gracias.

Citar
Respondido : 11/07/2011 8:02 pm
Juan
 Juan
Reputable Member

A través de tickets habéis conseguido configurar bien el módulo y que se actualice perfectamente desde la sección Noticias de portada. El único inconveniente que he encontrado -y buscando por la web parece que es relativamente frecuente- es que en ese módulo, el texto se ve pixelado en Internet Explorer 9, podéis verlo aquí: www.voluntariadoalcores.org. Me da un poco de reparo que se vea así especialmente por ser la portada. ¿Habría alguna forma de corregirlo? Gracias y saludos.

ResponderCitar
Respondido : 13/07/2011 11:10 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

La fuente utilizada en esa partes es la fuente Georgia, una fuente con la cual no deberías tener problemas.
El único inconveniente tal vez por que IE te lo muestra pixelado es por que en el archivo CSS la fuente esta en %.

Te sugiero hacer la prueba de cambiar el archivo CSS
http://www.voluntariadoalcores.org/templates/ja_lime/css/mod_jaslideshow2.css

Busca el estilo
#ja-slideshow .maskDesc .ja-slide-desc h3

y en lugar de colocar 250% , prueba colocandolo en pixeles, por ejemplo 30px;

Saludos.

ResponderCitar
Respondido : 13/07/2011 1:48 pm
Juan
 Juan
Reputable Member

Lo he probado y no ha habido suerte. Sigue viéndose igual desde Internet Explorer. ¿Alguna otra sugerencia? Gracias y saludos.

ResponderCitar
Respondido : 13/07/2011 2:44 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Prueba eliminando el font-weight, parece q IE no trabaja bien con esta propiedad. Se ampliará el ancho de la fuente ya que esta fuente es un poco ancha por defecto.

Prueba tambien cambiando de fuente, por ejemplo : times New Roman

Saludos.

ResponderCitar
Respondido : 13/07/2011 2:56 pm
Juan
 Juan
Reputable Member

He realizado lo que has puesto pero sin resultados. En IE siempre salen las letras pixeladas, aquí reporto una muestra de cómo se veía con los cambios realizados.

¿Qué más puedo hacer? ¿Existe alguna extensión o plugin que compatibilice fuentes en IE con Joomla? Gracias y Saludos.

ResponderCitar
Respondido : 13/07/2011 3:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Puedes probar quitando la propiedad font-weight , al parecer al forzar el ancho de los caracteres puede IE tener problemas

Hay un pluging para IE8 de compatibilidad con IE7, si tienes el Pack JoomlaSpanish webempresa, prueba habilitando este plugiing, desde el gestor de plugings => System - IE8 Compatibility

Saludos.

ResponderCitar
Respondido : 13/07/2011 3:56 pm
Juan
 Juan
Reputable Member

La propiedad font weight la quité anteriormente del CSS del template y es cuando se ensanchan las letras quedando como la imagen que adjunté antes, igualmente pixelada. He comprobado y el plugin IE8 Compatibility está activado y funcionando por defecto. Es decir, estoy igual que antes. ¿Podría hacer algo más? Muchas gracias. Saludos.

ResponderCitar
Respondido : 13/07/2011 4:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

Dices:

He comprobado y el plugin IE8 Compatibility está activado y funcionando por defecto. Es decir, estoy igual que antes

Pregunto:
¿Que modo, IE7, IE7 emulation, IE8...?

Saludos

ResponderCitar
Respondido : 13/07/2011 6:00 pm
Juan
 Juan
Reputable Member

El que trae instalado mi Joomla es el System - IE8 Compatibility. Lo tengo el el Modo "Emulate IE7". Gracias. Saludos.

ResponderCitar
Respondido : 13/07/2011 6:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

Entiendo que lo propio seria ponerlo en IE8 ¿no?, ¿has probado?. Comentanos!.

Saludos

ResponderCitar
Respondido : 13/07/2011 7:55 pm
Juan
 Juan
Reputable Member

Probado con todos los modos y no cambia el pixelado de las letras. ¿Algún otro aporte? Gracias y saludos.

ResponderCitar
Respondido : 13/07/2011 8:10 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

Si una, que revises que tipografías usas en tu PC en tu sistema operativo porque de ahí proviene el problema.

Te explico:

Todas las tipografías que se utilizan por defecto normalmente son fuentes escalables, lo que quiere decir que se representan bien sea el tamaño que sea el que se indique por CSS o desde el editor correspodniente, eso es el comportamiento natural de las tipografías TTF.

A veces, determinadas plantillas o extensiones utilizan fuentes de sustitución por la razón que sea, que no son TTF sino Bitstream u otros que no son igual de escalables y que trabajan en función de tamaños estandarizados, fuera de esos tamaños se representan mal según que motor (de navegador) los renderice y se producen dentados, etc.

También influye que tipografías tengas instaladas en tu PC ya que el navegador utilizas las fuentes que puede representar en función de las que tengamos instaladas y si no las encuentra las sustituye por otras, algo más habitual en windows que en Linux o Mac.

Revisa que fuentes por defecto en tu sistema tienes instaladas, porque te participo que por defecto tu página carga la fuente correctamente.

Saludos

ResponderCitar
Respondido : 13/07/2011 9:09 pm
Juan
 Juan
Reputable Member

Entonces, ¿dices que es de mi pc? A ver es que en mi pc yo tengo la Georgia instalada, que es la fuente que está utilizando la web en esta parte. Y el problema es que lo he probado desde el IE de otros pc y se ve de la misma forma. Es extraño, ¿no? No me importaría si fuera otro navegador minoritario pero teniendo en cuenta que es el Explorer, me preocupa un poco. ¿Qué podría hacer? Gracias y saludos.

ResponderCitar
Respondido : 14/07/2011 1:02 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

No tiene nada que ver con tu navegador sino con las fuentes que este renderiza en función de las que encuentra en tu sistema y cuando digo encuentra en tu sistema, si usas Windows, me refiero a las que tiene registradas este sistema por defecto para trabajar.

Cuando se instalan fuentes en Windows, con aplicaciones como FonNavigator o similares estas acaban en parte reemplazando a otras nativas del sistema, no es que sea tu caso pero suele suceder.

Me refiero a esto:

Yo no tengo instalada la fuente que tu comentas, además porque uso Linux no Windows y a mi me la representa como ves, con otra tipografía, pero me la escala correctamente independientemente del tamaño que tu establezcas.

Saludos

ResponderCitar
Respondido : 14/07/2011 1:31 am
Juan
 Juan
Reputable Member

Entonces, ¿lo dejo como está? Porque entiendo que depende de las fuentes instaladas en los ordenadores. Pero si yo no las veo en los tres ordenadores que tengo -todos Windows pero con diferentes versiones- puede pasar entre los muchos usuarios que visiten la web, ¿no? Me refiero a que entonces, ¿no puedo hacer nada? Gracias por sus respuestas. Saludos.

ResponderCitar
Respondido : 14/07/2011 1:38 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 4