Avisos
Vaciar todo

problemas con Magic quote  

 
ANTONIO
 ANTONIO
Usuario experto

Hola a todos, tengo un problema bastante serio en mi web, si entráis podéis ver lo que ocurre.....

www.joyeriagarce.com

he intentado instalar magic quote siguiendo un tutorial y al acceder a mi web me dice:
"PHP Magic Quotes:
This PHP feature has been DEPRECATED and is not supported by LiveZilla anymore. Relying on this feature is highly discouraged. Please deactivate it on system level." voy al link que me indican y que me dice como desactivar magic quotes pero según entiendo es un problema de configuración del servidor y de apache....

he abierto una incidencia para que el administrador del mi host me desactive magic quote. mi pregunta es, creeis que con esto se soluciona el asunto o que debo hacer?????

Un saludo. y muchas gracias.

Citar
Respondido : 20/01/2012 6:53 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Las comillas mágicas en los servidores de Webempresa están desactivadas, ¿para que las necesitas?.

Se supone que tienes Joomla! 1.5 y que no te debería ser necesario trabajar con comillas mágicas. ¿Que extensión de LiveZilla estás utilizando?

Saludos

ResponderCitar
Respondido : 20/01/2012 7:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ANTONIO
 ANTONIO
Usuario experto

Hola Gnumax, la versión que uso es
LiveZilla 4.0.1.2

Un saludo,

ResponderCitar
Respondido : 20/01/2012 7:27 pm
ANTONIO
 ANTONIO
Usuario experto

perdón, hemos usado un ejecutable que te descargas de livezilla

LiveZilla_4.0.1.2_Full.exe

este fichero exe conecta con el servidor e instala todo lo necesario para que funcione livezilla....

Un saludo.

ResponderCitar
Respondido : 20/01/2012 7:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola ANTONIO,

No damos soporte sobre LiveZilla, solo extensiones de LiveZilla para Joomla!, pero no de la aplicación, pues esta no guarda relación con Joomla! ya que se trata de una aplicación de escritorio, como Skype, Mesenger u otra similar.

Saludos

ResponderCitar
Respondido : 20/01/2012 8:40 pm
ANTONIO
 ANTONIO
Usuario experto

ok, una pregunta, más, es posible pedir que nos reinicien el hosting y luego instalar una copia que tenemos anterior a la instalación de livezilla? o directamente podemos instalar la copia para intentar volver al estado anterior antes de livezilla????

ResponderCitar
Respondido : 20/01/2012 8:52 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

En el Hosting, además del LiveZilla ¿tienes algo más, un Joomla, etc.?.

¿Tienes copias de seguridad de tu Joomla? parto de la base de que tiene sun Joomla ¿correcto?.

En función de tus respuestas te doy indicaciones. 😉

Saludos

ResponderCitar
Respondido : 20/01/2012 10:03 pm
ANTONIO
 ANTONIO
Usuario experto

Si correcto tengo el joomla y el livezilla, tengo una copia del sitio pero algo antigua, del año pasado... en sí la aplicación no ha variado, pero he metido productos en el virtuemart.

mi versión de akeeba es Respaldo Akeeba 3.1.5

Necesitas algún dato más???

Un saludo y muchas gracias....

ResponderCitar
Respondido : 21/01/2012 10:22 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Antonio

Si el software se ha instalado en una carpeta separada basta sólo borrar esta carpeta y revisar también si ha creado una base de datos y eliminarla manualmente, no es necesario mayor cambio.

Por otro lado, si has instalado alguna extensión de integración como http://extensions.joomla.org/extensions/communication/live-support-hosted/13754 , puedes desinstalarla desde Joomla.

Saludos.

ResponderCitar
Respondido : 21/01/2012 4:09 pm
ANTONIO
 ANTONIO
Usuario experto

Muchas gracias a todos, creo que ya lo he resuelto, os indico como por si alguien se ve en esta situación nuevamente....

Lo que hice fue lo siguiente, cogí la última actualización y lo instalé en local para saber que ficheros eran de joomla y cuales eran de livezilla, con esto pude borrar todos los de livezilla y sustituí los ficheros del public_html por los antiguos de la copia que tenía (a excepción de algunos de configuración como el configuration.php y otros que no habían cambiado nada) gracias a esto todo arreglado, muchas gracias....

por cierto quería haceros una pregunta, actualmete los servidores con qué versión de php y mysql están trabajando? lo digo pq la última versión estable de akeeba trabaja con php 5 y quería saber si me puedo actualizar.

y otra cosa, quiero que mi versión de akeeba busque actualizaciones y me dice cuando pulso el botón buscar actualizaciones de administración que no puede encontrar las actualizaciones, eso quiere decir que tengo que actualizar el componente de forma manual? (bajándome la última versión e instalándola???)

gracias otra vez me ayudáis un montón....

ResponderCitar
Respondido : 22/01/2012 8:53 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Antonio

Efectivamente se trabaja con PHP 5, para conocer detalles te sugiero hagas la consulta a través de tickets

Por otro lado existe una alternativa de actualización de Joomla 1.7, te sugiero revises el siguiente tutorial.

https://www.webempresa.com/blog/actualizar-automaticamente-joomla-17-a-la-ultima-version-estable-con-admin-tools.html

Saludos.

ResponderCitar
Respondido : 22/01/2012 6:01 pm
ANTONIO
 ANTONIO
Usuario experto

Hola Jhon, una cosa, actualmente tengo joomla 1.5 con el template explorer de yootheme y me estoy planteando actualizar a 1.7 pero me da miedo que cosas de la template no funcionen correctamente, como puedo saber si al actualizar a joomla 1.7 no se me va a "descuajeringar" todo?

Un salud

ResponderCitar
Respondido : 23/01/2012 10:42 am

wpdoctor-revisa-la-salud-de-tu-wordpress

ANTONIO
 ANTONIO
Usuario experto

acabo de hablar con los de yootheme y me dicen que explorer es compatible con joomla 1.7, se puede cerrar el tema,

muchas gracias nuevamente por todo...

ResponderCitar
Respondido : 23/01/2012 11:41 am