Problemas con mod_k2_content y selección de items concretos.  

 
Daniel
 Daniel
Usuario eminente

Buenas.

Quisiera utilizar el mod_k2_content en modo de publicación de items concretos y no funciona correctamente. Quiero seleccionar items del listado y no hace nada...
Verdaderamente es extraño. K2 se ha comportado siempre muy estable...pero este problema no se si es del modulo.
Tengo la web colgada en vuestros servidores y el fallo que te menciono se produce con el paquete de Joomla 1.5.22 vuestro o de Joomlaspanish. Si lo pruebo con el paquete de www.joomla.org/ funciona perfectamente.
Lo he probado con diferentes plantillas aislando el problema tal como os cuento.
La diferencia es que cuando falla no abre el pop up para seleccionar los item si no que cambia la ventana con la lista de items.
Me podríais hechar una mano?

Gracias

Citar
Respondido : 19/03/2011 1:05 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

Dices que con el pack "oficial" de Joomla! si te funciona ¿has revisado si tienes habilitados en "nuestros" packs plugins que estén afectando a funcionalidades de popup o lightbox del módulo?.

Revisa plugins, deshabilita aquellos que gestionen Hisghlight, Lightbox, MMFuncs, temporalmente y ojo no deshabilites plugins del "core" importantes como los de autenticación. 😉

Otra opción es ponernos una captura de los plugins que tengas habilitados para decirte cuales deshabilitar temporalmente para las pruebas de descarte.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/03/2011 1:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Daniel
 Daniel
Usuario eminente

Gracias Gnumax.

Te adjunto listado de pluggins tal y como los tengo para ver si puedes ayudarme.

Gracias de nuevo.

Link a post de foro, solo visible a usuarios registrados
ResponderCitar
Respondido : 26/03/2011 9:56 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

En principio no veo plugins que puedan estar causando conflicto, aunque verlo desde un pdf no es lo mismo que verlo en el backend.

Deshabilita el plugin nº 7 si no lo vas a necesitar, suele ser fuente de conflictos a veces.

¿Otros módulos de K2 se comportan igual en tu instalación?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/03/2011 11:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Daniel
 Daniel
Usuario eminente

Hola de nuevo.

Deshabilito el plugin como me dices.
Los demas modulos me funcionan correctamente. Es extraño, en una instalacion limpia con "vuestro" paquete de Joomla y k2 no funciona.....
La verdad es que no se que hacer y repetir la instalacion con la de joomla.org da un poco de pereza....
A vosotros os funciona el modulo con la combinacion que me da problemas a mi?

Graciaaaaaaaaas.

ResponderCitar
Respondido : 26/03/2011 11:43 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

La pregunta obligatoria llegados a este punto ¿alguna url donde poder ver el problema del módulo? en su defecto sirve también que documentes bajo que circunstancias usas el módulo, en que artículo de K2, si este tiene alguna particularidad o cargan a su vez otros módulos de imágenes en la misma página en que debería cargar el módulo, etc.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/03/2011 11:56 pm

Cursos Gratuitos WordPress

Daniel
 Daniel
Usuario eminente

Solución: Tenia predeterminado el idioma catalan en el Backend. Seleccionando el español funciona correctamente.

Saludos.

ResponderCitar
Respondido : 27/03/2011 2:57 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

Jejeje, nunca nos iremos a dormir sin aprender algo nuevo. 😆

Quien iba a imaginar que eso afectaría al módulo de K2. Sabía que si no predeterminas el idioma "ingles" en plantillas que usen Gantry o T3 da muchos problemas para modificar ciertos parámetros de las plantillas, pero no que usar el idioma "Catalán" como predeterminado afectaría a K2 por un módulo.

Gracias por el aporte.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2011 6:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro