Problemas con Simple Image Rotator y paginas amigables  

 
kontactalia
 kontactalia
Reputable Member

Hola chicos, tengo un problema a la hora de activar las paginas friendly con el modulo de parametro de optimización seo que viene por defecto. Resulta que una vez activado las imágenes se me salen de las casilla y además cada vez que cambia la imagen se desplaza más abajo la anterior y en su lugar va dejando puntitos... os dejo la prueba:

http://suplemen-cp43.webjoomla.es/lavostrallar/es/nuestras-residencias/residencia-blanes.html

sabeis porqué sucede y como puedo solucionarlo?

Es curioso porque en la home no pasa (no es el mismo módulo, es idéntico pero es una copia ya que está en otra posición diferente). Claro que la home no es una pagina amigable.

He probado de activar el modulo de imagenes de la home en una pagina de residencia (interna, donde si trabaja el SEO) y le pasa igual, no se muestra bien.

gracias!

URL del sitio: http://suplemen-cp43.webjoomla.es/lavostrallar/

Citar
Respondido : 16/02/2012 10:41 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a aplicar la solución que se muestra en el siguiente enlace:

http://kckb.wordpress.com/2009/06/08/simple-image-rotator-sir-and-joomla-sef/

Parece que el problema se debe a que con el SEO activado pierde la ruta de carga de los estilos CSS.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/02/2012 11:42 am

Cursos Gratuitos WordPress

kontactalia
 kontactalia
Reputable Member

Perfect!!!! Gracias!

ResponderCitar
Respondido : 16/02/2012 12:10 pm

Por favor Iniciar Sesión o Registro