Avisos
Vaciar todo

Rutas de imágenes  

Página 2 / 5
 
Marí­a
 Marí­a
Honorable Member

Hola,
desde el gestor multimedia, me situo en una carpeta. Pulso examinar para subir una imagen y en vez de colocarse dentro de la carpeta en la que estoy situada, se coloca en un nivel superior.
Las rutas que tengo definidas son las que se ven en la imagen. No entiendo muy bien cómo se usan esas dos variables. ¿Puede venir por ahí el problema por el que no se suben correctamente las imágenes?

Gracias,
María

Citar
Respondido : 14/12/2011 1:05 pm
Marí­a
 Marí­a
Honorable Member

Veo que en vuestro portal tenéis el parche para pasar de 1.5.24 a 1.5.25.
Supongo que es esto lo que me recomindas. Pero una pregunta. Vuestro parche es en español. El sitio está en inglés y en catalán, y el cliente lo quiere en catalán.
Qué pasos tendría que seguir?
Gracias,
María

ResponderCitar
Respondido : 15/12/2011 12:02 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No hay problema en que apliques el parche de Joomla 1.5.24 a Joomla 1.5.25, ya que no realiza modificaciones en las constantes de idioma, por lo que se puede aplicar independientemente del idioma que estés usando en la web.

ResponderCitar
Respondido : 15/12/2011 12:23 pm
Marí­a
 Marí­a
Honorable Member

Una pregunta, ya me lo he descargado y traté de instalarlo desde el mantenimiento de extensiones subiendo el archivo .zip
Me dice que no encuentra el fichero de instalación xml. Hay que actualizar de otra forma?
Gracias,
María

ResponderCitar
Respondido : 15/12/2011 12:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David Noguera
 David Noguera
Miembro Moderator

Hola María,

las actualizaciones no se instalan mediante el gestor de extensiones, has de subir el fichero zip a la raíz de la web y desde el gestor de ficheros de cPanel descomprimir el zip.

Asegúrate de tener copias de seguridad antes de actualizar..

Saludos

ResponderCitar
Respondido : 15/12/2011 1:45 pm
Marí­a
 Marí­a
Honorable Member

Hola de nuevo. He actualizado, ya estoy en la 1.5.25, pero el tema de las imágenes sigue sin solucionarse. No me deja subir imágenes a la carpeta seleccionada...

ResponderCitar
Respondido : 15/12/2011 2:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Como alternativa al gestor multimedia, podrías usar alguna extensión como el Ninja eXtplorer para gestionar los archivos y subirlos al directorio que necesites. De esta forma te evitarías estos problemas.

ResponderCitar
Respondido : 15/12/2011 5:49 pm
Marí­a
 Marí­a
Honorable Member

Gracias Pablo, sí, podría ser una solución, no muy buena porque lo otro quedaría funcionando mal, más bien sin funcionar... 🙁 . Los usuarios de la página no controlan mucho, y creo que no les va a resultar muy fácil, el hecho de nover las imágenes, de poder navegar...
Pero bueno, si no hay otra idea supongo que tendrá que ser con un cliente ftp con lo que sustituya la funcionalidad del gestor multimedia
Pero muchas gracias!

ResponderCitar
Respondido : 15/12/2011 6:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

¿Puedes adjuntar una captura de tu Configuración Global, Sistema, Configuración multimedia? para poder ver como lo tienes habilitado.

Saludos

ResponderCitar
Respondido : 16/12/2011 12:54 am
Marí­a
 Marí­a
Honorable Member

Hola, subo 5 pantallazos con mis configuraciones.
Gracias

ResponderCitar
Respondido : 16/12/2011 8:00 am

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Marí­a,

Ahora tiene la versión 1.5.25, ¿pero de que versión empezaste? (te lo pregunto porque en la versión 1.5.9 de Joomla! daba problemas, debido a la actualización de flashplayer 10).

¿Has probado a cambiar el idioma de la administración al inglés y realizar el proceso de subir imágenes?

Saludos

ResponderCitar
Respondido : 16/12/2011 8:22 am
Marí­a
 Marí­a
Honorable Member

Hola Jordi,

Instalé ya la 1.5.24. El único upgrade que hice fue ayer a la 1.5.25
El idioma que tengo por defecto es el catalán, pero probé a entrar en inglés y tratar de subir imágenes y sigue funcionando mal...

ResponderCitar
Respondido : 16/12/2011 8:46 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Marí­a,

¿ El Joomla! instalado es un pack nuestro ?. Porque he probado en varias versiones, y me funciona correctamente en todas.

¿El Joomla! instalado lo realizaste en nuestros servidores, o lo subiste de modo local?. Buscando he visto un caso en el que se creaba un archivo o carpeta en modo local, y luego al subir la web al servidor, no le funcionaba correctamente el Gestor Multimedia, le daba el mismo error que indicas.

Saludos

ResponderCitar
Respondido : 16/12/2011 9:31 am
Marí­a
 Marí­a
Honorable Member

Hola, el pack 1.5.24 no es vuestro.
La instalación sí que la hice en vuestro servidor. Siempre os pido un hosting gratuíto por un mes y al cabo del mes, si el cliente acepta se contrata el producto.
Esto dejó de funcionar a principios de esta semana. El cliente me dice que no hizo nada que recuerde.
La instalación se hizo en enero más o menos y nunca tuve previamente este problema ¿?

ResponderCitar
Respondido : 16/12/2011 9:46 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David Noguera
 David Noguera
Miembro Moderator

Hola María, la verdad es que es extraño, una solución mientras encontramos la causa del error sería usar el gestor de imágenes de JCE, el editor que trae nuestro pack por defecto y que es muy completo, entre otras cosas te permite gestionar la subida de imagenes, etc.. aunque no se si lo estás usando..

Has mirado si hay errores en el log de administrator/error_log ?? En casod e que haya errores pégalos aquí por favor..

Mira también si aparecen errores de javascript en la consola de error del navegador cuando accedes al gestor multimedia..

Saludos

ResponderCitar
Respondido : 16/12/2011 10:34 am
Marí­a
 Marí­a
Honorable Member

Hola David,

- adjunto el log del administrador aunque no hay errores relacionados con esto.
- En el de la consola de java script sí que hay. Repetí de nuevo el proceso, tratando de subir la imagen y tenía problema de permisos... adjunto el pantallazo con los errores.
- No conozco el gestor de imágenes de JCE... cómo puedo activarlo, podría instalarlo ahora?

Gracias!

ResponderCitar
Respondido : 16/12/2011 10:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 5