URLs amigables  

 
luis
 luis
Usuario eminente

hola amigos

Al configurar el sitio como administrador : en Parámetros de optimización de SEO: URLs amigables para motores de búsqueda, al poner SI, la pagina no se muestra como debe ser, necesito instalar algun componete.

Por favor espero su ayuda

Muchas Gracias

Citar
Respondido : 05/08/2010 6:23 am
Rodra
 Rodra
Honorable Member

El sitio lo tienes en Modo local o esta en remoto?

ResponderCitar
Respondido : 05/08/2010 8:11 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Lucas
 Lucas
Miembro Admin

Hola,

Nosotros recomendamos tener los tres parámetros de SEO activados, lo más probable es que no tengas mod_rewrite instalado en tu hosting o bien que no tengas un fichero htaccess correcto.

Si nos das la url de tu sitio podremos ver más cosas.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/08/2010 8:22 am
Rodra
 Rodra
Honorable Member

Si tu sitio esta en remoto tal vez no has renombrado el archivo htaccess.txt a .htaccess

ResponderCitar
Respondido : 05/08/2010 8:31 am

Cursos Gratuitos WordPress

David Noguera
 David Noguera
Miembro Admin

Yo pienso que es lo que dice Felipe, verifica que has renombrado el fichero htaccess.txt a .htaccess. (el siguiente vídeo te servirá de ayuda: https://www.webempresa.com/blog/item/317-urls-amigables-en-joomla.html)

Saludos.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/08/2010 7:53 pm
luis
 luis
Usuario eminente

Esta en modo remoto

ResponderCitar
Respondido : 05/08/2010 10:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola lushogutierrez,

El htaccess que trae por defecto el pack de Webempresa - JoomlaSpanish funciona perfectamenta para URL,s amigables, lo acabo de probar en un sitio que tengo alojado en Webempresa hace meses (uptime 100% 😉 ) y en otro hosting externo y me funciona bien en ambos, sin embargo el original que tenia el otro hosting configurado no funcionaba y me devolvía 404 por todas partes.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/08/2010 10:41 pm
luis
 luis
Usuario eminente

Mi url, es www.serviciosdata.com

Saludos

ResponderCitar
Respondido : 06/08/2010 8:00 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

En el siguiente enlace encontrarás instrucciones de cómo activar las URLs amigables de Joomla!: https://www.webempresa.com/blog/item/317-urls-amigables-en-joomla.html

Resumiendo, no te pueden funcionar las url's amigables por varios motivos:
- Hay que tener en la configuración global de Joomla! los tres parámetros de SEO activados.
- El archivo htaccess.txt renombrado a .htaccess
- El hosting ha de ser linux, ya que windows no permite archivos .htaccess
- En tu servidor este activado el mod rewrite.
- En algunos servicios de hosting todo esta correcto pero a veces sucede que por su configuración no funciona correctamente despues de haber realizado todos los pasos anteriores, entonces hay que editar el archivo htaccess.txt (luego renombrarlo a .htaccess) y en el veremos que hay algunas lineas que se pueden comentar o descomentar, y hay que ir probando hasta que funcione. Por ejemplo, por defecto viene así:

##  Can be commented out if causes errors, see notes above.
Options +FollowSymLinks
#
#  mod_rewrite in use

RewriteEngine On

pues comentando la linea de Options

##  Can be commented out if causes errors, see notes above.
# Options +FollowSymLinks
#
#  mod_rewrite in use

RewriteEngine On

puede funcionar. Hay que probar también con las otras lineas que te he indicado.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 06/08/2010 2:19 pm

Por favor Iniciar Sesión o Registro