Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Usuario Administrador con editor JCE no puede realizar cambios y los textos se modifican y desaparecen las imagenes del artículo  

Página 3 / 3
 
Cipri
 Cipri
Reputable Member

Buenas tardes. Tengo pagina y tienda online con vosotros, y de buenas a primeras, en uno de los articulos me han desaparecido las fotos, pero solo en uno, cuando no he realizado cambio alguno.
Me podriais indicar que ha pasado y como solucionarlo? He vuelto a rehacer el articulo, pero guardo cambios y sigue igual, no me inserta las fotos.

Gracias.

Citar
Respondido : 28/01/2012 11:03 am
Cipri
 Cipri
Reputable Member

Que va, Pablo, seguimos en las mismas. Vuelvo a la version anterior en "como comprar", lo veo perfecto en pantalla, lo guardo, y al volver a ver el articulo, esta todo el texto agrupado.

Muchas gracias.

ResponderCitar
Respondido : 31/01/2012 6:06 pm

Cursos Gratuitos WordPress

Cipri
 Cipri
Reputable Member

He usado el editor TinyMCE

ResponderCitar
Respondido : 31/01/2012 6:07 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ciprilux,

Creando nuevamente el texto e imágenes con el editor TinyMce (sin recuperar con el Versioning) ¿ te sigue agrupando los textos y desaparecen las imágenes ?

Saludos

ResponderCitar
Respondido : 01/02/2012 12:50 pm

Cipri
 Cipri
Reputable Member

En efecto, Jordi.
Acabo de probarlo. Borrando articulo entero y entrando texto e imagenes directamente, y al guardar y volver a ver el articulo, desaparece la imagen y comprime todo el texto sin respetar parrafos ni nada, con el JCE y con el TinyMce. Ademas lo he probado con el explorer, el Firefox.... y sigue igual.

No piensa que es mas problema de algo de configuración?

A la hora de editar productos de la tienda virtual, usa el mismo editor y no tengo ningun problema.

Gracias.

ResponderCitar
Respondido : 01/02/2012 3:24 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Realiza esta última prueba: en el selecto de editor elige la opción "No editor" y vete a un artículo.

Prueba a poner un texto como el siguiente:

hola mundo

hola mundo

hola mundo

Comprueba si al guardar te respecta los signos de párrafo (etiquetas p). De no ser así, el problema no puede estar con los editores.

Revisa si as instalado algún plugin últimamente que pueda estar afectándote en la edición de artículos.

ResponderCitar
Respondido : 02/02/2012 1:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Cipri
 Cipri
Reputable Member

Hola Pablo, he hecho la prueba, y aparentemente guardaba los cambios, pero luego en la web siguen agrupandose. Te envio pantallazos:

Guardo y al volver desparecen las etiquetas p:

Y asi es como se ve en la web:

Que pluguin puede estar afectando al editor? Solo he instalado el Allvideos reloaded y el de google shopping, nada mas....

Me estoy planteando que me deis soporte y lo mires tu directamente, Pablo, porque me estoy volviendo loco.

Muchas Gracias.

ResponderCitar
Respondido : 02/02/2012 3:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Envíanos una captura de listado de plugins que tienes instaladas en Joomla. En el caso de que no te entre en una sola imagen, envíalo en varias.

De esta forma podremos revisar si hay alguna que pueda estar causándote el problema.

ResponderCitar
Respondido : 03/02/2012 11:58 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Cipri
 Cipri
Reputable Member

Ok, Pablo, te envio los pantallazos..

Dime algo, por favor, a ver si lo solucionamos,

Muchas gracias...

ResponderCitar
Respondido : 03/02/2012 4:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ciprilux

Prueba desactivando los siguientes plugings

All-Videos Reloaded
Content - version
Content - email cloacking
Content - load module
editor- Codemirror

Identifica con cual tienes problemas

Saludos.

ResponderCitar
Respondido : 04/02/2012 4:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Cipri
 Cipri
Reputable Member

Hola Jhon. He probado uno por uno, y nada, sigue todo igual. Cuando te refieres a deshabilitarlos, te rerefies despublicarlos, no?

Es lo que he hecho uno a uno, y los resultados siguen siendo los mismos.

ResponderCitar
Respondido : 05/02/2012 5:20 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ciprilux,

Pocas opciones nos quedan pero puedes indicarnos que editor WYSIWYG tiene spor defecto habilitado en Configuración Global y cual para tu usuario en Gestor de Usuarios.

Saludos

ResponderCitar
Respondido : 05/02/2012 5:41 pm

Cursos Gratuitos WordPress

Cipri
 Cipri
Reputable Member

Buenos dias, Luis. En los dos tengo configurados el editor JCE.

Tiro la toalla... he pedido soporte a ver si me lo solucionais directamente....

Gracias.

ResponderCitar
Respondido : 06/02/2012 7:28 am
Cipri
 Cipri
Reputable Member

Para grandes males, grandes soluciones.....

Era un tema de permisos, en el gestor de articulos, habia que seleccionar Super Administrador, ya que si tienes otro tipo de usuario no te cambia los datos. Lo que no se
es porque los modificaba....pero bueno, la informatica supongo que tiene estas cosas..

Lo posteo para quien se pueda encontrar con esta situacion.

Solucionado.

ResponderCitar
Respondido : 08/02/2012 7:15 pm

Página 3 / 3