Webs Repentinamente lentas en el Backend.  

 
Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Desde hace 3 dias he experimentado una disminucion de la velocidad en que puedo trabajar en el backend de mis dos web alojadas con web empresa http://ceehn.com y http://directorioch.com , ambas construidas en joomla 1.5.

Hace 5 dias instale en ambas Akeeba Backup , y de repente senti que cargar solo el gestor de modulos a veces me tarda hasta un minuto, el gestor de articulos igual, y asi todo lo que es normal en backend.

Podria ser una tonteria , pero sera posible que la instalacion de este componente akeeba sea el causante de esto.

De hecho solo mantengo el ultimo respaldo en el administrador, o sea en el momento de crear un respaldo nuevo, elimino el anterior.

Agradecere me ilustren , por que he buscado por la web y no he encontrado reportes de que este componente sea la causa, sin embargo ese es el unico cambio que he hecho.

He testeado la velocidad de mi conexion por si acaso y esta en niveles normales.

Por su interes , garcias y saludos. :laugh:

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/01/2013 6:34 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Miguel,

Hace 5 dias instale en ambas Akeeba Backup , y de repente senti que cargar solo el gestor de modulos a veces me tarda hasta un minuto, el gestor de articulos igual, y asi todo lo que es normal en backend.

¿Te has planteado sustituir Akeeba backup por XCloner y verificar si se sigue produciendo esa lentitud de la que hablas?.

Revisa el siguiente artículo del Blog de Webempresa donde podrás encontrar información sobre como realizar una copia de seguridad de tu web actual antes de proceder con la nueva instalación:

- https://www.webempresa.com/blog/copias-de-seguridad-con-xcloner-backup-en-joomla-15-25-y-30.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/01/2013 8:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Bien, acabo de leer el articulo del que me dejas la redireccion.Una pregunta deberia desinstalar akeeba backup antes de probar este XCloner Backup.

Saludos y Gracias.

ResponderCitar
Respondido : 31/01/2013 8:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Miguel Angel,

Claro!! 🙂 ...ese es el objetivo, que vayas al gestor de extensiones, Gestionar, y en el filtro de la izquierda escribas "akeeba" (sin comillas) y los 3 ítems que te aparezcan los selecciones y en la parte superior derecha hagas clic en "Desinstalar".

Luego puedes proceder a instalar XCloner tal como se indica en el vídeo y probar a realizar una copia de seguridad, es sencillo y rápido y si dudas pregunta.

Hecho todo esto verifica si siguen los conflictos de esas webs.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/01/2013 8:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Bien, pruebo y aviso si mejora.

Saludos. :woohoo:

ResponderCitar
Respondido : 31/01/2013 9:05 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Miguel Angel,

Solo como para descartar un posible problema, tanto en los artículos como en los módulos, filtras la paginacion por todos?

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2013 2:56 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Gracias Jhony .Gracias Luis.

Con respecto a la pregunta de Jhony eso esta en 20 tal cual viene configurado.No soy muy amigo de cambiar aquello que me es funcional.

Desinstale akeeba backup y no mejoro en nada, por lo cual lo instale de nuevo. Hice de todo en mis computadoras , test de red , de conexion y nada , no mejoro.

Sin embargo en este momento ,hace un par de minutos desinstale el plugin de cache cleaner ,por que considere que no me es estrictamente necesario(puedo limpiar la cache manualmente) y eso mejoro notablemente la velocidad del administrador.

Espero que la mejoria sea sostenida, y bueno al final la mayoria de veces esto no obedece a formulas.

Vere si en las proximas horas puedo trabajar y seguir manteniendo mis tiempos de 1 o 2 segundos para navegar por las partes del backend.

De nuevo gracias, y si todo anda bien mañana dare por cerrado el tema.

Saludos.

ResponderCitar
Respondido : 01/02/2013 3:08 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Miguel Angel,

Es un posible problema. Te recomiendo la siguiente lectura:

Gestionando la cache en Joomla! con CacheCleaner
https://www.webempresa.com/blog/item/385-gestionando-la-cache-en-joomla-con-cachecleaner.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2013 3:21 am

Cursos Gratuitos WordPress

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

LLevo bastante tiempo usando cachecleaner en una de mis web, ya que en la otra nunca funciono.

Sin embargo hace 2 minutos volvi a entrar al backend de mi web directorioch.com y esta diria normal.

El unico cambio que hice fue desinstalar ese plugin , que justamente en la otra web ceehn.com dejo de funcionar.

Asi que por lo pronto estoy contento y esperare hacer pruebas a distintas horas para verificar que todo esta normal.

La verdad que no quiero hacer mas con estas web que mantenerlas funcionales , por que espero dentro de poco migrarlas a joomla 2.5 , que por mi experiencia da menos problemas.

Saludos Jhony y gracias de nuevo. :laugh:

ResponderCitar
Respondido : 01/02/2013 3:28 am

Por favor Iniciar Sesión o Registro