Zend Optimizer para calendario php.  

 
Francisco
 Francisco
Usuario experto

Hola, tras mi frustrado intento de instalar el Jevents, lo he dejado por imposible y he comprago un calendario de phpjabbers (este):

http://www.phpjabbers.com/php-event-calendar/

El cual estoy instalando ahora mismo. Pero antes de poner empezar la instalación me pide que instale el Zend Optimizer, pues los archivos están codificados con él. No se que versión de php usa webempresa y cómo instalarlo a ver si me ayudáis. Aquí lo que me pide:

http://www.musicaydanzavalencina.es/calendar/

Un saludo.

URL del sitio: http://www.musicaydanzavalencina.es

Citar
Respondido : 17/03/2012 2:51 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Francisco

Intenta instalar la extensión, los servidores de webemrpesa si tienen habilitado zend optimizer

En caso de presentar problemas con zend optimizer te sugiero hacer la consulta a través de tickets de soporte.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/03/2012 3:15 pm

Cursos Gratuitos WordPress

Francisco
 Francisco
Usuario experto

Pues lo acabo de intentar, llendome al install.php. Pero nada, sigue apareciendo lo mismo, que el Zend Optimizer no está instalado...

http://www.musicaydanzavalencina.es/calendar/install.php

He enviado un ticket de soporte...

ResponderCitar
Respondido : 17/03/2012 3:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francisco,

Soporte creo que te ha indicado que si está Zend Optimizer instalado y la versión concreta y bajo que versión de PHP.

No obstante no podemos verificar actualmente los requisitos de la extensión que has descargado porque el sitio actual del autor está cerrado temporalmente.

We are currently doing a MAJOR update to our website.
In the next 24 hours, until 6:00pm on 18th of March some of the
website features will be unavailable.
Please excuse us for the inconvenience caused and
we hope you will like our new website !
Veselin Stoilov, CEO StivaSoft Ltd

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/03/2012 10:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco
 Francisco
Usuario experto

Si, han cerrado temporalmente, pero creo que es algo que se trata del Zend Optimizer.

Concretamente creo que la solución puede ser esto:

http://forums.kayako.com/threads/zend-optimizer-not-installed.11746/

Pero es algo que yo no puedo tocar, pues no tengo acceso para las configuraciones del servidor. Concretamente la solución puede ser esto, o cercano a esto:

Issue resolved.

I got it (with some help from experts-exchange). Here is the info...

Expert Comment:

Normally, Apache uses the php.ini file located in the /etc directory. /etc/php.ini You might check in your zend directory and see if during the install a php.ini file was placed there. Not being certain on where you or CentOS installed Zend, it could be
/usr/local/Zend/etc/php.ini and zend may be looking at that location for the php.ini

Lastly, check your php.ini for both lines...
zend_optimizer.optimization_level=1
zend_extension="/usr/local/Zend/lib/Zend Optimizer.so"

Just make sure that ZendOptimizer.so is there and that its location is correct.

My Comment:

Checking /usr/local/Zend/etc/php.ini

I noticed this added to the end of the file:

[Zend]
zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.0
zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.0
zend_optimizer.version=3.3.0a
zend_extension=/usr/local/Zend/lib/ZendExtensionManager.so
zend_extension_ts=/usr/local/Zend/lib/ZendExtensionManager_TS.so

Adding this to the end of /etc/php.ini fixed the issue. No where do I see 'zend_optimizer.enable_loader = 1' but since it is working like this no worries.

Concretamente en la parte que pone "chequear si estas líneas están así":

zend_optimizer.optimization_level=1
zend_extension="/usr/local/Zend/lib/Zend Optimizer.so"

Pero es algo a lo que no tengo acceso pues yo no puedo modificar las condiciones del servidor.

ResponderCitar
Respondido : 17/03/2012 10:42 pm
Francisco
 Francisco
Usuario experto

Al parecer por lo que he leido por los foros e internet, ocurre que aunque el Zend Optimizer esté instalado en los servidores, hay algo en la configuración del php.ini o en algún lugar, que hace que no se reconozca o se mantenga desactivado, de manera que no puedo instalar las extensiones.

ResponderCitar
Respondido : 17/03/2012 10:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francisco,

Creo que los técnicos han programado para esta noche una actualización de tu versión de Zend Optimizer para que puedas instalar la extensión.

Entiendo que como sigues el progreso de la incidencia mediante Soporte, damos por cerrado este hilo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/03/2012 11:21 pm

Por favor Iniciar Sesión o Registro