Avisos
Vaciar todo

Donde estan los Módulos (Se Instaura una nueva instalación de Joomla)  

Página 2 / 2
 
José Luis
 José Luis
Reputable Member

Buenos días:

Siguiendo vuestras indicaciones, he actualizado la versión de Joomla 1.7.0 a la 1.7.2, a través de las Admin tools de Akeba....la actualización se he realizado con éxito, posteriormente he instalado el componente K2 con éxito.... pero al entrar en mi site... me encuentro en que han desaparecido los módulos de la Pagina...solo se mantiene el Menú y con mal funcionamiento. Se puede visualizar en www.castillodesaitai.es/prueba

Se agradecería sugerencia para solucionar esta incidencia y poder tener la Pagina en correcto estado de funcionamiento.

Un saludo.

José Luis

Citar
Respondido : 28/10/2011 12:45 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jose

He realizado los pasos indicados de actualización con Admin Tools pero no he tenido problemas.
Puedes comprobarlo en una instalación nueva de Joomla 1.7.

Es posible que exista alguna extensión que genera conflicto en tu sitio web con k2 o que no se haya realizado una instalación correcta de k2.

Saludos.

ResponderCitar
Respondido : 29/10/2011 2:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

José Luis
 José Luis
Reputable Member

Buenas noches Jhon:

Efectivamente, cuando actualizo a Joomla 1.7.2 no hay problemas, pero al instalar K2 es cuando todo deja de funcionar correctamente.

Un saludo.

José Luis

ResponderCitar
Respondido : 29/10/2011 8:07 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola José Luis,

Te copie los enlaces directamente de la barra de navegación y a mi si me funciona, no obstante, te paso otros enlaces.

getk2.org/
getk2.org/extend/translations

Cundo entres en dichas paginas, fíjate en la barra del navegador.

Estos enlaces si funcionan correctamente, el problema es que solicitamos muchas veces los enlaces de descarga (los conocemos sobradamente) porque algunos usuarios se lían a la hora de descargar extensiones y acaban descargando la que no corresponde.

No obstante te invito a que verifiques las que nos facilitaste inicialmente y verás que no funcionan, de ahí la reiteración de mi consulta.

Gracias y saludos

ResponderCitar
Respondido : 29/10/2011 9:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 2