Error en las etiquetas con el módulo K2 Tools  

 
Alberto
 Alberto
Estimable Member

Hola, tengo el siguiente problema...

creo un artículo en K2 y le pongo algunas etiquetas, bien pués cuando se lista el módulo K2 Tools salen las etiquetas pero no enlazan al artículo,

este es el link de la web

un saludo a todos !

Citar
Respondido : 03/11/2011 10:54 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

Se muestran en tu sitio web http://www.rdoblo.com/index.php/es/adhesivos/colasblancas, lo correcto sería sin el index.php enmedio, o sea http://www.rdoblo.com/es/adhesivos/colasblancas

El problema que tienes puede ser por no tener activados los tres parámetros de SEO, o al menos los dos primeros; activalos para trabajar en nuestro Hosting.

El siguiente vídeo podrá ser de ayuda:

- http://www.youtube.com/watch?v=yA7pbPBt3Fk

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/11/2011 11:38 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Hola,

uso Joomla 1.7 y cuando activo la opción "Usar la reescritura URL" del SEO no funciona la página, en el FTP ya esta renombrado a .htaccess

saludos !

ResponderCitar
Respondido : 03/11/2011 12:02 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

¿ El archivo .htaccess está vacío o tiene código ?

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/11/2011 12:23 pm

Cursos Gratuitos WordPress

Alberto
 Alberto
Estimable Member

Bueno te explico, el archivo estaba vacío, he descargado uno que hay por este foro y lo he subido, ahora ya funciona la página al activar la opción "Usar la reescritura URL" del SEO , están activadas las 3 primeras opciones, pero aunque ya funciona la web, el módulo de etiquetas, y la opción "etiquetado en" sigue sin funcionar 🙁

ResponderCitar
Respondido : 03/11/2011 12:31 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

Veo que ya está arreglado el tema de parámetros de SEO.

Puede que haya algún problema con el multi-idioma, veo que lo tienes activado, ya que las url's son http://www.rdoblo.com/es/adhesivos/colasblancas con el "es", y el sitio web es de un solo idioma. Procede a desactivar el plugin filtro Sistema - Filtrar idiomas.

¿Que versión de Joomla 1.7 tienes instalada? ¿Que versión de K2 tienes instalada?

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/11/2011 2:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alberto
 Alberto
Estimable Member

He desactivado el plugin que comentas pero todo sigue igual.

Joomla! 1.7.1 Stable [ Ember ] 26-Sep-2011

La versión de K2 es la que hay en la web oficial, la última.

ResponderCitar
Respondido : 03/11/2011 2:50 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

Puede que sea un error: http://community.getk2.org/forum/topics/k2-tags-not-working-in-latest

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/11/2011 4:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Estimable Member

En ese caso hay alguna extensión fiable para usar como "nube de etiquetas" que trabaje con k2 ?

saludos !

ResponderCitar
Respondido : 03/11/2011 5:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

Puedes evaluar la siguiente extensión http://extensions.joomla.org/extensions/search-a-indexing/tags-a-clouds/11416 , tiene soporte para k2 según sus características.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/11/2011 3:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Vale, he probado el módulo y parece que va bien, muchas gracias de nuevo, saludos !

ResponderCitar
Respondido : 05/11/2011 9:38 am

Por favor Iniciar Sesión o Registro