Imágenes deslizantes con Vinaora Nivo Slider para Joomla! 1.7  

Página 1 / 2
 
Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola a todos,
Estoy intentando instalar el módulo de imagenes deslizantes de Vinaroa luego de ver el vídeo del foro, pero me sale un mensaje de error al instalarlo y no consigo hacerlo.
La otra consulta es como puedo modificar un módulo en una plantilla, sé que hay una opción que hay que activar en el joomla 1.7 para que te permita ver las posiciones, pero no lo encuentro.
Podrían por favor darme una orientación de como resolver este problemilla??
Gracias por anticipado y saludos.
Isabel
PD: adjunto pantalla del error que sale. Gracias

URL del sitio: http://www.wm3.com/dico

Citar
Respondido : 23/03/2012 10:59 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Isabel,

Puedes indicarnos la url del cual estas descargando el modulo?. Para verificar si esta siendo descargado e instalado correctamente por favor.

Sobre la visualización de la posición de los módulos debes hacerlo dentro del gestor de plantillas en las opciones. Te adjunto una captura para que tengas una mejor visualización.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2012 11:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola Joynny,
Gracias por tu respuesta. Hago la descarga siguiendo la web que nos indica el video ( http://extensions.joomla.org/extensions/photos-a-images/images-slideshow/image-jquery-slideshow/17644); de ahí me manda a la siguiente dirección que creo es de la web del desarrollador : http://vinaora.com/vinaora-nivo-slider/
La diferencia que veo con las indicaciones del video es que cuando llego al sector de download, menciona de manera destacada que es para 2.5, luego 1.7 y 1.6; y esto es diferente a la pantalla que se observa en vuestro video.
Adjunto pantalla para que veas lo que te menciono.
Gracias por tu atención,
Isabel

ResponderCitar
Respondido : 24/03/2012 9:02 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel,

A estas alturas de versiones de Joomla! el planteamiento no debería ser como instalas una versión de la extensión para Joomla! 1.7 sino como migras tu instalación, previa copia de seguridad a Joomla! 2.5 que e sla rama estable. Joomla! 1.7 ya no tiene soporte oficial desde el 24 de febrero de 2012.

Te recomiendo visiones el siguiente vídeo por si te es de utilidad.

http://www.youtube.com/watch?v=nPO7SDaGqJg

Nota: Vinaora Nivo Slider funciona correctamente en Joomla! 2.5. 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/03/2012 11:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola Luis,
Me encuentro un poco desconcertada respecto a las diversas opiniones en vuestro equipo. Cuando hablé con soporte me dijeron que, para desarrollar una web (que es el caso en el que estoy), todavía no tenían una serie de extensiones y plantillas disponibles para hacer el trabajo correctamente, que de momento usara la versión 1.7 que estaba en su versión más completa respecto a extensiones y así lo he hecho.
Instalé desde el cPanel la versión 1.7 (pues tampoco tenía los instaladores de 2.5 en mi sitio), y ahora me encuentro con la situación que la extensión que necesito usar vinaora-nivo-slider no la puedo instalar, a pesar que si lo muestran en el vídeo del blog.
Les agradecería me aclararan esta situación, sobre todo porque necesito poner un slide show del estilo de esta extensión, y ahora no voy a migrar al 2.5!!.
La plantilla que estoy usando es la frozen2
Gracias por vuestra atención. Un saludo,
Isabel

ResponderCitar
Respondido : 25/03/2012 9:46 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel,

Estamos aqui para asesorarte y despejar tus dudas en la medida de lo posible. 🙂

¿Cuanto hace que se te informó que la rama estable era Joomla! 1.7?, este CMS evoluciona constantemente en ciclos de renovación de seis meses, lo que significa que cada seis meses se liberan nuevas versiones a las que es recomendable ir actualizandose para disfrutar de las nuevas funcionalidades que se van incorporando y de paso estar siempre en unos niveles de seguridad aceptables.

Cuando se publico el artículo sobre Vinaora SlideShow era Joomla! 1.7 la rama estable, pero eso fue hace ya algunos meses, y como te digo, Joomla! es un CMS en constante mejora y adquiere nuevas funcionalidades a medida que las versiones avanzan lo cual es bueno, lo importante es ser capaces de seguir el ciclo de actualizaciones y no estancarse, porque ahí es cuando surgen las vulnerabilidades.

Recientemente hemos publicado un artículo en el que se explica que todas las versiones de Joomla! desde la 1.6.0 hasta la 2.5.2 son vulnerables y que los usuarios deben actualizarse lo antes posible, por lo que entiendo que previa copia de seguridad tambien te afecta la actualización.

-

Analiza la situación y comentanos para que podamos guiarte en este proceso de la mejor manera posible.

Hace 6 meses no habia suficientes extensiones disponibles en la nueva rama, han pasado los meses suficientes como para que los desarrolladores de extensiones se hayan puesto las pilas y ahora se puede decir que la gran mayoría de extensiones importante sy habituales ya están disponibles para Joomla! 2.5.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2012 12:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Esta conversación con el Dpto de soporte ha ocurrido exactamente entre el 16 y 20 de marzo, fecha en que migré a Joomla Empresa. Como tenía el pedido de un cliente para el desarrollo de una web, yo pensaba desarrollarla directamente en la versión 2.5 pero todavía no tenía los instaladores en mi cPanel y ticketié a soporte por eso y recibí la llamada de uno de los técnicos; y en esa conversación me recomendó que lo hiciera en la versión 1.7 que si tenía instalado en mi cPanel, ya que todavía estaban desarrollando plantillas, extensiones y componentes de seguridad para dicha versión (la 2.5). Me llamó la atención pues al estar inscrita en el blog y foro,recibí la comunicación de que habían liberado joomla 2.5 e incluso en castellano.
Lo cierto también es que, en ese momento no sabía que el diseño de mi cliente requería de un slide show, pero no me preocupé mucho ya que había encontrado el video vuestro con las instrucciones de instalación para la versión 1.7
Ahora me encuentro en la situación de que ya habiendo sido aprobada la plantilla, no puedo instalar la extension que me permite instalar el slide show... y mi pregunta es, qué hago?? Me cambio a la versión 2.5?, si la extensión no me funciona con el 1.7... cual sería la más adecuada.
SIEMPRE me han asesorado correctamente y he podido salir adelante, lo cual agradezco profundamente al poder contar con un foro como el vuestro, por lo que una vez más les agradeceré vuestra ayuda.
Gracias anticipadas y un saludo.

ResponderCitar
Respondido : 25/03/2012 1:19 pm
Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Bueno, he visto el video y he decidido probar de actualizarme al joomla 2.5 para no tener más problemas con extensiones, pero encuentro la siguiente situación:
Luego de seguir paso a paso todas las indicaciones del video de actualizar las extensiones a la nueva versión, llego al paso de actualizar el software.
Entro a la herramienta Admin Tools, pero no me deja actualizar a 2.5, pues me dice que ya tengo la versión actualizada!!! Como puedo hacer para pasarme a la ultima versión. Ya he visto que tengo los instaladores en el cPanel, pero la administración del jooma no se ha enterado... 🙁
Adjunto la pantalla para que por favor me indiquen que puedo hacer???.
Agradezco vuestra atención y paciencia.
Un saludo

ResponderCitar
Respondido : 25/03/2012 3:50 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel Reyes,

Es curioso que comentes que no te deja actualizar pues si visiones el video indicado verás que en el Gestor de Extensiones, Actualizar, tras limpiar la cache (botón derecho) te permite "Buscar Actualizacion" y eso hace que aparezca en el listado entre otras Joomla! 2.5.3 y es entonces cuando se puede seleccionar "únicamente" esa actualización y proceder a realizar la misma, siempre previa copia de seguridad naturalmente.

Dinos en en parte del proceso te surgen dudas y lo revisamos en detalle.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2012 6:03 pm
Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Gracias Luis por tu respuesta. En un momentillo hago lo que me indicas, pues ahora estoy de restaurar el backup que tengo en el ordenador al sitio, pues con tantas pruebas me he cargado gran parte de la información y estoy buscando en el foro el proceso para restaurar.
Si me pasa cada cosa.... :dry:
En un momento hago lo que me dices y te comento, porque se puede restaurar desde el backup, no?? 🙁

ResponderCitar
Respondido : 25/03/2012 6:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel,

Si hiciste una copia antes de eliminar involuntariamente los datos y este archivo lo descargaste en tu PC o desde el cPanel, Administrador de Archivos, accediendo a la ruta:

- public_html/administrator/components/com_akeeba/backup

Si en esta ruta ves archivos .jpa, descargate el que se corresponda con la copia realizada antes de borrar archivos y restaurala.

Te adjuntamos unos vídeos para poder copiar y restaurar un Joomla! de un Hosting a otro o en el mismo Hosting, ya sea local o remoto:

Como copiar tu Joomla con Akeeba Backup o JoomlaPack: https://www.webempresa.com/videos/akeeba_copiadeseguridad/akeeba_copiadeseguridad.html

Como restaurar tu Joomla con Akeeba Backup o JoomlaPack: https://www.webempresa.com/videos/akeeba_restauracion/akeeba_restauracion.html

En el caso que pongas una contraseña al realizar un backup apúntala para luego introducirla en la restauración.

Nota: Si dudas ¡pregunta! 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2012 6:18 pm
Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

GRACIAS (con letras gordas y en negrilla)
Si hice una copia de mi sitio y lo bajé en al ordenador, porque presentía que haría algún estropicio... :ohmy:
Gracias por los enlaces que me envías, los miraré y voy a restaurarlo.
Os he dichos que sois unos ángeles???

Te cuento luego como ha ido todo, incluso si he podido conseguir que se muestre la nueva versión de joomla para poder migrar mi sitio a ella, vale.
Millones de gracias!!!

ResponderCitar
Respondido : 25/03/2012 6:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel Reyes,

Es importante que utilices un kickstart.php acorde a tu versión de Akeeba Backup, con el cual realizaste la copia ¿que versión de Akeeba Backup tenias/tienes instalada? para indicarte cual seria el Kickstart idóneo, teniendo en cuenta que usar versiones dispares causa errores durante el proceso de restauración.

Además la última versión de Kickstart difiere visualmente bastante (más moderna y compactada) de la que verás en el vídeo pero el proceso es el mismo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2012 6:26 pm
Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

La versión de Akeeba que tengo es la Akeeba Core 3.4.3

cuando me escribes de ".php" me empieza a entrar un miendo en el cuerpo :sick:
Espero que no sea difícil el asunto, aunque estoy segura que con tus directivas lo conseguiré.
Gracias, espero tus instrucciones.

ResponderCitar
Respondido : 25/03/2012 6:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel Reyes Bazán,

No te asustes por el php 🙂 no supone trabajar ni editar código.

El kickstart que debes utilizar para la restauración es el sigueinte:

- https://www.akeebabackup.com/download/official/akeeba-kickstart/akeeba-kickstart-3-4-1.html

Lo descargars, lo subes a tu /public_html junto con el archivo .jpa de la copia realizada, descomprimes el kickstart.zip descargado y veras muchos archivos .ini (de idiomas) y uno de php, concretamente kickstart.php que será el que tengas que invocar para restaurar tu copia tal como se indica en el vídeo.

El kickstart.zip una vez descompactado eliminalo antes de restaurar para que el método de restauración no se empeñe en descompactar nuevamente ese .zip. 😉

saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2012 6:37 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro