Insertar widget de twitter  

 
Jesús Ruiz
 Jesús Ruiz
Usuario experto

Hola, en 1.5 simplemente sacaba el codigo de la sección de recursos de Twitter, lo pegaba en un modulo html, y queba puesto.

Estoy haciendo exactamente lo mismo en 1.7 pero no se ve el widget de twitter, se ve parte del codigo en la web.

¿me estoy saltando algún paso o haciendo algo mal para hacer esto correctamente en 1.7?

Gracias

URL del sitio: http://psoemanz-cp44.webjoomla.es

Siempre aprendiendo a utilizar Joomla, cada vez mas satisfecho con Joomla

Citar
Respondido : 21/02/2012 9:14 am
David Noguera
 David Noguera
Miembro Admin

Hola Jesús,

parece que el editor te está limpiando el código antes de meterlo en la base de datos... asegúrate de que estás metiendo el código desde un usuario con privilegios totales de super administrador...

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/02/2012 9:53 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jesús Ruiz
 Jesús Ruiz
Usuario experto

Hola David

Si, solamente hay 1 usuario y es super usuario, por lo que ese no creo que sea el problema.

Te adjunto una captura de pantalla para que veas como queda parte del codigo en la columna

Gracias, un saludo

Siempre aprendiendo a utilizar Joomla, cada vez mas satisfecho con Joomla

ResponderCitar
Respondido : 27/02/2012 4:20 pm
David Noguera
 David Noguera
Miembro Admin

Hola Jesús,

cuando insertas el código, en el editor, activas la vista de código?? o lo metes directamente sobre el editor de texto?? si lo metes directamente sobre el editor de texto sin activar la vista de código te pasará esto que se ve en la captura...

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2012 4:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jesús Ruiz
 Jesús Ruiz
Usuario experto

Si, si, activo la vista de codigo, es decir, le doy a show/hide

He hecho esto varias vecesn en 1.5 y ha funcionado correctamente, no entiendo ahora donde está el problema...

Siempre aprendiendo a utilizar Joomla, cada vez mas satisfecho con Joomla

ResponderCitar
Respondido : 27/02/2012 4:26 pm
David Noguera
 David Noguera
Miembro Admin

Hola Jesús,

revísate esta documentación:

docs.joomla.org/Why_does_some_HTML_get_removed_from_articles_in_version_1.5.8%3F

a partir de Joomla 1.5.8 se introdujo un parámetro que hace que se eliminen ciertas etiquetas consideradas peligrosas.

Si haciendo lo que indica el wiki que te he pasado sigues teniendo problemas puedes probar con la extensión Soucerer, que e sun plugin que facilita la vida a la hora de introducir código en artículos y módulos:

nonumber.nl/extensions/sourcerer#description

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2012 4:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jesús Ruiz
 Jesús Ruiz
Usuario experto

OK David, cuando tenga un rato lo miro y te cuento

Gracias

Siempre aprendiendo a utilizar Joomla, cada vez mas satisfecho con Joomla

ResponderCitar
Respondido : 27/02/2012 4:47 pm
Jesús Ruiz
 Jesús Ruiz
Usuario experto

Solucionado

Efectivamente David, la cosa era habilitar los permisos para que al super usuario no se le aplique filtro, tal y como explica el documento que has adjuntado.

Muchas gracias, un saludo

Siempre aprendiendo a utilizar Joomla, cada vez mas satisfecho con Joomla

ResponderCitar
Respondido : 28/02/2012 10:16 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro