Avisos
Vaciar todo

Mal funcionamiento de Articles Anywhere  

 
Alvaro
 Alvaro
Estimable Member

Hola,

Estoy intentando desplegar un artículo dentro de un módulo utilizando Articles Anywhere. He seguido los pasos del video realizado por Jhon y no he tenido ningún problema de instalación (he limpiado cache inmediatamente y he confirmado que Botón - Articles Anywhere y System - Articles Anywhere estén habilitados).

El problema es que, cuando hago click en el botón "Insertar un artículo" al estar editando el módulo, obtengo una ventana emergente pero completamente vacía. En esta ventana se deberían ver las opciones de configuración y los artículos para añadir (según el vídeo de Jhon).

De la misma manera, si incluyo manualmente el siguiente código dentro del módulo:

{article nombre-artículo} ... {/article}

o

{article número-artículo} ... {/article}

...tampoco obtengo resultados y el artículo no se despliega (el módulo sí se muestra correctamente en la posición deseada, pero vacío).

Por favor, ¿alguna sugerencia?.

Gracias y un saludo.

Citar
Respondido : 08/12/2011 2:58 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Alvaro,

¿Desde que navegador te pasa eso?, ¿puedes adjuntar una captura de lo que se muestra, o no se muestra?.

Saludos

ResponderCitar
Respondido : 08/12/2011 4:36 am

Cursos Gratuitos WordPress

Alvaro
 Alvaro
Estimable Member

Hola gnumax,

He intentado con Chrome, Firefox e IE8, en todos obtengo el mismo resultado.

Las capturas de pantalla:

A: Etiqueta insertada manualmente en el módulo (no funciona).
B: Botón para desplegar opciones/artículos a insertar en el módulo.

C: Resultado al hacer click en el botón "Insertar un artículo".

Investigando en el foro de nonumber.nl, he encontrado un post al respecto, en el que se comenta incorporar lo siguiente en la línea 45 del fichero /plugins/system/jat3/jat3/core/common.php (tampoco he logrado solucionarlo de esta manera).

t3import('core.path');

Post en el foro de nonumber.nl

Gracias y un saludo.

ResponderCitar
Respondido : 08/12/2011 10:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alvaro

Si desactivas el pluging y cambias de template la extensión articles anywhere te funciona?
Puedes enviar adicionalmente lo que aparece en tu archivo /administrator/error_log

Saludos.

ResponderCitar
Respondido : 09/12/2011 5:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alvaro
 Alvaro
Estimable Member

Hola Jhon,

Obtengo los siguientes errores en error_log:


PHP Warning: htmlentities() [function.htmlentities]: Invalid multibyte sequence in argument in /home/.../public_html/.../libraries/joomla/html/html/select.php on line 624
PHP Fatal error: Class 'T3Path' not found in /home/.../public_html/.../plugins/system/jat3/jat3/core/common.php on line 53

He desactivado el plugin, cambiado la template, y obtengo el mismo problema.

Gracias y un saludo.

ResponderCitar
Respondido : 12/12/2011 9:37 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alvaro,

En Joomlart comentan el tema de su framework t3 y extensiones de nonumber:

http://www.joomlart.com/forums/showthread.php?44244-Using-T3v2-with-Advanced-Module-Manager

Saludos

ResponderCitar
Respondido : 12/12/2011 9:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alvaro
 Alvaro
Estimable Member

Hola Jordi,

Muchas gracias por la indicación, nos pondremos a investigar inmediatamente.

Un saludo.

ResponderCitar
Respondido : 12/12/2011 9:55 am