No sakes ennu adninistrador ni etiquetes en español  

Página 1 / 2
 
Alfons
 Alfons
Usuario activo

Hola (la url no tiene nada que ver ya que el joomla que trabajo esta oculto)

Estoy intentando cabiar el idioma del backend al castellano y por mucho que ya viene preinstalado, no condigo que el menu de la parte surerior e incluso el texto de las etiquetas o botones sean en castellano.

Podrian deirme donde esta mi error?

Administration hosting joomla

Site
Users
Menus
*
Content
Components
Extensions
Help

JAT3 Clean Cache None Logged-in frontend1 Logged-in backendNo messages View SiteLog out

Default
Options
Help

Language Manager: Installed Languages

Installed - Site
Installed - Administrator
Content

Num Language Location Default Version Date Author Author Email
Display #
1 English (United Kingdom) Administrator 1.7.0 2008-03-15 Joomla! Project admin@joomla.org
2 Español (España) Administrator 1.7.0 2011-07-19 Webempresa soporte@webempresa.com

Joomla!® is free software released under the General Public License GNU. Version 1.7.0
Webempresa.com - Hosting Joomla

URL del sitio: http://santsadu-cp44.webjoomla.es/joomla/administrator/index.php?option=com_languages&view=installed&client=1

Citar
Respondido : 03/03/2012 11:24 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alfons,

Revisa por favor que estén marcadas las opciones del idioma. Recuerda que tienen que estar marcada por defecto en la opción de la administración del idioma. Te adjunto una imagen para mejor ilustración.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2012 11:38 pm

Cursos Gratuitos WordPress

Alfons
 Alfons
Usuario activo

Hola Jonny

En ambas opciones la estrella de preseterminada esta marcada, sin respuesta favorable?

ya no se que hacer

gracias

ResponderCitar
Respondido : 03/03/2012 11:52 pm
Alfons
 Alfons
Usuario activo

te paso mas datos para ver si encuebtras mi fallo, sobre todo al final que unduca GG como leng

gracias

Configuration File
Setting Value

offline 0
offline_message El sitio está desactivado por tareas de mantenimiento
Por favor, vuelva más tarde.
sitename Pack Joomla Webempresa 1.7
editor jce
list_limit 20
access 1
debug 0
debug_lang 0
dbtype mysql
host xxxxxx
user xxxxxx
password xxxxxx
db santsadu_pjw1
dbprefix w47fa_
live_site
secret lAP6be8WU1pXchUy
gzip 0
error_reporting -1
helpurl http://help.joomla.org/proxy/index.php?option=com_help&keyref=Help{major}{minor}:{keyref}
ftp_host 127.0.0.1
ftp_port 21
ftp_user xxxxxx
ftp_pass xxxxxx
ftp_root
ftp_enable 0
offset UTC
offset_user santsadu_pjw1
mailer mail
mailfrom sito_bcn@yahoo.es
fromname Pack Joomla Webempresa 1.7
sendmail /usr/sbin/sendmail
smtpauth 0
smtpuser xxxxxx
smtppass xxxxxx
smtphost localhost
smtpsecure none
smtpport 25
caching 0
cache_handler file
cachetime 15
MetaDesc Joomla! - el motor de portales dinámicos y sistema de administración de contenidos
MetaKeys
MetaAuthor 1
sef 1
sef_rewrite 0
sef_suffix 0
unicodeslugs 0
feed_limit 10
log_path /home/santsadu/public_html/joomla/logs
tmp_path /home/santsadu/public_html/joomla/tmp
lifetime 15
session_handler database
MetaRights
sitename_pagetitles 0
force_ssl 0
feed_email author
cookie_domain
cookie_path
language en-GB

ResponderCitar
Respondido : 04/03/2012 12:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alfons,

Es muy probable que sea por tu perfil de usuario. Puedes ir a Sitio -> Mi Perfil y verifica las configuraciones básicas.

Te adjunto una imagen para mejor ilustración.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2012 12:10 am
Alfons
 Alfons
Usuario activo

Backend Template Style
Backend Language
Frontend Language
Editor
Help Site
Time Zone

todo esto sale como dices, y ni caso.

alfons

ResponderCitar
Respondido : 04/03/2012 12:12 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alfons
 Alfons
Usuario activo

Mas info de mi configuración, el la 1,7, podria estar más copleta como la 1.5 que lleva laos links de ayuda en español

System Information

System Information
PHP Settings
Configuration File
Directory Permissions
PHP Information

Directory Permissions
Directory Status

administrator/components Writable
administrator/language Writable
administrator/language/en-GB Writable
administrator/language/es-ES Writable
administrator/language/overrides Writable
administrator/manifests/files Writable
administrator/manifests/libraries Writable
administrator/manifests/packages Writable
administrator/modules Writable
administrator/templates Writable
components Writable
images Writable
images/banners Writable
images/sampledata Writable
language Writable
language/en-GB Writable
language/es-ES Writable
language/overrides Writable
libraries Writable
media Writable
modules Writable
plugins Writable
plugins/authentication Writable
plugins/content Writable
plugins/editors Writable
plugins/editors-xtd Writable
plugins/extension Writable
plugins/search Writable
plugins/system Writable
plugins/user Writable
plugins/xmap Writable
templates Writable
configuration.php Unwritable
cache (Cache Directory) Writable
administrator/cache (Cache Directory) Writable
/home/santsadu/public_html/joomla/logs (Log directory) Writable
/home/santsadu/public_html/joomla/tmp (Temp directory) Writable

ResponderCitar
Respondido : 04/03/2012 12:16 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alfons,

Efectivamente, selecciona el lenguaje en este caso español, tanto para el backend como para el frontend.

Lluego presiona Save & Close para que se guarden los cambios.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2012 12:20 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alfons
 Alfons
Usuario activo

Hola

ya es tal y como esta en español, y sigue todo en ingles.

alguna dolución, has visto el fichero que no puedo modifict del listado??

gracias

alfons

ResponderCitar
Respondido : 04/03/2012 12:24 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alfons,

Los ficheros que me adheriste no tienen ningún problema, adjúntanos una copia de las pantallas de tu sitio web en referencia a los que yo te envié para hacer una comparación y así podamos revisar lo que comentas. De esa manera poder llegar a la solución mas optima.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2012 12:56 am

Cursos Gratuitos WordPress

Alfons
 Alfons
Usuario activo

Hola

No se que ocurre cada vez que instalo joomla con el pack webempresa ya que el el enlace al portal no resulta.

Tb tengo problemas al cambiar el idioma del joomla al castellano, siguiendo al pie de la letra las instrucciones. Puede ser que al tener el idioma del navegador en catalan, crea algun conflicto?

Las pantallas corresponden exactamente a como queda en mi joomla, marcadas como predeterminda el castellano.

Gracias

alfonso

ResponderCitar
Respondido : 04/03/2012 3:57 pm
Alfons
 Alfons
Usuario activo

el mensj de error al resolver es

404 Not Found

The server can not find the requested page:

94.23.81.76/~santsadu/jommla (port 80)

Please forward this error screen to 94.23.81.76's WebMaster.

ResponderCitar
Respondido : 04/03/2012 3:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alfons,

Si no nos facilitas la url del sitio web para poder revisar el tema de una manera apropiada por favor.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2012 4:29 pm
Alfons
 Alfons
Usuario activo

Hola

La url es la que os he indicado, y supongo, que con mi usuario teneis acceso a mi hospedaje, no?

Esta alojada 94.23.81.76/~santsadu/jommla, bajo la ip, ya que todavia no tengo apuntando mi dominio a webempresa.

Grcaias

ResponderCitar
Respondido : 04/03/2012 4:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alfons,

Puedes realizar la siguiente prueba.

1. Ir al gestor de Idiomas y marcar el idioma Ingles por defecto tanto en backend como en frontend.
2. En el menú de extensiones dentro del gestor de extensiones, da click en gestionar y desinstala el idioma español tanto para el backend como para el frontend.
3. Descarga la ultima versión del pack en español para la versión 1.7.5 te adjunto el link Pack en Español .
4. En el gestor de extensiones instalas el pack descargado.
5. Coloca nuevamente por defecto el idioma Español tanto para el backend como para el frontend.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2012 6:40 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro