Problemas con los idiomas  

 
Jordi
Estimable Member

Hola,
vuelvo a tener problemas con los idiomas en mi web farreras-cp-43.webjoomla.es
La página de inicio es la empresa "Asesoria Farreras" en catalan por defecto. Desde allí, espero que se redirija segun el navegador a la página de castellano si la configuración del navegador es así. para todo aquel usuario que tenga configurado en ingles o frances, tiene sus páginas especificas en estos idiomas pero solamente para la empresa "finques", ya que entendemos que la pagina asesorias a los clientes ingleses y franceses no interesa, y se les reenvia a fincas.
Me suceden varios problemas: aparte de que no se muestran más banderas que la inglesa, el menu http://farreras-cp43.webjoomla.es/index.php?lang=es no se muestra unos modulos que tengo configurado en español, no hay manera.
en cambio, la pagina de inicio de muestra correctamente http://farreras-cp43.webjoomla.es/index.php?lang=ca

Mi pregunta es: En el menu inicio, TODOS los elementos deben estar en el mismo idioma o alguno debe estar en "todos" y los demas en el idioma seleccionado?
Es que viendo el video tutorial no me queda nada claro.

A ver si me podeis echar una mano, ya que hace tiempo que este asunto me trae de cabeza.
Un saludo
Jordi

Citar
Respondido : 01/12/2011 4:54 pm
Luis Mendez Alejo
Miembro Admin

Hola Jordi,

En el artículo escrito por nuestro compañero Jordi de Webempresa, se explica como activar las banderas de idiomas, para lo cual se deben seguir una serie de pasos importantes que están muy bien documentados en su vídeo y que te permiten la correcta activación de banderas e idiomas según tus necesidades en Joomla! 1.7.

- Idiomas en Joomla 1.7 (multi-idioma): https://www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/12/2011 8:40 pm

Por favor Iniciar Sesión o Registro