Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

tengo un problema con las versiones de joomla  

Página 2 / 2
 
Visoft
 Visoft
Honorable Member

Buenos dias , llevo trabajando varios años con la plantillas de la casa yootheme. pero ahora me encuentro , que dicha casa , solo tiene plantillas para la version 1.5 y 2.5 de joomla, y en el hosting de webempresa solo puedo instalar el paquete 1.5 o el 1.7 de joomla. he optado por el paquete 1.7 porque en breve nos quedaremos sin soporte para la version 1.5, pero me encuentro que para la version 1.7 de joomla la empresa yootheme no tiene plantillas, es posible usar plantillas de versiones diferentes.

Gracias.

URL del sitio: http://www.visoft2010.com

Citar
Respondido : 22/02/2012 8:45 am
David Noguera
 David Noguera
Miembro Moderator

Hola Visoft,

has de ir al backend de tu Joomla >> Extensiones >> Gestor de idiomas >> Instalados / Sitio, seleccionar el inglés y pulsar arriba donde pone "Por defecto", lo mismo con Instalados / Administración.

Saludos!

ResponderCitar
Respondido : 23/02/2012 3:58 pm

Cursos Gratuitos WordPress

Visoft
 Visoft
Honorable Member

ok, david, muchas gracias, se ha solucionado, pero claro, ahora tengo la version en ingles, manda cojones con estos de joomlaspanis se deberian asegurar que las traducciones son fiables.

Cuando tengas la socucion por favor cuelga que sepamos que hacer.

Gracias.

ResponderCitar
Respondido : 23/02/2012 4:26 pm
David Noguera
 David Noguera
Miembro Moderator

OK Visoft,

parece que es un fallo en la traducción de los ficheros de la versión de JoomlaSpanish.. Estamos traduciendo el Pack, cuando tengamos la versión definitiva lo publicaremos en el blog.. estate atento... cuando salga podrás usar esa versión..

Mientras tanto puedes probar a usar la última versión que se usa en JoomlaSpanish:

http://joomlacode.org/gf/download/frsrelease/16620/72373/idioma_admin_2.5.1_es-ES.zip

A ver si esta no te da problemas..

Saludos!

ResponderCitar
Respondido : 23/02/2012 7:02 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Visoft,

El error que comentas que te salen los iconos de la administración en una columna, es un tema que tienes que limpiar la cache de Joomla!, y luego la cache de tu navegador.

Es un tema detectado cuando se actualiza de Joomla! 1.7 a 2.5 y nada tiene que ver con el idioma.

Respecto a posibles errores del pack de JoomlaSpanish.org, te invitó a que seas activo en el foro de http://www.joomlaspanish.org/foros/ de manera que si detectas algún error nos hagas participe de él.

También puedes contactar a través de los perfiles http://www.joomlaspanish.org/foros/members/list/?order=DESC&sort=posts&pp=30 (los que realizamos las traducciones somos Jorgechess y Shacker).

Saludos

ResponderCitar
Respondido : 23/02/2012 7:53 pm
Visoft
 Visoft
Honorable Member

limpiando la cache no se solucionad nada, la solucion llega cuando cambias el idioma

ResponderCitar
Respondido : 23/02/2012 9:45 pm

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Visoft,

Envía una captura de pantalla de lo que visualizas.
A algunos usuarios se equivocan, y acceden a la administración --> Mantenimiento --> limpiar la cache y pulsan en eliminar, el tema es que limpian la cache del sitio. Lo correcto es administración --> limpiar la cache --> en el desplegable seleccionar administración --> pulsar eliminar.

Indica que versión de Joomla! estás usando, y si has instalado de manera nativa o has actualizado.

Saludos

ResponderCitar
Respondido : 23/02/2012 9:58 pm
Visoft
 Visoft
Honorable Member

he actualizado la version de idioma que me dijo davi y ya se ha seleccionado, pero te puedo asegurar que se limpiar la cache y tanto del joomla como del navegador y de esa forma no se solucionaba nada.

Gracias

ResponderCitar
Respondido : 24/02/2012 8:11 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 2