Actualizar joomla 2.5.28 a una version 3x  

 
Jose Cruz
 Jose Cruz
Usuario eminente

Siguiendo instrucciones que he visto en vuestro foro, estoy intentando actualizar desde 2.5.28 a una vesrsion 3x, pero no me sale por ningún lado la actualización disponible.
He ido a http://www.misitio/administrator/index.php?option=com_joomlaupdate, manualmente porque, como digo no me aparece la opción, he elegido soporte de corta duración STS, he limpiado la caché pero sigo sin ver nada.
Podéis darme alguna indicación?
Estoy trabajando en una copia de mi web, no en la de producción y la versión 2.5.28 acabo de instalarla también porque tenía una anterior.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/06/2015 9:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

La actualización a Joomla 3 ya no debes buscarla en STS sino debería aparecerte por defect (LTS )

Sin embargo si no la visualizas podrías intentar descargar el archivo manualmente e instalarlo

Revisa :
https://github.com/joomla/joomla-cms/releases/tag/3.4.1

Bajate el zip del tercer ítem de la primera lista
Update from Joomla! 2.5, 3.0, 3.1, 3.2, or 3.3 .tar.bz2 | .tar.gz | .zip

Luego trata de instalarlo como si fuese una extensión

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/06/2015 10:59 pm

Cursos Gratuitos WordPress

Jose Cruz
 Jose Cruz
Usuario eminente

Hola
He cambiado a LTS y tampoco salía la actualización así que he bajado el archivo para actualizar desde 2.5 a 3.4 (adjunto captura de pantalla, me he bajado el .zip). Lo he intentado instalar como si fuera una extensión y, ¡desastre! pantalla en blanco y ya no funciona nada. Menos mal que estoy probando en una copia de mi web. ¿Qué ha podido pasar?

ResponderCitar
Respondido : 19/06/2015 12:36 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Antes de actualizar de Joomla 2.5 a Joomla 3 debes asegurarte de que todas las extensiones que estás utilizando (componentes, módulos, plugins y plantillas) que tengas instalados en tu (añadidos, no los que venían por defecto) son compatibles con Joomla 3. En caso contrario se puedes producir errores como el que te ha ocurrido.

Lo que tendrías que hacer es desactivar todas estas extensiones para ver si así funciona la actualización. Esto tendrías que hacerlo en una web de pruebas, por si surgen nuevos errores.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/06/2015 3:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro