actualizar joomla de 2.5 a 3.x  

Página 1 / 2
 
Maria
 Maria
Usuario eminente

¡Hola! he buscado entre los problemas de actualizar de 2.5 a 3.x pero ninguno es como el mío (de momento) porque me surge el problema antes.
Resulta que después de actualizar las extensiones e inhabilitar aquellas que no cuadran con 3.x, cuando le doy a actualizar se queda paralizado en esa pantalla y no avanza ni se ve ningún movimiento.
¿Qué tengo que hacer? Adjunto el pantallazo.
Gracias!!! y feliz Navidad y año 2015
María

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/12/2014 10:03 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

1. Copia de Seguridad, ya sea con Akeeba Backup o desde tu cPanel, Archivos, Respaldos.
2. Actualiza a la versión estable 2.5.28 que corrige entre otras cosas el LIve Updater de Joomla.
3. Desinstalar Akeeba Backup completamente.
4. Asegúrate que tu Hosting se ejecuta bajo PHP 5.3 (Desde tu cPanel, Estadisticas, abajo lo ves).
5. Procede a realizar la actualización de Joomla 2.5.28 a Joomla 3.3.6

Cuentanos como ha ido ¡saludos!

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/12/2014 1:59 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria
 Maria
Usuario eminente

¡Hola! he seguido todos los pasos que me indicas punto por punto, pero se me sigue quedando atascado en la misma pantalla que antes, colgado sin avanzar.
¿qué puede pasar?
Gracias
María

ResponderCitar
Respondido : 28/12/2014 5:28 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Prueba a realizar la actualización manual: https://www.webempresa.com/blog/actualizar-joomla-25-a-la-ultima-version-estable-manual-o-automaticamente.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/12/2014 5:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria
 Maria
Usuario eminente

Ufff!! he subido por ftp el paquete de joomla 3.3.0 y ahora tanto el backend como el fromtend se quedan en blanco totalmente, sin ningún mensaje de error ni nada.
Siento molestar tanto pero... ¿qué hago???
María

ResponderCitar
Respondido : 28/12/2014 7:09 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola María,

1. Dices que has subido el paquete de joomla 3.3.0 la versión estable es la 3.3.6 y lo que debes subir "manualmente" en todo caso es el parche y no el archivo .zip de Joomla 3.3.6

2. Veo que estás mezclando procedimientos y no suele acabar bien este tipo de mezclas. ¿De las indicaciones que yo te di ayer, como hiciste el punto 2º (Actualiza a la versión estable 2.5.28 que corrige entre otras cosas el LIve Updater de Joomla.)

Es importante que centres lo que haces y nos expliques en detalle que pasos das para no liarte nosotros a ti y además poder entender que tratas de hacer.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/12/2014 7:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria
 Maria
Usuario eminente

He actualizado sin problemas de la version 2.5.27 a la 28.
Es verdad que he subido el paquete entero de 3.3.0 pero es que no he encontrado el parche en ninguna parte por eso creía que era el paquete entero el que tenía que subir. En joomla code y en joomla spanish solo he sabido encontrar paquetes enteros, no parches.
Gracias una vez más.
María

ResponderCitar
Respondido : 28/12/2014 8:02 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

Vamos por partes para ayudarte a resolver este problemilla 🙂

1. Una vez actualizaste a Joomal 2.5.28 ¿realizaste copia de seguridad y la descargaste a tu PC para poder volver a Joomla 2.5.28 en caso necesario?

2. No hay tal parche de Joomla 2.5.28 a 3.3.6 🙂 lo que hay es que actualizar desde el backend, Componentes, Actualizar Joomla.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/12/2014 8:35 pm

Cursos Gratuitos WordPress

Maria
 Maria
Usuario eminente

Menuda paciencia tienes!!! verás, actualice a 2.5.28 sin problemas e hice la copia de seguridad. desintalé el akeeba. Entonces en el backend me aparece la posibilidad de actualizar joomla. Activo el STS. Y cuando doy a actulizar es cuando se queda fijo en la primera pantalla que he adjuntado.
Luego he querido hacerlo manualmente por ftp (filezilla) y he subido el paquete entero. Y entonces se queda en blanco el front y el backend.
Así que si lo hago manualmente a lo mejor es que no tengo que subir todas las carpetas sino algunas, pero no se cuales.
Gracias de nuevo!!!

ResponderCitar
Respondido : 28/12/2014 8:59 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola María,

Toda la paciencia que sea necesaria con tal de que lo soluciones y consigas actualizar 🙂

Luego he querido hacerlo manualmente por ftp (filezilla) y he subido el paquete entero. Y entonces se queda en blanco el front y el backend.

No es correcto este paso, es extraño que desde el backend, Componentes, Actualizar Joomla se quede clavado el proceso ¿tienes espacio en el Hosting?.

No se actualiza de Joomla 2.5.28 a Joomla 3.3.6 manualmente usando un pack completo ni nada por el estilo, no es el procedimiento y no te funcionará.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2014 5:02 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria
 Maria
Usuario eminente

¡Buenos días!! si que tengo espacio en el hosting y la versión de php es correcta. Pero se queda clavado. Lo malo de esto es que detrás de esta pensaba actualizar otras cinco que tengo en el mismo servidor así que vno se qué hacer.
María

ResponderCitar
Respondido : 29/12/2014 10:33 am
Maria
 Maria
Usuario eminente

Ahora, para colmo, con tanto ensayo, me han bloqueado todo el dominio y no puedo acceder a nada... buaaaaa!!!

ResponderCitar
Respondido : 29/12/2014 11:33 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Previa copia de seguridad, prueba a realizar lo siguiente: descarga el siguiente archivo para actualizar de Joomla 2.5 a Joomla 3.3.6:

https://github.com/joomla/joomla-cms/releases/download/3.3.6/Joomla_3.3.6-Stable-Update_Package.zip

Vete en la administración de tu Joomla 2.5 a Extensiones->Gestor de Extensiones e instala la actualización que he indicado como si una extensión se tratase.

Comprueba si así funciona el proceso de actualización. Recuerda que antes deberás asegurarte de no tengas instaladas extensiones que no sean compatibles con Joomla 3.3.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2014 11:38 am
Maria
 Maria
Usuario eminente

¡Hola! ya me ha funcionado la actualización sin problema, pero ahora la página se me queda en blanco. Es verdad que la plantilla que tenía es de 2.5 pero no me deja acceder al administrator, es ahí donde se queda en blanco.
www.jesus-maria.es/claudina/administrator

ResponderCitar
Respondido : 29/12/2014 4:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Revisa el archivo /administrator/error_log y verifica si te aparecen errores recientes

Nos comentan los técnicos que tienes un error relacionado con un plugin

[29-Dec-2014 17:07:23 Europe/Berlin] PHP Fatal error: require_once() [function.require]: Failed opening required '/home2/jesusmar/public_html/claudina/plugins/system/vvisit_counterDShelperDSvvisit_counter.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/jesusmar/public_html/claudina/plugins/system/vvisit_counter/vvisit_counter.php on line 18

El plugin vvisit_counter es un plugin externo que has instalado?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/12/2014 5:11 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro