Avisos
Vaciar todo

Administrador de joomla queda en blanco  

Página 1 / 2
 
Raul Venegas
 Raul Venegas
Honorable Member

Hola amigos.
He trasladado un pack con el nombre "prueba1" a la carpeta public/html. Como me ha dado error cambié los permisos de 444 a 644 lo que permitió que mi sitio www.vendoarriendo.cl se viera como yo quería.
El problema es que ahora el administrador www.vendoarriendo.cl/administrator se ve en blanco y la verdad es que no sé por qué, yo solo me guié por un video que me dejaron en soporte después de enviar un ticket.
No sé lo que estará pasando, pueden corroborar a ver si me ayudan una vez más.

Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/01/2013 7:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Raul

Revisa si todos tus archivos de la carpeta /administrator estan completos, especialmente si tienes el archivo index.php

Puedes enviar una captura de pantalla de las subcarpetas que tienes en esta carpeta de administrator.

Saludos

ResponderCitar
Respondido : 08/01/2013 8:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raul Venegas
 Raul Venegas
Honorable Member

Efectivamente está el archivo index.php.
Envío captura.

Saludos.

Esto aparece en index.php.

mark('afterLoad') : null;

// Instantiate the application.
$app = JFactory::getApplication('administrator');

// Initialise the application.
$app->initialise(array(
'language' => $app->getUserState('application.lang')
));

// Mark afterIntialise in the profiler.
JDEBUG ? $_PROFILER->mark('afterInitialise') : null;

// Route the application.
$app->route();

// Mark afterRoute in the profiler.
JDEBUG ? $_PROFILER->mark('afterRoute') : null;

// Dispatch the application.
$app->dispatch();

// Mark afterDispatch in the profiler.
JDEBUG ? $_PROFILER->mark('afterDispatch') : null;

// Render the application.
$app->render();

// Mark afterRender in the profiler.
JDEBUG ? $_PROFILER->mark('afterRender') : null;

// Return the response.
echo $app;

ResponderCitar
Respondido : 08/01/2013 9:21 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raul,

¿Hay alguna entrada significativa en /public_html/administrator/error_log para esa web o en tu cPanel, Registros, Registro de Errores?.

Saludos

ResponderCitar
Respondido : 08/01/2013 10:49 pm

Cursos Gratuitos WordPress

Raul Venegas
 Raul Venegas
Honorable Member

Sí, hay una que me enviaron la gente de soporte a través de correo

Me enviaron lo siguiente:

Apreciado cliente,

Vemos que tiene numeroso avisos en el archivo /home/vendoarr/public_html/error_log

[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_CANCEL - assumed 'COMMON_CANCEL' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 830
[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_SUBMIT - assumed 'COMMON_SUBMIT' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 831
[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_SAVE - assumed 'COMMON_SAVE' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 832
[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_DELETE - assumed 'COMMON_DELETE' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 833
[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_RETURN - assumed 'COMMON_RETURN' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 834
[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_CLOSE - assumed 'COMMON_CLOSE' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 835
[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_BACK - assumed 'COMMON_BACK' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 836
[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_HOME - assumed 'COMMON_HOME' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 837
[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_NEW - assumed 'COMMON_NEW' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 838
[08-Jan-2013 18:06:44 UTC] PHP Notice: Use of undefined constant COMMON_SEND - assumed 'COMMON_SEND' in /home/vendoarr/public_html/jomres/libraries/phptools/patTemplate.php on line 839


Y me dijeron que lo viera a través del foro.

Saludos.

ResponderCitar
Respondido : 08/01/2013 11:35 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

Si el error es la administración el fichero de error se tiene que haber generado en la ruta: /home/vendoarr/public_html/administrator/error_log aquí debes verificar los últimos registros de errores que fueron reportados.

Saludos.

ResponderCitar
Respondido : 08/01/2013 11:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raul Venegas
 Raul Venegas
Honorable Member

No me aparece ningún error enesa ruta, la captura de esa ruta está en este mismo hilo del foro, el error que aparece está en la ruta /home/vendoarr/public_html/error_log... dejo captura.

Saludos.

ResponderCitar
Respondido : 09/01/2013 12:02 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raul,

Sobre los errores que indicas (son simples avisos):

PHP Notice: Use of undefined constant COMMON_DELETE - assumed 'COMMON_DELETE' in...

Se trata de cadenas NO definidas en alguna de la variables que las llaman desde Jomres, pero que no representan ningún problema de funcionalidad para la extensión.

El archivo error_log de 63MB te recomiendo que lo descargues a tu PC (si lo quieres conservar) y lo elimines del servidor, por espacio y porque si suceden nuevos errores este se creará automáticamente.

Saludos

ResponderCitar
Respondido : 09/01/2013 12:22 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raul Venegas
 Raul Venegas
Honorable Member

Lo descargué, guardé y eliminé y me ahorré 63 MB jejje.

Pero ahora como podré observar mi administrador que se ve en blanco???, tendré que enviar un correo a soporte????.
Busco por todas partes en cpanel pero creo que mi inexperiencia me juega una mala pasada.

Saludos.

ResponderCitar
Respondido : 09/01/2013 12:37 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raul,

No se ven errores a nivel servidor ni en concreto de esa instalación que comentas (según me indica un técnico) solamente cambios que estas haciendo en la plantilla "bluestork" que perfectamente podrian ser la causa (permisos, sinstasix, etc.)

¿Haces copia de seguridad con Akeeba Backup antes de proceder a ciertos cambios?.

Saludos

ResponderCitar
Respondido : 09/01/2013 1:55 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Raul Venegas
 Raul Venegas
Honorable Member

A ver que hacermos.
Primero que todo no he hecho cambios en esa plantilla ya que ni la conozco..jajaj, he hecho cambios en black and white que tengo con el pack reservas.
Lo que hice fue cambiar de joomla, tenía un sitio con black and white llamado www.vendoarriendo.cl pero se me desconfiguró,entonces cree otro pack con el nombre http://vendoarr-cp54.webjoomla.es/prueba1/ el cual quería pasar a public/html y dejarlo con el nombre de www.vendoarriendo.cl. Entonces desde soporte me dijeron que desinstalara el pack http://vendoarr-cp54.webjoomla.es y eso fue lo que hice para despues pasar el pack http://vendoarr-cp54.webjoomla.es/prueba1/ a la carpeta public/html y quedara este pack con el nombre www.vendoarriendo.cl.
Despues de hacer todo esto fue que mi página www.vendoarriendo.cl/administrator quedó en blanco como puedes verificar.

Que podrá estar pasando???.

Disculpen todos los dolores de cabeza que les he dado esta última semana pero no se que le pasa a mis joomlas...

Saludos.

ResponderCitar
Respondido : 09/01/2013 2:47 am
Raul Venegas
 Raul Venegas
Honorable Member

Se me olvidaba decirles que sí he hecho copias de seguridad antes de desinstalar e instalar todo.

ResponderCitar
Respondido : 09/01/2013 2:49 am

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

Segun lo que nos explicas los pasos son correctos. Puedes restablecer dicha copia de seguridad en un directorio de prueba para verificar si el error ya partía desde dicha copia.

Saludos.

ResponderCitar
Respondido : 09/01/2013 3:11 am
Raul Venegas
 Raul Venegas
Honorable Member

Ok.
Y como hago eso???

ResponderCitar
Respondido : 09/01/2013 12:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raul,

Una cuestión que repetimos muchas veces, pero que por la longitud de este hilo me veo en la obligación de hacer:

¿Haces copia (hiciste) de seguridad con Akeeba Backup antes de dejar el sitio web inoperativo (el frontend) por los cambios realizados?.

Saludos

ResponderCitar
Respondido : 09/01/2013 3:02 pm
Página 1 / 2