Avisos
Vaciar todo

akeeba back up  

 
Luis
 Luis
Noble Member

He realizado una copia en akeeba back up y se la envie al cliente porque tenía un servidor propio. y me dijo que le daba error y no podía subirla, yo probé a subirla en otro servidor en y también me daba error. Me di cuenta que no contenía el archivo .htaccess y se lo puse, pero ahora da un error en la linea 1 de modulo.php de la carpeta de HTML de FULLSCREEN 2.

Alguien sabe como no se crea correctamente el archivo .htaccess con el akeeba back up y porque salen tantos errores? hay alguna forma de evitarlos? porque ahora estoy sin poder dar solución al cliente y como me ocurra esto siempre, no voy a poder hacer nada

Citar
Respondido : 22/01/2013 9:27 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

Entiendo que Contenido solo visible a usuarios registrados no está alojada en Webempresa, ya que el error que muestra no corresponde con las rutas en nuestros servidores:

Parse error: syntax error, unexpected T_CASE in /homez.640/bocetolo/www/templates/full_screen_2/html/modules.php on line 1

Tendrás que consultar con el servicio técnico de ese hosting, el soporte que ofrecemos es sobre sitios web alojados en Webempresa.

Saludos

ResponderCitar
Respondido : 22/01/2013 9:36 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Noble Member

cierto, eso es a lo que me referia. El cliente lo ha ido a subir a un servidor que tiene y me ha comentado que su informatico le comenta que tiene errores la copia. Y yo en web empresa no veo problemas, por eso tengo otro servidor de prueba para corroborar estos incidentes, y efectivamente, el archivo de copia que realizo en webempresa, da errores y queria saber como se pueden solucionar. Nose si las plantillas que se realizan en webempresa son incompaibles con otros servidores porque tengan alunos archivos, pero el caso es que da errores.

y ese error al que haces referencia, es de archivo, no del servidor

ResponderCitar
Respondido : 22/01/2013 10:01 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

El código es libre. Lo que está sucediendo es que el servidor de tu cliente no está optimizado para que funcione Joomla!.

Saludos

ResponderCitar
Respondido : 22/01/2013 10:06 am

Cursos Gratuitos WordPress

Luis
 Luis
Noble Member

el caso es porque no se crea el archivo .htaccess con el akeeba back up, porque eso es problema de la copia al crearse

ResponderCitar
Respondido : 22/01/2013 10:11 am
Luis
 Luis
Noble Member

al hacer la copia, no se crea ni el archivo .htaccess ni el archivo zip 1. porque es? he reaizado otras copias y si se crean pero en no se crean

ResponderCitar
Respondido : 22/01/2013 12:56 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Hicham
 Hicham
Miembro Admin

Hola Luis,

¿Nos puede adjuntar capturas de pantalla del proceso. y donde exactamente te da este error ?

Saludos

ResponderCitar
Respondido : 22/01/2013 1:10 pm
Luis
 Luis
Noble Member

directamente despues de hacer la copia, picho denro de ella y le faltan los tres archivos que señalo en rojo. .htaccess, joomla y el zip 1

ResponderCitar
Respondido : 22/01/2013 1:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Luis

Con respecto a estos archivos el archivo zipeado no es parte de Joomla, lo mismo con el joomla.xml , el archivo .htaccess podrías conseguirlo desde otra instalación, renombrando htaccess a htaccess.txt

En conclusión estos archivos no son críticos para que se realice el respaldo y tu copia debería funcionarte correctamente.

Ten en cuenta que también puedes configurar akeeba bakcup para filtrar ciertas carpetas o archivos, por ejemplo en una copia no se incluyen los archivos de la carpeta logs , tmp ni cache

Te sugiero que realices nuevamente un backup, cambia el tipo de compresión a una alternativa como "jpa" que es el formato de Akeeba más seguro y prueba restaurando el sitio web.

Saludos

ResponderCitar
Respondido : 22/01/2013 8:29 pm
Luis
 Luis
Noble Member

muchas gracias. Siempre habia realizado la copia en jpa, pero para descomprimirlo lo pasaba a zip. No se porque ocurre, pero las copias de esa direccion salen erroneas. Me he rendido y voy a sustituirla por otra y modificarla, a ver si con esa nueva modificacion a partir de otra plantilla, me deja realizar una copia que funcione correctamente.

un saludo

ResponderCitar
Respondido : 22/01/2013 9:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación