Error_log  

 
Juan Marcos
 Juan Marcos
Estimable Member

Buenas, tengo unas inscripciones en el log de errores con el siguiente aviso.

[22-Jan-2013 10:02:51 Europe/Berlin] PHP Fatal error: Class 'JModuleHelper' not found in /home/tribunas/public_html/periodicos/tribunasur.es/libraries/gantry/core/renderers/gantrymodulesrenderer.class.php on line 60

Veo en algunos foros que comentan la actualización de php a 5.4 para solucionarlo ¿Como lo veis?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/01/2013 12:09 pm
Hicham
 Hicham
Miembro Admin

Hola Juan,

No tenemos servidores por el momento que deponen php 5.4.x.

La mayoría de nuestros servidores siguen ejecutando PHP 5.2.x y PHP 5.3.x.

Saludos

ResponderCitar
Respondido : 22/01/2013 12:23 pm

Cursos Gratuitos WordPress

Juan Marcos
 Juan Marcos
Estimable Member

Gracias Hicham, pero.. ¿se podría confirmar que efectivamente sólo está relacionado con esto?

No encuentro mal funcionamiento, sólo el citado mensaje en el log de errores, pero me gustaria quedarme tranquilo de que sólo tiene que ver con esto...

ResponderCitar
Respondido : 22/01/2013 12:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Según parece si, al parecer es un tema de la versión de PHP tal como se comenta aqui:
https://www.rockettheme.com/forum/index.php?f=485&t=178164&rb_v=viewtopic

Es posible que salga algún tipo de corrección en futuras versiones de gantry ya que según las especificaciones mínimas deberías soportar a partir de php 5.2 (recomendado 5.3)

http://www.gantry-framework.org/documentation/joomla/basics/system-requirements

Saludos.

ResponderCitar
Respondido : 22/01/2013 8:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Marcos
 Juan Marcos
Estimable Member

Gracias Jhon, lo vigilaré de cerca, aunque como digo, de momento no experimento ningún fallo por este motivo.

Saludos

ResponderCitar
Respondido : 22/01/2013 8:24 pm