Avisos
Vaciar todo

Al migrar a Joomla 2.5 muchas cosas no funcionan  

Página 4 / 6
 
Carmen
 Carmen
Prominent Member

hola
Soy nueva en el foro, he hecho la migración de mi sitio 1.5 con jateline III a 2.5, es un sitio bastante complejo y para ello lo estoy haciendo en un directorio aparte.
Debo cambiar miles de cosas además del color de toda la plantilla, me llevará mucho tiempo. pasé con jupgrade el sitio, por suerte todo migró pero no funcionan muchas cosas. en las pruebas que estoy haciendo no se por que causa desapareció de la vista de los artículos el editor jce, está instalado y apuntado como predeterminado pero no aparece como lo pueden ver en la imagen.
Otra cosa que no funcionan son las tab y al no estar ja_news y ja_news2 que los uso mucho en el sitio, puse ja_news pro pero si quiero ponerlo en varias posiciones y con diferentes configuraciones no puedo hacerlo pues la configuración se aplica a todos los módulos que haga, todos aparecen iguales y yo necesito uno con una sola columna y 6 destacados, otro con 3 columnas y otro con dos
el sitio original en 1.5 es
www.delcieloalatierra.com.ar
y en el que hago las pruebas es
http://delcielo-cp76.webjoomla.es/delcieloalatierra2.com.ar
Estoy en contacto con joomlart, pero aún no recibo respuesta.
Espero que ustedes me ayuden.
son varias cosas.
Saludos
Carmen

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/09/2013 2:23 pm
Carmen
 Carmen
Prominent Member

Estimado Luis
Lo primero que escribí en este foro fue que soy nueva en foros y todo lo que me aclaras es correcto y te lo agradezco. 😉 Yo contestaba tal vez con una frase a lo que me preguntaban.
Te hago un historial
En un directorio de prueba he pasado con jupgrade el sitio de 1.5 a 2.5 luego de muchos problemas y mucha ayuda de webempresa a través de tickets, como la situación es grave y tengo mucho que cambiar me pasé a 3G para poder tener acceso a ustedes.
Tengo varios inconvenientes pero empezamos con el de jce que no aparece como editor en los artículos. Hice todas las pruebas, con los otros editores anda con jce no, con inglés o español tampoco anda, desactivando plugins y módulos tampoco, les mandé de lo que decía la consola de firebug, con varias imágenes de referencia, y ....repasando todo lo que hice con la ayuda de ustedes me quedan dos cosas que no se si puede ser , y de ser alguna de ellas no se como resolverlo.
1 - PHP Fatal error: Call to a member function getCfg() on a non-object in /home/delcielo/public_html/delcieloalatierra2.com.ar/plugins/system/jat3/jat3/core/head.php on line 828 que no se donde arreglo ni como,
2 - al posicionarme sobre jce editor figura en la imagen que envíe donde dice que jce editor no funciona si faltan instalar jQuery jQueryUl y otros y no se si los tengo instalados.

Lo que si se es que jce no aparece.
Te agradezco tu tiempo y tus consejos :blush: perdona por no saber el manejo de este foro
Saludos
Carmen

ResponderCitar
Respondido : 21/09/2013 8:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carmen,

Nada que perdonar 🙂 Carmen, perdona tu mi brusquedad, a veces uno olvida explicar las cosas en un lenguaje asequible y funcional.

Sobre:

1 - PHP Fatal error: Call to a member function getCfg() on a non-object in /home/delcielo/public_html/delcieloalatierra2.com.ar/plugins/system/jat3/jat3/core/head.php on line 828 que no se donde arreglo ni como,

¿Si accedes al backend, Gestor de Extensiones, Actualizar, aparece una actualización para el plugin JA T3?

Saludos y gracias por el resumen del problema 🙂

ResponderCitar
Respondido : 22/09/2013 2:50 am
Carmen
 Carmen
Prominent Member

Bueno
Ahora no quisiera contestarte con una sola frase de solo 5 palabras, pero el jat3 que tengo es el último acualizado, el 2.6.8 y no me aparece para actualizar.
Los que me aparecen para actualizar son los de la figura que mando y cuando acciono actualizar me aparece el error de la figura.
El problema de Jce continúa y en mi historial te comenté si no podría ser que me faltaran alguno de los archivos jquery que los busco en extensiones y no me aparecen.
He instalado y desinstalado e instalado otra vez jce y nada. :sick: :blink:
También me sucede que he instalado em módulo ja bulletin y me dice que se instaló correctamente pero no lo encuentro.Saludos
Carmen

ResponderCitar
Respondido : 22/09/2013 1:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carmen,

Ya tienes instalado la ultima versión del JAT3 por lo que podemos descartar ese problema. Puedes revisar lo del idioma, para desinstalar el idioma puedes dirigirte al componente JCE => instalar complementos => idiomas

Saludos.

ResponderCitar
Respondido : 22/09/2013 2:49 pm
Carmen
 Carmen
Prominent Member

Gracias Johnny
Ya lo hice y sigue sin aparecer, 🙁 ,
Te consulto, no se por que causa aparece dos veces en gestor de plantillas la que necesito, yo usé jupgrade para migrar de 1.5 a 2.5 y como no estaba la instalé, pero una sola vez. ¿será eso el conflicto?
Gracias

ResponderCitar
Respondido : 22/09/2013 3:10 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carmen,

Lo de la plantilla es otro tema que no tiene nada que ver con el editor, según por lo que comentas en el historial de todo el hilo tienes varios problemas, no te haz planteado realizar nuevamente la migración?

Saludos.

ResponderCitar
Respondido : 22/09/2013 3:34 pm
Carmen
 Carmen
Prominent Member

Johnny
Estuve casi dos semanas hasta que solucioné el problema de undefined migrating, no quisiera volver atrás :sick:
El tema del jce se produjo después, cuando empecé a arreglar el sitio acorde con el original.
Hay algún otro editor similar o con las mismas prestaciones, lo que más necesito es tener caption para las imágenes, y poder ver el código, y poder acceder a las imágenes de forma más directa como en jce como la imagen.
Porque vería de instalarlo.
Gracias

ResponderCitar
Respondido : 22/09/2013 4:10 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carmen,

Como opción entonces seria cambiar el JCE, desconocemos que cambio realizaste para que tenga dicho comportamiento, te recomendaría buscar una alternativa, existen otros editores que te pueden ayudar: http://extensions.joomla.org/extensions/edition/editors

Saludos.

ResponderCitar
Respondido : 22/09/2013 4:51 pm
Carmen
 Carmen
Prominent Member

he estado viendo en foros de webempresa y otros y veo que es común el problema de Jce en 2.5, realmente quisiera encontrar una solución. He visto los otros editores y no son tan buenos como JCE, si alguien más lee esto y tiene otra sugerencia lo agradeceré.
Carmen

ResponderCitar
Respondido : 22/09/2013 7:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Carmen,

No entiendo a que te refieres con que hay problemas con el editor JCE con Joomla! 2.5. El editor funciona correctamente con esa versión de Joomla!.

He revisado toda la consulta desde el inicio, y no veo ninguna captura en la que este seleccionado en Firebug la consola y errores unicamente, por ejemplo:

si que he visto otras capturas de pantalla con la opción de perfilar, pero esa no es la solicitada.

Tampoco he visto la pantalla donde aparece el editor JCE por completo, todas las capturas son parciales, y no se visualizan los botones que aparecen en la parte inferior de la ventana del editor y que a veces son los culpables de que no aparezca el editor.

También es posible que la desisntalación de JCE no la hayas realizado correctamente, hay que desinstalar el componente y los plugins de JCE y luego en las carpetas correspondientes a plugins y componentes comprobar que ha sido eliminado.

Saludos

ResponderCitar
Respondido : 23/09/2013 10:19 am
Carmen
 Carmen
Prominent Member

Gracias Jordi por contestar
Te mando las capturas, no mandé la de errores porque no marca errores.
Lo instalé mil veces y lo volví a instalar y nada.
cuando hice la migración de 1.5 a 2.5 andaba
luego no se que pasó, en el camino de este hilo activé y descativé módulos y plugins y nada.
Alguna otra idea?
Todo es bienvenido
Gracias
Carmen

ResponderCitar
Respondido : 23/09/2013 4:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Carmen

Desde componentes => Administración de JCE => Perfiles => Default (verifica si tienes este prefil creado)

Una opción alterna es evaluar otro editor, revisa la siguiente lista de extensiones con funcionalidad similar

http://extensions.joomla.org/extensions/edition/editors

Saludos.

ResponderCitar
Respondido : 23/09/2013 8:33 pm
Carmen
 Carmen
Prominent Member

Gracias
Si, si lo tengo creado y como alternativas tengo el tiny extendido y el JCK pero ninguno como JCe, sino no insistiría tanto, en realidad no entiendo que pudo haber pasado que desapareció, he visto que es común que pase pero no encuentro una solución que se adapte a mi caso. en realidad estoy muy apenada.

ResponderCitar
Respondido : 23/09/2013 9:34 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Carmen

Tienes muchas cosas ya cambiadas?, podrias intentar realizar la migración nuevamente

Saludos.

ResponderCitar
Respondido : 23/09/2013 10:07 pm
Carmen
 Carmen
Prominent Member

imposible, el sitio es enorme y demoré más de 2 semanas en lograr hacer el jupgrade pues me daba migrating undefined y no podía salir de ahí
una vez hecho no quiero volver atrás!!!!
Saludos

ResponderCitar
Respondido : 23/09/2013 10:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 4 / 6