Avisos
Vaciar todo

Algunas páginas realstatemanager funcionan en modo "desactivado" y no lo hacen en "Activado"  

 
Juan Miguel León
 Juan Miguel León
Usuario activo

Básicamente me ocurre lo que expongo en el título. Hay algunas páginas (no todas) del componente realestatemanager que no funcionan cuando la web está activada. Sin embargo si se desactiva y se entra desde el backend o logeándome desde el mensaje de desactivación funciona todo a la perfección. El error es que la página sale en blanco, no da mensajes de ningún tipo.

Todo parece indicar que es un tema de permisos, pero ¡¡¡de permisos de backend!!. Cuando me registro en el frontend sigue sin funcionar, sólo lo hace cuando se logea uno como lo expliqué en el párrafo anterior.

Estoy desesperado y apunto de desinstalar y volver a instalar el componente, pero, es que creo que no voy a conseguir nada con ello, ya que cuando funciona lo hace a la perfección.

¿A qué puede ser debido?

Gracias,

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/09/2012 8:21 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan Miguel León,

¿Has verificado si tienes espacio en tu Hosting?, lo que comentas no es muy normal, suena a que algún archivo no se esté escribiendo correctamente o te falte algo, o los permisos estén incorrectos en alguna carpeta.

Los permisos deben ser:

- 644 para archivos.
- 755 para carpetas
- Excepcionalmente configuration.php puede tener permisos 444.

Saludos

ResponderCitar
Respondido : 29/09/2012 9:40 pm

Cursos Gratuitos WordPress

Juan Miguel León
 Juan Miguel León
Usuario activo

Sí Luis, espacio queda libre, y no encuentro ningún permiso que no sea los que me dices. De hecho como comentaba en el post anterior, cuando está desconectado el sitio, todo funciona perfectamente.

En log de errores del cpanel no aparecen errores, quizás lo ponga a máximo en el administrador del sitio a ver si aparece algo.

Gracias de nuevo

ResponderCitar
Respondido : 29/09/2012 10:06 pm
Juan Miguel León
 Juan Miguel León
Usuario activo

Bueno, con el gestor de errores puesto a Máximo en el error log del cpanel me sale algo, pero no se interpretarlo:

[Sat Sep 29 23:14:23 2012] [error] [client 95.124.37.249] File does not exist: /home/ofeydeco/public_html/includes/js, referer: http://www.ofeyde.com/index.php/alquiler
[Sat Sep 29 23:14:23 2012] [error] [client 95.124.37.249] File does not exist: /home/ofeydeco/public_html/includes/js, referer: http://www.ofeyde.com/index.php/alquiler
[Sat Sep 29 23:12:52 2012] [error] [client 95.124.37.249] File does not exist: /home/ofeydeco/public_html/404.shtml, referer: http://www.ofeyde.com/media/mod_vinaora_cu3er_3d_slideshow/flash/cu3er.swf
[Sat Sep 29 23:12:52 2012] [error] [client 95.124.37.249] File does not exist: /home/ofeydeco/public_html/font.swf, referer: http://www.ofeyde.com/media/mod_vinaora_cu3er_3d_slideshow/flash/cu3er.swf
[Sat Sep 29 23:12:51 2012] [error] [client 95.124.37.249] File does not exist: /home/ofeydeco/public_html/404.shtml, referer: http://www.ofeyde.com/
[Sat Sep 29 23:12:51 2012] [error] [client 95.124.37.249] File does not exist: /home/ofeydeco/public_html/plugins/system/plg_ztools/plg_ztools/assets/images/loading.gif, referer: http://www.ofeyde.com/

ResponderCitar
Respondido : 29/09/2012 10:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan Miguel León,

Me comenta un técnico que no tienes espacio actualmente en tu Hosting:

Estas consumiendo 1051.2 MB de los 1024 MB contratados.

Revisalo desde tu cPanel.

Saludos

ResponderCitar
Respondido : 29/09/2012 10:38 pm
Juan Miguel León
 Juan Miguel León
Usuario activo

Gracias por el aviso Luis, ahora hay espacio y sigue sin funcionar.

¿Hay diferencias de consumo de espacio entre el modo desactivado y el activado? Realmente pensé que podía ser algo de permisos o de falta de evaluación de algún comando php en el modo desactivado, ya que la pantalla que te menciono sale en blanco en el modo activado, muy propio de errores de php (que no he detectado o no he sabido detectar).
¿me aconsejas desinstalar el componente realestatemanager y volver a instalar?
También tengo el de últimas propiedades añadidas, pero ese funciona, menos cuando va al detalle de la propiedad, claro, como el anterior mencionado.

Gracias y saludos,

ResponderCitar
Respondido : 30/09/2012 6:11 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Miguel León
 Juan Miguel León
Usuario activo

He desactivado las URL amigables, para hacer un poco de trazabilidad con los errores, y en el error log del cpanel me salen éstas dos líneas:

[Sun Sep 30 22:23:38 2012] [error] [client 88.29.119.64] File does not exist: /home/ofeydeco/public_html/404.shtml, referer: http://www.ofeyde.com/index.php?option=com_realestatemanager&view=showCategory&layout=alonecategory&Itemid=574

[Sun Sep 30 22:23:38 2012] [error] [client 88.29.119.64] File does not exist: /home/ofeydeco/public_html/includes/js, referer: http://www.ofeyde.com/index.php?option=com_realestatemanager&view=showCategory&layout=alonecategory&Itemid=574

¿Quiere decir esto que me falta algo en el directorio public_html? 404.shtml y js?

Gracias y Saludos

ResponderCitar
Respondido : 30/09/2012 9:27 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan Miguel León,

Me comenta un técnico que tienes muchos errores de hoy en tu cPanel , Registros, Registro de Errores:

Contenido solo visible a usuarios registrados

¿Los has revisado?, parece que faltan archivos y que el plugin J2Top da problemas ¿has probado a desinstalar este plugin?.

Saludos

ResponderCitar
Respondido : 30/09/2012 9:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Miguel León
 Juan Miguel León
Usuario activo

Gracias Luis, el caso es que ese plugin que dice dar errores no está ni instalado tan siquiera, debe ser una desinstalación que ha dejado rastros.

En ese hosting hay más de un dominio e instalación, eso puede haber influído. De hecho el problema lo tengo en otro joomla distinto del que da problemas.

El caso es que tengo más alojamientos con vosotros y nunca había tenido este problema.

Voy a proceder a desinstalar el componente real estate y a instalarlo de nuevo. Ya estoy desesperado.

Saludos,

ResponderCitar
Respondido : 02/10/2012 8:13 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan Miguel,

Respecto al tema de plugin J2top. Es un archivo de idioma:
public_html/apuntaguia/administrator/language/es-ES/es-ES.plg_system_J2top.ini

Puede que se hayan producido errores, si te quedaste sin espacio en tu cuenta. Revisa siempre los mensajes que avisan cuando está al 80% de capacidad, o si al acceder el espacio ocupado y contratado está en rojo la barra.

Esperamos que nos indiques que con la nueva instalación te funciona correctamente. 🙂

Saludos

ResponderCitar
Respondido : 02/10/2012 9:08 am

Cursos Gratuitos WordPress