Avisos
Vaciar todo

Ayuda para publicar la página migrada  

Página 2 / 2
 
Alceste
 Alceste
Noble Member

Hola,

He finalizado el proceso de migración de Joomla 1.5.26 a Joomla 2.5. Ahora debería sustituir mi página actual en producción (1.5) por la migrada (2.5).

Contenido solo visible a usuarios registrados

Citar
Respondido : 12/04/2013 10:42 am
Alceste
 Alceste
Noble Member

Hola,

El tema del módulo de búsqueda está parcialmente solucionado. Ahora los resultados se muestran al principio. Lo único que falla es que desaparece el menú principal. Con esta plantilla me ha ocurrido esto varias veces.

Saludos

ResponderCitar
Respondido : 20/04/2013 9:20 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alceste

No veo el módulo de búsqueda en tu sitio web :

Contenido solo visible a usuarios registrados

Puedes indicarnos desde donde realizar una prueba de lo que comentas?

Saludos.

ResponderCitar
Respondido : 20/04/2013 6:05 pm
Alceste
 Alceste
Noble Member

Hola,
Situa el cursor sobre la lupa que hay arrriba a la derecha junto a ENTRAR y se despliega un cuadro de busqueda.

Saludos

ResponderCitar
Respondido : 20/04/2013 7:39 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Alceste,

Curiosamente solo sucede con el módulo "search" (búsquedas) y solo con los resultados de la búsqueda.

Seria útil que facilitases una captura de como tienes configurado el módulo "search" para que podamos revisarlo.

- Los formatos de capturas admitidos son .jpg y .png
- Adjuntalas desde un navegador diferente de Firefox.
- No las incrustes en archivos .doc de Word o similares, ni en PDFs.

Saludos

ResponderCitar
Respondido : 20/04/2013 8:54 pm
Alceste
 Alceste
Noble Member

Hola Luis,

Te adjunto varias imagenes. Tengo configurados dos modulos de busqueda, una para cada idioma. Y luego hay también un item de menu para cada idioma. En el item de menú hay un apartado llamado "Asignar un modulo para este elemento del menu". Ahí veo que aparece cono no asignado el módulo Buscar. No sé si el error se debe a esto pero tampoco veo como asignarlo.

Por cierto, el item de menu buscar lo he puesto en el menu inferior de cada idioma y despublicado. No sé si es lo correcto.

Saludos y gracias

ResponderCitar
Respondido : 21/04/2013 2:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Alceste,

Tengo configurados dos modulos de busqueda, una para cada idioma.

¿Cual es el objetivo de que el buscador sea independiente para cada idioma?

Y luego hay también un item de menu para cada idioma.

Creo que en principio parece tratarse de un problema de asignación de determinados elementos (menús, módulos) al idioma en el que se muestran.

¿Si colocas el buscador (por defecto) para "todos" los idiomas, sigue desaparencindo el menú tras realizar una búsqueda?.

Revisa lo siguiente, posiblemente de has dejado algo por el camino configurando.

- Módulo Estatus Multilenguaje (1ª parte de multi-idiomas en Joomla! 2.5): https://www.webempresa.com/blog/modulo-estatus-multilenguaje-1-parte-de-multi-idiomas-en-joomla-25.html

- Artículos, menús y módulos en multilenguaje (2ª parte de multi-idiomas en Joomla! 2.5):

- Plantillas en un Joomla! con varios idiomas (3ª parte de multi-idiomas en Joomla! 2.5): https://www.webempresa.com/blog/plantillas-en-un-joomla-con-varios-idiomas-3-parte-de-multi-idiomas-en-joomla-25.html

Saludos

ResponderCitar
Respondido : 21/04/2013 2:27 pm
Página 2 / 2