Bordes en las tablas no se muestran.  

 
Raúl
 Raúl
Usuario eminente

Buenas tardes,

Me gustaría ver si me pueden ayudar a resolver el misterio de los bordes en tablas que no aparecen.

Joomla 2.5.4
JCE 2.1.3

Al crear las tablas, he configurado el borde a 1, en el backend se visualiza bien, pero no en el frontend. Adjunto imagen.

He buscado el código:

html, body, div, span, applet, object, iframe, h1, h2, h3, h4, h5, h6, p, blockquote, pre, a, abbr, acronym, address, big, cite, code, del, dfn, em, img, ins, kbd, q, s, samp, small, strike, strong, sub, sup, tt, var, b, u, i, center, dl, dt, dd, ol, ul, li, fieldset, form, label, legend, table, caption, tbody, tfoot, thead, tr, th, td, article, aside, canvas, details, embed, figure, figcaption, footer, header, hgroup, menu, nav, output, ruby, section, summary, time, mark, audio, video {

El código está en t3-assets/css_(nombre-del-archivo) y aparece en 5 archivos en 638.addons.css */ , el problema es que éstos cambian, por lo que si lo corrijo por ejemplo cambiando el border de 0 a 1 en: mark,audio,video{margin:0;padding:0;border:1;}, se corrige, pero al siguiente día ya no está el mismo archivo…. O quitando table, tbody, tfoot, thead, tr, th, td del código anterior, pero nada.

Igual y estoy buscando por dónde no es y la solución está en frente de mis narices, pero no la veo 🙂

Agradeceré su ayuda, saludos.

URL del sitio: http://www.renuevo.cat

Citar
Respondido : 29/05/2012 9:22 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raúl,

¿Puedes facilitarnos la url exacta del artículo que incorpore una tabla para verlo y poderte indicar?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 10:33 pm

Cursos Gratuitos WordPress

Raúl
 Raúl
Usuario eminente

Hola Luis,

Aquí están:

http://www.renuevo.cat/comprar-segonama-barcelona (y dentro de cada una de las familias de productos hay tablas, ejemplo: http://www.renuevo.cat/consoles-segonama)

http://www.renuevo.cat/vendre-segonama-barcelona

http://www.renuevo.cat/premium

Y pensamos añadir más tablas en otras páginas nuevas.

Saludos y gracias!

Se me olvidaba: en la versión en castellano de la web que está en J15 (que es otra web, no está traducida), funcionan perfectamente.

ResponderCitar
Respondido : 29/05/2012 11:29 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raúl,

Revisando con Firebug:

html, body, div, span, applet, object, iframe, h1, h2, h3, h4, h5, h6, p, blockquote, pre, a, abbr, acronym, address, big, cite, code, del, dfn, em, img, ins, kbd, q, s, samp, small, strike, strong, sub, sup, tt, var, b, u, i, center, dl, dt, dd, ol, ul, li, fieldset, form, label, legend, table, caption, tbody, tfoot, thead, tr, th, td, article, aside, canvas, details, embed, figure, figcaption, footer, header, hgroup, menu, nav, output, ruby, section, summary, time, mark, audio, video {
    border: 0 none;
    margin: 0;
    padding: 0;
}

Como el border es 0, no se visualiza. He cambiado con Firebug:

border: 1px solid;

y entonces se visualizan bordes de tablas y celdas.

Indicarte que tal como indica la cabecera del foro

No ofrecemos soporte a webs alojadas en localhost ni soporte css o programación.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/05/2012 8:16 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl
 Raúl
Usuario eminente

Ufff, pues como había visto que anteriormente (meses, años) habían ayudado a otras personas con estos temas sencillos, básicos de CSS, pensé que si les era posible me ayudarían 🙂

Jordi, sí, eso es lo que indico en mi primer post, lo he cambiado en los 5 archivos que menciono que están en T3 assets, ya lo hice y funcionó, pero al siguiente día los archivos habían cambiado y los cambios obviamente borrados....

Por otro lado y entendiendo que no dan soporte a CSS. Olvídate del CSS y ayúdenme a resolver el problema de los bordes en las tablas de mi web alojada (una de varias) en webempresa, es decir, que yo NO sé si sea por CSS o sea un problema con el COMPONENTE JCE o con JOOMLA o con el HOSTING o con el café con leche que me tomé hace un rato.

Gracias.

ResponderCitar
Respondido : 30/05/2012 9:30 am
David Noguera
 David Noguera
Miembro Admin

Hola Raúl, accede a los parámetros de tu plantilla y debería de haber un modo debug o developer o similar, deberías de activarlo..

Si no lo encuentras envíanos capturas de los parámetros de tu plantilla..

Activando este modo se pueden hacer modificaciones de CSS sobre los ficheros de tu plantilla sin que pasado un tiempo se pierdan..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/05/2012 10:15 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl
 Raúl
Usuario eminente

Hola David,

Gracias por tu respuesta.

He activado la opción developer de la plantilla. Pero no sé si sea eso, debido a que el código que hasta el momento he encontrado que hay que modificar para que se vean los bordes no está dentro de la carpeta Templates y menos en el css de la plantilla (JA Edenite).... "Supongo, pero puede ser que me equivoque".

Por otro lado volveré a explicar cómo lo he solucionado hace unos días y que después, al siguiente día se pierden las modificaciones ( y repito que lo que se ha modificado no está ni siquiera dentro de la carpeta Templates).

Lo que hice hace un momento:

1.- Busco dónde está el código a modificar con firebug y me indica que está en renuevo.cat/t3-assets_4daa.css (ojo, revisando la página http://www.renuevo.cat/comprar-segonama-barcelona , porque en las otras que también tienen tablas es otro código)

2.- Lo busco y encuentro en:

3.- Lo modifico:

Ahora, si revisas la página: http://www.renuevo.cat/comprar-segonama-barcelona , verás que funciona, los bordes aparecen. Pero en las páginas internas de cada una de las familias de productos no aparecen los bordes, ni en la página http://www.renuevo.cat/premium , para que aparezcan, debo hacer el mismo procedimiento anterior para cada uno de los /ahora) 6 archivos de la imagen "5-archivos-a-modificar" (son 6, no 5).

Bueno, esto es lo que he venido haciendo, pero mañana o probablemente hoy por la noche, esos 6 archivos cambiarán.

Por otro lado, te comento que to empece este hilo con el tema dle código, pero puede ser que no haya que "sufrir" tanto, es posible que el problema esté en el JCE o alguna configuración sencilla, lo comento porque de acuerdo a los creadores d ela plantilla (joomlart) está actualizada, el componente JCE está actualizado, Joomla está actualizado, etc.

¿Qué opinas?

ResponderCitar
Respondido : 30/05/2012 11:06 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Raúl

Lo que pasa que estas haciendo las modificaciones en archivos temporales, y cada determinado tiempo perderás los cambios, no debes trabajar sobre los archivos temporales, podrás identificarlos por que tienen nombres autogenerados.

Por otro lado debes habilitar el modo desarrollador en tu template, en la configuración de tu template habilita el modo developer.

Luego con este modo habilitado podrás ubicar los archivos reales a modificar desde el firebug.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/05/2012 5:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl
 Raúl
Usuario eminente

Hola Jhon,

Gracias por responder.

He habilitado el modo "development mode":

... pero no puedo encontrar los archivos reales, cada vez que se actualiza la cache JAT3, los archivos cambian, si tu los ves o sabes dónde están los "buscados" códigos, te agradeceré me lo digas.

Por otro lado, entiendo que este problema es por parte de Joomlart y su plantilla para J25 (porque la misma plantilla en J15 no presenta este problema), ellos dicen que no pero tampoco han podido resolver este "issue" :-)... o alguna incompatibilidad con el editos JCE+plantilla+versión de Joomla.

Seguiré buscando a ver si lo soluciono de una vez.

Gracias.

ResponderCitar
Respondido : 30/05/2012 7:56 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raúl,

Para poder visualizar los estilos tienes que desactivar la optimización del CSS. Te adjunto una captura para mejor visualización:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/05/2012 10:20 pm

Cursos Gratuitos WordPress

Raúl
 Raúl
Usuario eminente

Hola Johnny,

Muchas gracias por la respuesta. Lo he probado y parece que funciona :-), mañana les confirmaré si se ha solucionado del todo.

Ahora que he cambiado el código (bueno, sólo le cambié al border de 0 a 1), ¿debo activar nuevamente la opción de optimización de CSS?

Muchas gracias a tod@s pos sus respuestas.

Saludos,

Raúl A.

ResponderCitar
Respondido : 31/05/2012 12:46 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No es necesario que actives la opción de optimización por ahora, ya no que se apreciará una mejora del rendimiento notable. Cuando hayas finalizado del todo con el desarrollo de la web entonces sí puedes activarlo si quieres, aunque si no lo haces tampoco pasará nada.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/05/2012 6:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl
 Raúl
Usuario eminente

Hola Pablo,

Gracias por la respuesta.

Los bordes de las tablas ya se muestran correctamente.

Muchas gracias a todos por su ayuda.

Saludos.

ResponderCitar
Respondido : 01/06/2012 12:02 pm

Por favor Iniciar Sesión o Registro