Avisos
Vaciar todo

Configurando una plantilla  

Página 1 / 2
 
Ellie
 Ellie
Estimable Member

Muy buenas, he instalado una plantilla y me surgen dos dudas:

1- Cómo puedo encontrar la ruta de la imagen amarilla que aparece detrás del logo en la página principal arriba a la izquierda? Quisiera eliminarla (así que me valdría tocar código también) pero no encuentro dónde se hace referencia a ella ni la imagen en las carpetas.

2- Y la otra duda es, si tengo un módulo establecido para que en todas las páginas aparezca el slider en la parte superior... no entiendo por qué al entrar en el apartado de tienda-online (correspondiente a virtuemart) el módulo no aparece...

Gracias por vuestra ayuda,
Saludos 🙂
Ellie.

la web: www.remolquesdebicicleta.es

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/05/2013 5:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ellie

Para el tema del fondo amarillo puedes hacerlo cambiando CSS, revisa la imagen adjunta que te da una pista usando firebug, revisa :
https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Por otro lado con respecto a tu módulo de slide que no aparece, puedes enviar algunas capturas de pantalla de tu configuración?, tienes el menú asignado para que se muestre en todos los ítems de menú?

Saludos.

ResponderCitar
Respondido : 17/05/2013 6:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ellie
 Ellie
Estimable Member

Pues lo de la transparencia del logo ha quedado solucionado!!

Y lo del módulo que aparece en todas las páginas menos en la de la tienda aquí te mando la captura de pantalla de la configuración, no se me ocurre qué mas mandarte... 😛

ResponderCitar
Respondido : 17/05/2013 7:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Ellie

Veo que se esta mostrando en todas las páginas, prueba creando nuevamente el ítem de menú, puedes conservar el que tienes actualmente, crea el nuevo del mismo tipo y verifica si te aparece el slide, si te aparece podrás borrar el anterior.

Saludos.

ResponderCitar
Respondido : 17/05/2013 9:03 pm

Cursos Gratuitos WordPress

Ellie
 Ellie
Estimable Member

hecho, pero sigue sin funcionar, ahora de hecho en las demás páginas las imágenes se ven a tamaño completo pero en la de virtuemart... nada de nada, fondo blanco 🙁

ResponderCitar
Respondido : 17/05/2013 9:10 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ellie,

Revisa este enlace por si te aclara el porque no se muestra el slideshow en la Tienda.

- http://forum.virtuemart.net/index.php?topic=98142.0

Nota importante: Si planteas un tema sobre modificaciones al logo titula el post sobre dicho tema "Cambiar o mejorar el logo de la página" (por ejemplo) y atenderemos esa consulta en particular y si otro usuario con el mismo problema futuramente busca "cambiar logo" encontrará tu post y podrá aprovechar la respuesta.

Si anidados consultas de "diferente naturaleza" en un mismo post dificultamos las respuestas a los técnicos y las búsquedas a los usuarios y el título pierde sentido.

Realiza las consultas de forma individual y no anides muchas consultas bajo un mismo hilo, acabamos confundiendo a otros usuarios que buscan soluciones ya aportadas, dificultamos las respuestas, ya que siempre se quedarán parte de las consultas sin responder mientras el hilo avanza, al mezclar muchos temas en un solo hilo en muy difícil hacer un seguimiento de la consulta inicial y esto acaba llevando al hilo a un estancamiento.

Gracias por tu colaboración.

ResponderCitar
Respondido : 17/05/2013 9:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ellie
 Ellie
Estimable Member

Gracias Luis, te pido disculpas pero ese enlace no hace referencia de por qué un módulo no se muestra en una página determinada, ese enlace corresponde al otro hilo (sobre si se puede instalar una plantilla en la web y otra en VM) aunque tampoco resuelven la duda de la ruta.

Tendré en cuenta tu comentario para la próxima y abriré un hilo por cada duda, era por no saturar demasiado y la pregunta del logo me pareció muy pequeña como para dedicarle un hilo, pero así lo haré a la próxima 🙂

Gracias, un saludo.

ResponderCitar
Respondido : 17/05/2013 9:51 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ellie,

Entro en el ítem "Tienda" y lo primero que veo es este error:

The chosen template couldnt found on the filesystem: BT_Travel

Lo primero que pienso es que hay un problema, ya sea de asignación del theme, del menú sobre la plantilla o un error de configuración que no has resuleto.

Si veo en tus capturas que le dices al slideshow que se muestre en "Todas las páginas" y por la razón que sea no lo hace en las de VirtueMart.

Observo que en AYUDA y CONTACTA el fondo del slideshow se ve completo (todo el fondo) pero en Inicio solo se ve un trozo, no se si es a proósito o un fallo.

¿Puedes adjuntar una captura de Settings? (pestaña del módulo).

Saludos

ResponderCitar
Respondido : 17/05/2013 10:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ellie
 Ellie
Estimable Member

Muy buenas,

Si, son dos módulos distintos (el de inicio se muestra sólo en la parte de arriba y el otro muestra la imagen a pantalla completa).
Cuando dices una captura de settings de la pestaña módulo... te refieres a las opciones del gestor de módulos? en tal caso ahi se muestran los permisos, cuál te paso? public, manager, administrator, super user...?

gracias y un saludo 🙂

ResponderCitar
Respondido : 17/05/2013 10:24 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ellie,

Me refiero a las siguientes, para descartar algún problema de configuración, ya que si esos apartados están bien habría que plantearse si hay alguna conflicto con la vista del theme de VirtueMart que estás utilizando y el módulo "background".

Saludos

ResponderCitar
Respondido : 17/05/2013 10:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ellie
 Ellie
Estimable Member

si claro, ahí va! 🙂

ResponderCitar
Respondido : 18/05/2013 11:15 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ellie,

Tienes que desplegar cada una de esas pestañas, capturarlas y adjuntarlas. Cerradas no nos sirven de mucho 😉

Saludos

ResponderCitar
Respondido : 18/05/2013 3:01 pm

Cursos Gratuitos WordPress

Ellie
 Ellie
Estimable Member

Si claro, hehee
subí por error el archivo anterior... 😛

ResponderCitar
Respondido : 18/05/2013 3:58 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ellie

Es posible que por el diseño de la plantilla, la posición en donde se esta mostrando tu slide, sólo se encuentre disponible en el Inicio del sitio web.

Ya que he visto por ejemplo que en el ítem de menú Ayuda , tampoco aparece.
Contenido solo visible a usuarios registrados

Saludos.

ResponderCitar
Respondido : 18/05/2013 6:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ellie
 Ellie
Estimable Member

si, en ayuda si aparece... B)

ResponderCitar
Respondido : 18/05/2013 6:28 pm
Página 1 / 2