Avisos
Vaciar todo

Configurar filtro de jomres  

Página 2 / 2
 
Enrique
 Enrique
Famed Member

Buenas tardes,

El filtro de mi jomres podría dejarlo así:

apartcelonadays.es/

con los mismos campos que tienes esta web?

Saludos, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/07/2013 4:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Si has comprado la extensión según indica tienes disponible los plugins para descarga :

http://www.jomres.net/component/jomresplugins/?Itemid=167 , los plugins buscados aparecen al final

If you have a Solo, Silver or Gold license key then all of these plugins are free to download at no extra cost, for an unlimited number of domains.

Sin embargo lo que comentaste en un inicio de que jomres te daba problemas en su versión actualizada, es por eso que volviste a la versión anterior, al hacerlo desinstalste todo?, como realizaste este proceso?, lo correcto hubiera sido desintalar y empezar de cero o recuperar un backup anterior.

Saludos.

ResponderCitar
Respondido : 05/07/2013 6:25 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas tardes,

Lo borré todo y volví ha instalar una nueva copia....
No puede ser por otra cosa?

Saludos, Enrique P.

ResponderCitar
Respondido : 05/07/2013 7:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

El mensaje es claro, tienes plugins de jomres que son más actuales que la versión de Jomres.

Lo que puedes hacer es borrar los plugins que tienes que no son compatibles con tu versión de jomres e instalarlos nuevamente, deberás bajar los plugins del sitio de jomres nuevamente.

Sin embargo tal como te comenté, de manera general, lo correcto es tener las versiones recientes de tu jomres, de acuerdo a otros hilos de discusión que has hecho es posible que hayas realizado modificaciones a nivel de código, esto te puede traer problemas cuando intentas actualizar.

Saludos

ResponderCitar
Respondido : 05/07/2013 8:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Famed Member

Buenas tardes Jhon,

He actualizado a la última versión de Jomres "Jomres 7.3.0", al ver que seguí sin poder utilizar los plugins he vuelto a la versión de Jomres 7.2.10, pero tampoco, lo que hay que actualizar es el plugin no?

Saludos, Enrique P.

ResponderCitar
Respondido : 01/08/2013 6:03 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enrique,

Lo propio es que los plugins sea acordes a la versión que estés utilizando, preferiblemente la última estable de Jomres y que los plugins los actualices también si existen versiones más nuevas.

Saludos

ResponderCitar
Respondido : 01/08/2013 9:45 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes,

Para actualizarlos debo descargarlos de la pagina oficial de Jomres?

Saludos, Enrique P.

ResponderCitar
Respondido : 02/08/2013 3:26 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Enrique

Si, puedes bajarlos desde la página de Jomres

Sin embargo cuando actualizaste tu joomres a la última versión estable, aún te aparecía un error en los plugins?, tal como te comenté lo recomendable es actualizar y trabajar con la última versión de Jomres

Saludos.

ResponderCitar
Respondido : 02/08/2013 6:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes Jhon,

Esto es lo que me sale :

Si me pide que la mínima versión de Jomres sea la 7.2.10 y estoy en la 7.3 porque no me deja utilizar los plugins?

Saludos, Enrique P.

ResponderCitar
Respondido : 02/08/2013 6:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

He realizado una prueba de actualización y sale correctamente, actualiza nuevamenta a Jomres 7.3.0

Es posible que tengas una lista de archivos que deberás marcar para eliminar.

Luego desde el plugin manager debería salirte algo similar a lo siguiente , el link de upgrade te llevará a las pantallas de actualización de extensiones de joomla

Saludos.

ResponderCitar
Respondido : 02/08/2013 9:03 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas tardes,

Me sale todo igual, pero en mis plugins solo me aparece la opción de "uninstall", la opción "upgrade" no aparece.

Saludos, Enrique P.

ResponderCitar
Respondido : 05/08/2013 3:31 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si no te sale la opción de "Upgrade" entonces puede significar que no existe una versión más actual para ese plugin. Lo que podrías probar es a desinstalar los 2 plugins de búsqueda que no te salen (pulsando en "Uninstall") y luego volver a instalarlos para ver si así funciona.

Recuerda que no tienes que crear un nuevo módulo sino que ya tendrían que salir en el listado de módulos dentro del Gestor de Módulos.

Puedes revisar también la papelera de módulos para ver si los tienes ahí.

ResponderCitar
Respondido : 05/08/2013 5:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Famed Member

Buenas tardes Pablo,

No están en la papelera, y en ninguno de los 4 módulos me sale "Uninstall".

Saludos, Enrique P.

ResponderCitar
Respondido : 05/08/2013 6:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Anteriormente comentaste :

Me sale todo igual, pero en mis plugins solo me aparece la opción de "uninstall", la opción "upgrade" no aparece.

Es por eso que te respondió Pablo indicando que desinstales
Será mejor que envíes una captura de pantalla completa para ver lo que te aparece en estos plugins

Saludos.

ResponderCitar
Respondido : 05/08/2013 9:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes,

No puedo desinstalar sino me da la opción en los plugins que quiero desinstalar.

Que debo hacer?

Saludos, Enrique P.

ResponderCitar
Respondido : 06/08/2013 3:23 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Veo que tampoco te sale la opción de instalar. Es posible que el código de licencia no esté introducido correctamente ya que para los plugins que no están instalados debería dar la opción de instalar.

El problema tambien podría venir derivado del hecho de haber restaurado copias de seguridad. Lo correcto sería comprobar, una vez actualizado el Jomres, si la opción de instalar o actualizar vuelve a aparecer.

En el caso de que vayas a actualizar el componente es importante que antes hagas una copia de seguridad.

ResponderCitar
Respondido : 06/08/2013 3:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 2