Avisos
Vaciar todo

Envío de correo electrónico falla en Joomla!  

 
Javier
 Javier
Nuevo usuario

Buenas tardes,

tenemos un problema con el envío de correo desde el CMS. La última vez que lo comprobé funcionaba correctamente, pero desde hace unos días cuando intentamos (p.ej.) recuperar una contraseña, el CMS da un error en el envío de correo, y nos muestra una página con el mensaje "Se ha producido un error al enviar el correo".

Estamos en Joomla! 2.5 con CB 1.2.

Alguna pista para solucionarlo?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/11/2014 6:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que solo estas apuntando la web a nuestros servidores
http://www.dondns.es/aecp-es.org

Lo que te sugiero verificar en tu cpanel como tienes configurado el envío de correos, a través de las MX, deberias tener envio remoto, si tienes dudas con esto consulta a través de tickets de soporte

Saludos.

ResponderCitar
Respondido : 12/11/2014 9:09 pm

Cursos Gratuitos WordPress

Javier
 Javier
Nuevo usuario

Buenas tardes,

finalmente migramos el dominio por completo (tanto Web como mail) a Webempresa, pero seguimos teniendo el mismo problema. Si intentamos recuperar una contraseña, sale el mensaje "Se ha producido un error al enviar el correo".

Alguna pista para poder solucionarlo? El envío desde la cuenta de registro funciona correctamente (desde el Webmail).

ResponderCitar
Respondido : 15/12/2014 8:13 pm
Javier
 Javier
Nuevo usuario

Bueeeno, pues me respondo a mí mismo: configuré el CMS con autenticación SMTP y parece que, ahora sí, funciona correctamente.

En cualquier caso, muchas gracias!

ResponderCitar
Respondido : 15/12/2014 8:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación