Error 404 al cambiar de idioma  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

He adquirido una nueva template que solamente lleva configurado todo a inglés. Posteriormente he instalado el idioma de joomla a castellano y creado un idioma de contenido a español es-ES como tengo en otras webs...
En el idioma de la administración tengo español y funciona bien, sin embargo en el idioma del sitio si pongo el idioma español da un error 404, cambiandolo de nuevo a inglés la web se ve de nuevo correctamente.

En el perfil tengo configurados los idiomas a predeterminados. No trato de hacer una web multiidioma, sino una web solo con el idioma castellano, es decir cambiar el idioma ingles que viene por defecto en la web por el castellano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/04/2014 9:46 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Raúl

Si tu objetivo no es hacer un sitio multiidioma, entonces lo único que debes hacer es instalarte el nuevo idioma español y luego activarlo como idioma predeterminado en el front-end del sitio, no requieres ninguna configuración adicional.

Si tienes problemas activando el sitio web, es posible que haya habido algún problema al momento de instalarlo, prueba hacerlo nuevamente, si es posible realiza todos los pasos nuevamente ya que entiendo que recién estas empezando con tu sitio.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/04/2014 5:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Gracias Jhon por tu respuesta. Ya he realizado todo de nuevo pero sigo teniendo el mismo problema.

Podeis visualizar el error visistando la web: http://www.union-bike.com

He reparado la base de datos tal cual he visto en un hilo para la solucion de este problema en:

Extensiones-Gestor de extensiones-Base de datos-Corregir

Adjunto los ficheros con las configuraciones de idiomas

Muchas gracias

ResponderCitar
Respondido : 28/04/2014 8:26 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raúl,

No despubliques de contenidos el idioma inglés. Prueba a activar nuevamente.

El sitio web está en mantenimiento, https://www.webempresa.com/blog/modo-mantenimiento-en-wordpress.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/04/2014 11:29 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Gracias Jordi, activado el idioma ingles y contendios y activada la web, el problema sigue siendo el mismo

Espero noticias a ver si podemos solucionar esto...

ResponderCitar
Respondido : 28/04/2014 11:33 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raúl,

El sitio ahora mismo no se visualiza, muestra un error interno del servidor, entiendo que has tocado el archivo .htaccess o has cambiado permisos de ficheros o carpetas.

Tienes que facilitar acceso para poderlo visualizar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/04/2014 11:39 am

Cursos Gratuitos WordPress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

hola, Jordi, no creo haber modificado nada de esto....como podría solucionarlo...el fichero .htacces es el mismo y cambiar permisos no lo he hecho...

Tengo que crear un ticket de soporte?

Gracias

ResponderCitar
Respondido : 28/04/2014 11:47 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Cargando tu web no veo que se producto ningún error 404, aunque tampoco veo ningún enlace a otra parte de la web. Tendrías que concretar dónde tienes el error.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2014 4:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro