error en dos componentes al traslado del sitio  

 
alberto
 alberto
Noble Member

hola, mi nombre es fabiana y administro este sitio, les cuento que hace una semana maso me mude para webempresa y tengo dos componentes que no me funcionan podrían ayudarme porfavor a dejarlos bien como estaban antes.
uno es el akebabackup y el otro es el extplorer.
quise actualizar el akebba y les adjutno el error que me da.. y si quiero hacer una copia de seguridad tambien me dice que el directorio de salida no puede escribir, lo cambio por [DEFAULT_OUTPUT] le doy aplicar y cuando voy hacer el resplado esta de nuevo lo mismo no me toma el cambio podrian mirarlo esto debe ser unt ema de permisos porfaavor.
gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/03/2013 8:10 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola alberto (fabiana),

¿Que espacio tienes disponible actualmente en el Hosting?.

Otra opción es que en lugar de plantearte utilizar Akeeba Backup, cada vez más exisgente con las necesidades del servidor que lo ejecute y con la versión de PHP, es que utilices XCloner del que podrás ver información en el artículo del enlace.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2013 12:14 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alberto
 alberto
Noble Member

y con el extplorer que hago? queda cargando y no me muestra nada...
es que en el hosting que yo estaba antes podia dar permisos 777 y al tener el php+ph imagino es tema de permisos.
tengo contratado del de 3gb
si quieres te paso usuario y contraseña del backend, a la dire que me digas y lo ves tu mismo.
porque si quiero actualizar también me da error.

ResponderCitar
Respondido : 28/03/2013 12:53 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alberto,

No accedemos a la administración de los clientes. No puedes publicar contraseñas en un foro publico.

En los servidores de Webempresa "solo" le funcionarán los permisos:

- 755 para carpetas.
- 644 para archivos.
- 444 para archivos específicos como "configuration.php" o algún otro.
- Puede encontrar fuera de /public_html otro tipo de permisos (750, etc.) pero no debe modificarlos porque esos afectan al funcionamiento de su cPanel.

Adjuntanos una captura del error para poderlo revisar.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2013 2:35 am

wpdoctor-revisa-la-salud-de-tu-wordpress

alberto
 alberto
Noble Member

mas arriba adunte los errores del akeeba y ahora te adjutno del del extplorer, actualmente esta todo con permiso 755 y 644
muestra como q carga pero no termina nunca de cargar..

ResponderCitar
Respondido : 28/03/2013 3:23 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Fabiana,

Verifica si el fichero error_log te brinda alguna referencia en la administración: public_html/administrator/error_log:

Qué es un error 500 y como localizarlo en nuestra web
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2013 3:38 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

alberto
 alberto
Noble Member

[11-Mar-2013 18:31:50 UTC] PHP Notice: Undefined variable: authentication_type in /home/dioc7524/public_html/administrator/components/com_extplorer/include/login.php on line 57
[11-Mar-2013 18:31:59 UTC] PHP Notice: Undefined variable: authentication_type in /home/dioc7524/public_html/administrator/components/com_extplorer/include/login.php on line 57
[11-Mar-2013 18:32:06 UTC] PHP Notice: Undefined variable: authentication_type in /home/dioc7524/public_html/administrator/components/com_extplorer/include/login.php on line 57
[11-Mar-2013 23:34:58 UTC] PHP Warning: fopen(/logs/error.php) [function.fopen]: failed to open stream: No such file or directory in /home/dioc7524/public_html/libraries/joomla/log/loggers/formattedtext.php on line 248
[11-Mar-2013 23:34:58 UTC] PHP Warning: fputs() expects parameter 1 to be resource, boolean given in /home/dioc7524/public_html/libraries/joomla/log/loggers/formattedtext.php on line 254
[11-Mar-2013 23:35:06 UTC] PHP Warning: fopen(/logs/error.php) [function.fopen]: failed to open stream: No such file or directory in /home/dioc7524/public_html/libraries/joomla/log/loggers/formattedtext.php on line 248
[11-Mar-2013 23:35:06 UTC] PHP Warning: fputs() expects parameter 1 to be resource, boolean given in /home/dioc7524/public_html/libraries/joomla/log/loggers/formattedtext.php on line 254
[12-Mar-2013 13:41:25 UTC] PHP Warning: fopen(/logs/error.php) [function.fopen]: failed to open stream: No such file or directory in /home/dioc7524/public_html/libraries/joomla/log/loggers/formattedtext.php on line 248
[12-Mar-2013 13:41:25 UTC] PHP Warning: fputs() expects parameter 1 to be resource, boolean given in

esto es lo que leo del extplorer del akkeba no trae nada.
y si pruebo en sacarlo y vovlerlo a instalar tendria que dajarme no?

ResponderCitar
Respondido : 28/03/2013 4:36 pm
Hicham
 Hicham
Miembro Admin

Hola Alberto,

Efectivamente, prueba de desinstalarlo y instalar la última versión que se encuentra en JED.

http://extensions.joomla.org/search?q=extplorer

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2013 5:45 pm

Cursos Gratuitos WordPress

alberto
 alberto
Noble Member

ok perfecto.. al desinstalar e instalar anduvo de 10!
gracias mil

ResponderCitar
Respondido : 28/03/2013 9:10 pm

Por favor Iniciar Sesión o Registro