Avisos
Vaciar todo

Error en enlaces web  

 
Ángel Sánchez Catalán
 Ángel Sánchez Catalán
Usuario activo

Hola.
Cuando intento poner un enlace web en cualquier parte de cualquier artículo me aparece el error "Internal Server Error" y se queda ahí sin posibilidades de seguir adelante con ese enlace. ¿Podéis ayudarme? Estoy utilizando el editor JCE.
Además -no sé si está relacionado- tampoco consigo que me aparezca en ningún momento la ventana del tipo popups. Me aparece el típico error 404
Gracias.

URL del sitio: http://matematicas.mismates.net

Citar
Respondido : 01/05/2012 11:10 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ángel Sánchez,

Veo que no usas url amigables así que descarto que sea ese el problema de los error 404.

Facilitanos algún enlace que te de un error 404 y peganos aquí alguna de las url o enlaces que te provocan errores 500.

Si ves que no se pegan el texto de las urls del error 500, pégalo entonces en un archivo .txt con Notepad y lo comprimes en un z.ip y lo adjuntas aquí.

Saludos

ResponderCitar
Respondido : 01/05/2012 11:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ángel Sánchez Catalán
 Ángel Sánchez Catalán
Usuario activo

Luis, antes de nada, gracias por responder.
A ver si consigo explicarme un poco mejor: realmente hay dos cosas que no me funcionan como yo querría.

Primera cosa: en el editor JCE, cuando intento poner un enlace del tipo "Enlace web", automáticamente me sale en la propia ventana del editor una ventana con la alerta "Internal Server Error" (imagen que adjunto); la cierro y puedo seguir trabajando tranquilamente, pero desde luego, no puedo poner el enlace.

Y la segunda cosa: quisiera que al pinchar sobre un enlace interno a otro lugar de mi sitio, se me abriera ese nuevo lugar, ese artículo, a través de un popup; tampoco lo consigo. Y cuando a veces parece que lo logro, me sale la ventana del error 404 al pinchar sobre el enlace. No he conseguido todavía averiguar cuándo ocurre esto; solamente sé que no me funciona el popup (¿quizá porque no puedo poner el enlace web?).

Espero haberme explicado. Gracias de nuevo.

ResponderCitar
Respondido : 02/05/2012 8:13 am
David Noguera
 David Noguera
Miembro Admin

Mírate este vídeo y obtén los errores de tu web:

https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Envíanoslos si no sabes como solucionarlo y te ayudamos.

Saludos

ResponderCitar
Respondido : 02/05/2012 9:21 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ángel Sánchez Catalán
 Ángel Sánchez Catalán
Usuario activo

Gracias, David ... pero no me vale.
En efecto, he buscado los ficheros error_log y he reproducido una vez más el error pero no me deja ningún tipo de huella en esos ficheros. 🙁
No es que no sepa cómo arreglar el error, es que no me aparece, según creo, y eso que lo he buscado por todos los ficheros error_log que tengo en mi sitio.

¿Alguna otra sugerencia? Será muy bien recibida.
Gracias.

ResponderCitar
Respondido : 02/05/2012 9:52 am
David Noguera
 David Noguera
Miembro Admin

Hola Ángel,

puede ser que el error interno esté manejado por script y por eso no llegué al servidor y no genere un log.

Por lo que parece el error se genera por Ajax, puedes abrir la consola de debug de Firebug y tratar de reproducir el problema?? Tendría que salir el script que genera el error 500 marcado en rojo...

Saludos

ResponderCitar
Respondido : 02/05/2012 10:18 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Ángel Sánchez Catalán
 Ángel Sánchez Catalán
Usuario activo

no veo nada en concreto; lo siento. Voy a desinstalar jce y volverlo a instalar (el viejo chiste).
Gracias de nuevo.

ResponderCitar
Respondido : 02/05/2012 11:03 am
Ángel Sánchez Catalán
 Ángel Sánchez Catalán
Usuario activo

no fue buena idea desinstalarlo y volverlo a instalar: ahora ni siquiera veo los iconos correspondientes al editor. Me aparece únicamente la caja de texto con los códigos correspondientes. ¡en fin!

ResponderCitar
Respondido : 02/05/2012 11:28 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ángel Sánchez,

Facilitanos una captura de como te lo muestra ahora para que podamos ayudarte.

Saludos

ResponderCitar
Respondido : 02/05/2012 10:44 pm