Avisos
Vaciar todo

Errores tras la actualización  

 
Gemma
 Gemma
Usuario experto

Hola!
Ayer realicé la última actualización de joomla y me da los siguientes errores:

Esquema de la versión de la Base de datos (1.6.0-2011-01-10) no coincide con la versión de CMS (2.5.8).
Table 'w47fa_redirect_links' does not have column 'hits'. (From file 2.5.5.sql.)
Table 'w47fa_users' does not have column 'lastResetTime'. (From file 2.5.5.sql.)
Table 'w47fa_users' does not have column 'resetCount'. (From file 2.5.5.sql.)

En paralelo (supongo que relacionado), aunque el módulo Acymailing está activo y publicado, da error 404 al cuando se accede desde el menú de componentes

Ideas?

gracias...
gemma

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/11/2012 7:54 am
Gemma
 Gemma
Usuario experto

De hecho, ahora la página no se ve... nada de nada...

ResponderCitar
Respondido : 10/11/2012 8:23 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gemma
 Gemma
Usuario experto

he arreglado el tema de que no se veía (el componente Attachments estaba dando problemas). Aún así:

- todo el paquete Acymailing sigue sin funcionar (error 404 en el backend; "Could not load compat file for J2.5.8" desde el frontend

- al actualizar el pluguin de google maps dice que no encuentra el archivo xml (???)

ResponderCitar
Respondido : 10/11/2012 8:40 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Gemma,

Para empezar a darte el soporte adecuado debes facilitarnos más datos.

¿Desde que versión te actualizaste a Joomla 2.5.8?
¿Como actualizaste, desde el Gestor de Extensiones, Actulización, manualmente...?
¿Has probado a actualizar también Acymailing?.

Saludos

ResponderCitar
Respondido : 10/11/2012 10:38 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Gemma
 Gemma
Usuario experto

Hola,

lo he actualizado desde la última versión (lo tengo siempre al día...), y lo hice desde el gestor de extensiones/actualizar

de acymailing... no hay actualizaciones, no ha saltado el aviso. ¿He de instalarlo de nuevo?

ResponderCitar
Respondido : 10/11/2012 5:57 pm
Gemma
 Gemma
Usuario experto

he vuelto a instalar el componente entero: FYI- la actualización a joomla 2.5.8. desistaló el módulo dejando sólo los plugins. Al reinstalar de nuevo (sin desistalar los pluguins) se arregló el error y mantuve los usuarios y las plantillas.

--> Sólo queda el error del xml al realizar actualizaciones...

ResponderCitar
Respondido : 12/11/2012 7:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Gemma,

Puedes facilitarnos la url que tiene el error mediante las etiquetas [hide], también una captura de los parámetros del plugin que estas utilizando y por ultimo revisar el fichero error_log para buscar referencias del error:

Qué es un error 500 y como localizarlo en nuestra web
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Saludos.

ResponderCitar
Respondido : 12/11/2012 11:12 pm
Gemma
 Gemma
Usuario experto

a ver, que montón de cosas...

URL:
Contenido solo visible a usuarios registrados

Te paso pantallazos de todo el proceso:

Paso 1: aviso de actualizaciones pendientes
Paso 2: en el gestor de extensiones, selecciono y "actualizar"
Paso 3: error tras actualización
Paso 4: error log del CPanel
Paso 5: error log completo del eXplorer

ResponderCitar
Respondido : 14/11/2012 5:14 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Gemma

Te sugiero realices las siguietnes acciones

1- Desde el gestor de extensiones => encontrar, verifica si tienes extensiones o archivos sueltos buscando extensiones a instalar. primero Encontrar , luego Instalar

2- Desde el gestor de extensiones, asegúrate de revisar tu base de datos , desde el tab de base de datos => arreglar

3- En el menú sitio => configuración global => servidor, verificar la Ruta Carpeta Temporal que sea correcta

Saludos.

ResponderCitar
Respondido : 14/11/2012 8:39 pm
Gemma
 Gemma
Usuario experto

Tema 1 y 2, fácil

tema 3, cómo se si es correcta? Actualmente es

/home/miweb/public_html/tmp

donde "miweb" es el http de la web sin el .com

ResponderCitar
Respondido : 16/11/2012 5:54 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Gemma,

En el punto 3 debe ser el nombre de usuario de tu cuenta, que al parecer es correcta. Si actualizas de uno en uno el problema persiste?

Saludos.

ResponderCitar
Respondido : 16/11/2012 11:23 pm
Gemma
 Gemma
Usuario experto

...sí...

estoy pensando en descargar de nuevo la plantilla y volverla a instalar "a saco", sin desinstalar la previa -a ver si se arreglan los errores: lógica de luser auténtico: si hay huecos, así se rellenan-
:whistle:

ResponderCitar
Respondido : 23/11/2012 5:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David Noguera
 David Noguera
Miembro Admin

Hola Gemma, sobre lo que has puesto antes, en el punto 3, la ruta correcta debería ser esta:

Contenido solo visible a usuarios registrados

Prueba a reinstalar poniendo los valores del tmp correctos, ya que si no son correctos puede darte problemas al instalar extensiones..

Saludos!

ResponderCitar
Respondido : 23/11/2012 5:43 pm
Gemma
 Gemma
Usuario experto

He intentado instalarla de nuevo: este es el error "principal", la fuente de todo el problema...

JInstaller: :Instalación: No se puede encontrar el archivo de configuración XML

ResponderCitar
Respondido : 23/11/2012 5:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Gemma

Ese error usualmente aparece cuando no tienes un instalador válido para Joomla.

Revisa si antes tienes que descomprimir el archivo o si es para la versión correcta de Joomla.

Envíanos el link desde donde descargaste la plantilla.

Saludos.

ResponderCitar
Respondido : 23/11/2012 7:56 pm