Avisos
Vaciar todo

fallo en las miniaturas de rockGallety  

 
Juan
 Juan
Noble Member

Que tal amigos,

Tengo un pequeño problema que no se como resolver, el problema afecta a las miniaturas de los módulos rokGallery. en lugar de aparecer en orizontal, salen en bloques de dos y dos en vertical, o todas en vertical.

Una vez que clicas sobre la segunda miniatura se coloca correctamente.

Dejo captura, lo podes ver en la url que os he facilitado en los distintos quesos de oveja y mezcla.

Saludos!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/11/2012 10:16 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Actualmente vemos que funciona correctamente , de manera horizontal, tal como se muestra en la pantalla adjunta:

Indícanos si ya solucionaste tu problema o con que navegador lo estas visualizando.

Saludos.

ResponderCitar
Respondido : 18/11/2012 3:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Noble Member

No he suluciona el problema, sigue igual, lo he probado en ipad, chrome, opera, firefox y explorer. Por lo que no parece que sea problema de un navegar en concreto.

Si podeis, probar en distintos quesos, cada queso tiene su modulo rokgallery, y vereis como en ocasiones las miniaturas aparecen mal.

http://www.marcosconde.webservi.es/fabrica-queso/queso-de-oveja/queso-de-oveja-a%C3%B1ejo-gran-selecci%C3%B3n-marcos-conde.html
[attachment:1]Clip.jpg[/attachment]
http://www.marcosconde.webservi.es/fabrica-queso/queso-de-oveja/do-zamorano-molino-real-oveja-a%C3%B1ejo.html
[attachment:2]Clip.jpg[/attachment]

Saludos

ResponderCitar
Respondido : 18/11/2012 3:46 pm
Juan
 Juan
Noble Member

Disculpen, peroa djunte mal antes... aquí les dejo las dos capturas.

Saludos!

ResponderCitar
Respondido : 18/11/2012 3:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan,

He probado en Windows 7 con Internet Explorer 9, Firefox 16 y Chrome 23, y se muestra al igual que lo visualiza Jhon.

Saludos

ResponderCitar
Respondido : 19/11/2012 9:14 am
Juan
 Juan
Noble Member

Que tal amigos, pues sinto deciros que sigue exactamente igual, antes de escribiros he probado en todos los navegadores, en ipad, he probado en otros equipos y con distinto navegadores de esos otros equipos, y lamentablemente el problema sigue ahí.

Os dejo un link donde he visto este problema, pero lo hay en multitud de módulos dentro del submenu "productos"

http://www.marcosconde.webservi.es/fabrica-queso/queso-mezcla/queso-de-mezcla-curado.html

Es probable que cuando abrais el link funcione correctamente, pero seguro que si navegais por las distintas categorias alguna abrirá como la captura que os dejo.

He dado unas cuantas vueltas, pero no tengo ni idea que puede probocar este error, siento daros la brasa.

Un Saludo!

ResponderCitar
Respondido : 28/11/2012 11:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

Me sumo a las pruebas de Jhon y Jordi, visualizo correctamente TODOS los enlaces de quesos, en los que las miniaturas se ven horizontalmente en todos los casos.

¿Has limpiado la caché de tu navegador? quiero pensar que si. 🙂

Te recomendamos la lectura del siguiente artículo del Blog de Webempresa donde explicamos el uso genérico de esta extensión gratuita llamada Cache Cleaner para gestionar la misma en tu Joomla! y poder ver los cambios que realizas de forma inmediata:

https://www.webempresa.com/blog/item/385-gestionando-la-cache-en-joomla-con-cachecleaner.html

¿Has probado desde otro pc?.

Saludos

ResponderCitar
Respondido : 29/11/2012 1:46 am
Juan
 Juan
Noble Member

Pues no sé... a mi me siguen saliendo mal las miniaturas y he he comprabado lo que me comentas del tutorial y está todo ok. Como decia anteriormente, he probado en varios equipos incluso desde fuera de mi oficina y este error persiste.

A veces, si anvegas al terce o cuarto queso que miras está todo ok, pero al 5º, o 6º ya aparecen mal y a partir de entonces el error sale mas amenudo.

Es muy raro y he dado muchas vueltas...

Saludos!

ResponderCitar
Respondido : 02/12/2012 8:02 am

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan,

Parece un tema de cache. De todas maneras haz la prueba de desactivar el pluginLikeboxStream para ver si sucede lo mismo.

Saludos

ResponderCitar
Respondido : 03/12/2012 9:55 am