Formulario no funciona y aparece con un problama de bloqueo  

 
Cristian
 Cristian
Reputable Member

Hola ha pasado lo siguiente:

1- El formulario de contacto no funciona ( http://www.euroclima.org/es/mail). Adjunto imagen donde llené los espacios del formulario.

2- Una vez que llené los datos le dí enviar y activé la casilla que indica recibir una copia. La copia si la recibí. (adjunto imagen).

3. Una vez que le doy enviar al formulario sale error. Adjunto imagen

4. La información del formulario no llega a la cuenta de correo de mi cliente el cual fue puesto en la información del formulario de contacto.

5- Trato de ingresar al formulario de contacto en el administrador de Joomla y me dice que hay problema de bloqueo. Adjunto imagen.

Favor ayudar con este problema.

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/07/2013 1:27 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Cristian,

Para el desbloqueo puedes seguir el siguiente articulo de Blog:

Solucionar el error: "El control de usuario no se corresponde con el usuario que desprotegió el elemento" o "bloqueo por candado"
https://www.webempresa.com/blog/solucionar-el-error-el-control-de-usuario-no-se-corresponde-con-el-usuario-que-desprotegio-el-elemento-o-bloqueo-por-candado.html

Luego al ingresar revisa los parámetros de envío, nos puedes facilitar una captura para verificar si detectamos un error.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/07/2013 2:38 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Cristian
 Cristian
Reputable Member

Hola ya ha quedado desbloqueado .

Ahora adjunto capturas de pantallas para indicar los parámetros de envío, ya que la info de el formulario no llega a a la cuenta de correo que ahí se anota, además que da error 404 una vez que se le da enviar.

ResponderCitar
Respondido : 05/07/2013 2:29 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Cristian,

Si arroja un error 404 cuando se la a enviar, es debido a que teneis algún tipo de redirección o configuración que envía a algún tipo de contenido que no se encuentra.

Respecto al recibir el email, veo que teneis el correo gestionado externamente. Comprobar en el cPanel --> Entrada de MX --> que teneis seleccionada la opción Agente de transporte de correo remoto y no Agente de transporte de correo (lo que hace esta opción es entregar en modo local los emails, es posible que se estén quedando en cPanel --> Emails --> Cuenta de email por defecto).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/07/2013 2:49 pm

Cursos Gratuitos WordPress

Cristian
 Cristian
Reputable Member

Hola Jordi . Para entender un poco su recomendación.

1- No entiendo esto: Si arroja un error 404 cuando se la a enviar, es debido a que teneis algún tipo de redirección o configuración que envía a algún tipo de contenido que no se encuentra. Cómo solucionarlo?

2- Adjunto captura de pantalla del cPanel --> Entrada de MX en el ruteo de e-mail cuál es el que debo de marcar exactamente y además si hay que hacer algún otro paso?

Saludos

ResponderCitar
Respondido : 05/07/2013 3:13 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Cristian

No funciona ya que lleva a Contenido solo visible a usuarios registrados. Procede a borrar esa redirección.

Respecto al cPanel tienes que marcar la cuarta opción: Agente de transporte de correo remoto y pulsar en cambiar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/07/2013 3:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro