Slider dentro de articulo  

 
Jordi
 Jordi
Estimable Member

Buenas!
Hace tiempo que voy buscando una solución a esto y no logro encontrar nada factible. Necesito poner un slider dentro de un articulo... dicho así parece fácil.
Con poner una posición a mano "inicio" en el componente del slider, y en el articulo {loadposition inicio} funciona pero el texto no queda integrado en el articulo como si pusiera una imagen. Os adjunto dos imagenes para hacerme entender mejor.
Como puedo hacer para que el texto del articulo quede bien justificado con el slider?
Gracias de antemano y saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/07/2013 11:17 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jordi,

Facilitanos la url del sitio web presionando en el botón ocultar el texto a invitados. Puedes revisar el siguiente hilo de foro: https://www.webempresa.com/foro/6-Joomla!-15/3066-Slideshow-dentro-de-un-art%C3%ADculo.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/07/2013 12:27 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi
 Jordi
Estimable Member

Hola Johny, aquí tienes el enlace: Contenido solo visible a usuarios registrados

Gracias y saludos.

ResponderCitar
Respondido : 05/07/2013 1:24 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jordi,

Podrías facilitarnos una captura del código del articulo?. En teoría deberías coger ese modulo y aplicarle una clase float para colocar la imagen a la izquierda o derecha.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/07/2013 2:46 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi
 Jordi
Estimable Member

Hola Johnny, te adjunto la imagen.
Gracias

ResponderCitar
Respondido : 08/07/2013 11:59 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a cambiar la primera línea del código que has adjuntando en la captura de pantalla por el siguiente:

{loadposition inicio}

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2013 1:06 pm

Cursos Gratuitos WordPress

Jordi
 Jordi
Estimable Member

Ok, va perfecto!!
le he añadido un margin de 15px para que guarde separación entre el texto y el slide.
Supongo que lo correcto es añadir margin y no padding verdad?

Gracias y saludos.

ResponderCitar
Respondido : 08/07/2013 5:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jordi

Si, en algunos casos funciona el margen en otros el padding, asegúrate de que se ve correctamente en todos los navegadores, especialmente en versiones de IE que es el que trae más problemas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2013 9:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro