Front-End no funciona y en el Back-end no aparece nada  

 
Jose
 Jose
Usuario experto

Hola a todos!!

No se si a alguno le habrá pasado esto, pero a ver si me podéis ayudar. La web está hecha con Joomla 2.5.8. A parte de Joomla tenemos un blog en K2 (con la última versión) y una tienda online con VirtueMart 2.0.14 (ahora mismo no recuerdo si es esta o esta otra 2.0.12f). El caso es que todo ha estado funcionando correctamente sin ningún tipo de problema hasta ahora que me he dado cuenta.

En el front-end no hay nada excepto un módulo de gavick. Es el GK5 de las pestañas que muestra en cada una de ellas un módulo de VirtueMart. Absolutamente todo lo demás ha desaparecido: menú principal, sliders, contenido... Adjunto imagen "front-end.png".

Para intentar solucionar esto he ido a la parte de administración. Pues en el back-end es todavía peor porque no aparece absolutamente nada. Podéis ver la imagen "back-end.png" para comprobarlo.

Para que veáis la apariencia normal, adjunto también el archivo "template_thumbnail.png".

¿Todo este error puede estar causado por el módulo de Gavick? Es lo único que aparece.

Agradeceré enormemente cualquier tipo de ayuda.

Saludos.
Jose.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/01/2013 3:08 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jose,

Verifica si los ficheros error_log te brindan alguna referencia:

Frontend: public_html/error_log
Backend: public_html/administrator/error_log

Qué es un error 500 y como localizarlo en nuestra web
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2013 3:40 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro