He actualizado de 3.5.6 a 2.5.11 y me da un error de acceso a la web  

 
jose
 jose
Usuario experto

Esta mañana intentando instalar cache cleaner, me pidio que actulizase a 2.5.10 o superior e hice la actualización a 2.5.11. Mi sorpesa es que ahora no peudo entrar en la web me da este error: defined( '_JEXEC' ) or die( 'Restricted access' ); header ("Location: /"); exit(); Este fichero era un error.php que me recomendaron crear para que los fallos de acceso se redirigiesen a la Portada... lo he renombrado y me sigue dadndo el mismo error... he desinstalado el Cache cleaner e igual... no puedo acceder a la web... Os ruego me digáis la solución urgentemente... he montado también un parche que venia con la actualización ¿Srá eso? Como se puede desinstalar la actualización....??????????? gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/06/2013 2:33 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jose,

No es posible desinstalar una actualización, si tienes una copia de seguridad puedes volver a un estado anterior. En todo caso me comenta un tecnico que te han respondido mediante soporte para que utilices la herramienta cPremote de tu cPanel. Para actualizar tu Joomla te recomiendo el siguiente articulo de blog:

Actualizar Joomla 2.5 a la última versión estable manual o automáticamente
https://www.webempresa.com/blog/actualizar-joomla-25-a-la-ultima-version-estable-manual-o-automaticamente.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/06/2013 2:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

jose
 jose
Usuario experto

Tengo una duda para la actualización... ¿Puedo pasar directamente de 2.5.6 a la última versión estable 3.1.0 con este paquete: Joomla_3.1.0-Stable-Full_Package.zip, o debo actualizar por pasos: 1º de la 2.5.6 a 2.5.9 2º de la 2.5.9 a la 3.1.0 ?.l.. Es asi o hay que hacerlo de otra forma. Por que en mi Joomla 2.5.6 la actualización automática no detecta ninguna version posterior a la suya... y he hecho todo lo que dice el video de limpiar cache en actualizar extensiones... etc... pero no consigo que detecto otra version posterior. Así que lo voy a hacer manualmente pero quiero bajar en fichero correcto sin equivocarme. Os agradecería la mejor explicación detallada posible. Gracias !!!!

ResponderCitar
Respondido : 11/06/2013 10:20 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jose,

Una actualización en Joomla! hace referencia a cambiar de versión, pero dentro de una misma serie, por ejemplo, de 2.5.6 a 2.5.11 (serie 2.5) y es un proceso sencillo.

Otro tema es cambiar de serie, que se denomina en Joomla!, una migración. Y es un proceso mucho más complejo, puesto que extensiones, plantillas, no son compatibles de una serie a otra.

La actualización automática puede que no te detecte una versión superior, puesto que es posible que en tu cuenta de hosting esté desactivada por seguridad la función allow_url_fopen.

Puedes solicitar su activación si lo deseas, envía un ticket al departamento de hosting. Otra opción es descargar los ficheros de actualización, y luego subir desde el gestor de extensiones de la administración de Joomla!, e instalar.

El paquete que comentas Joomla_3.1.0-Stable-Full_Package.zip no corresponde a una actualización, sino a una instalación nueva.

Mi recomendación es que actualices a 2.5.11, pero no migres a series superiores, que solo son aptas para usuarios avanzados, y son versiones puente hasta llegar en un futuro a Joomla! 3.5 (a mediados del 2014).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 11/06/2013 10:40 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro