Avisos
Vaciar todo

Instalaciones Toolbar errores de directorios  

Página 1 / 3
 
Osvaldo
 Osvaldo
Honorable Member

Hola a todos:

Tengo este problema con las instalaciones de toolbar, adjunto captura, que tendria que hacer?

1 son cientos :ohmy: de archivos y siempre me da el mismo tipo de error logicamente especificando cada caso

2 he purgado el sistema y se han desaparecido tods

ahora no se si es que desaparecieron o volveran a aparecer :dry: en cuyo caso el error volvera a existie por lo que estoy leyendo es algo de directorios y rutas pero no tengo ni idea alguna idea??

gracias !!

adjunto captura!

Citar
Respondido : 01/03/2013 5:00 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Osvaldo,

Tienes un problema de idioma, verifica en la administración que versión tienes:

Saludos.

ResponderCitar
Respondido : 01/03/2013 5:14 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Osvaldo
 Osvaldo
Honorable Member

hola Johny:

gracias por la respuesta pero el problema no termina ahi, hay cientos como esto pero ahora no me salen, lo he indicado en el anterior post porque con todas las actualizaciones sale el mismo tipo de error con la diferencia del tipo de archivo en cuestion

para esto hay alguna sugerencia??

gracias!!

ResponderCitar
Respondido : 01/03/2013 5:18 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Osvaldo,

Te refieres al error del lenguaje o al error de la instalación?.

Saludos.

ResponderCitar
Respondido : 01/03/2013 5:23 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Osvaldo
 Osvaldo
Honorable Member

hola johnny:

adjunto captura!

la version es esa como lo soluciono! :unsure:

gracias !!

captura

ResponderCitar
Respondido : 01/03/2013 5:24 am
Osvaldo
 Osvaldo
Honorable Member

hola

me refiero al error de instalacion toolbar general, soncientos igual que la captura y ahora desaparecieron al purgar ?? 🙁

que puede ser eso?
gracias

ResponderCitar
Respondido : 01/03/2013 5:26 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Osvaldo,

No comprendo lo del toolbar, indicas que despareció la parte superior?

La captura anterior que te envié es del gestor de idiomas de Joomla.

Saludos.

ResponderCitar
Respondido : 01/03/2013 5:42 am
Osvaldo
 Osvaldo
Honorable Member

hola Johnny:

respecto a toolbar te adjunto captura señalandote lo que desaparecio, que son los avisos de nuevos componentes, pluging, o modulos a actualizar, entiendo yo, pero quizas me equivoco.

desde la indicacion hacia debajo han desaparecido al purgar y solo quedo lo del idioma que me comentas, que adjunte captura del mismo sitio que me has indicado en la captura que me has hecho llegar.

no se si me he explicado? o la estoy liando mas aun? :dry:

adjunto captura señalada!

ResponderCitar
Respondido : 01/03/2013 6:05 am

Cursos Gratuitos WordPress

Osvaldo
 Osvaldo
Honorable Member

no guarde los cambios en la captura es a prtir de la palabra filtro hacia debajo, donde empieza ja accordion module for j25 &...., de ahi hacia debajo hay cientos y desaparecieron

ResponderCitar
Respondido : 01/03/2013 6:08 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

El error que te muestra es que creo que estás intentando instalar un módulo, desde la instalación de idiomas, y no desde el gestor/instalador de extensiones que sería lo correcto.

Saludos

ResponderCitar
Respondido : 01/03/2013 9:57 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Osvaldo
 Osvaldo
Honorable Member

Hola jordi:

con respecto a ese modulo de idiomas, me aparece desintalado, como puedo solucionarlo?

donde encuentro ese modulo? :dry:

gracias

ResponderCitar
Respondido : 02/03/2013 5:59 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Osvaldo,

¿Recuerdas haber desinstalado el idioma "Inglés" que por defecto viene con el Pack de Joomla?.

¿Haces copia de seguridad, ya sea con Akeeba Backup o XCloner antes de acometer este tipo de tareas?.

Puedes probar a realizar lo siguiente:

1. Copia de seguridad con Akeeba Backup o XCloner del sitio web problemático.

2. Descargar un Pack "completo" de "la misma versión de Joomla que estés utilizando" http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseView&release_id=17968

3. Subir dicho Pack a tu carpeta de Joomla problemática y "extraerlo", eliminando posteriormente la carpeta /installation

4. Verificar si te funciona y ahora aparece el idioma nativo "Inglés".

Saludos

ResponderCitar
Respondido : 02/03/2013 1:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Osvaldo
 Osvaldo
Honorable Member

hola Luis:

Esto que planteas me da escalofríos! .. es una tarea bastante complicada porque tengo bastante adelantado sin publicar y una vez lo hice desde otro directorio y al final tuve que pedir ayuda y reinstalarlo todo y empezar de cero .. y basta con no hacer algo correctamente .. para estropearlo.

en estos momentos están organizando la migración de todo desde el área cliente a un servidor con versión superior de php, esperare a que este paso esté hecho.

aunque tengo dos dudas :

¿cual es la carpeta problemática?
¿en que paso debería instalar el respaldo nuevamente? ¿en el 5 ?
¿hay alguna alternativa, evitando eso?

gracias !!

ResponderCitar
Respondido : 02/03/2013 2:20 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Osvaldo,

Deberías tener ficheros en la ruta: language/en-GB

La copia de seguridad la puedes restaurar en otro directorio para realizar pruebas. Por el momento este seria la única alternativa hasta detectar el problema y no afectar el sitio web en producción.

Saludos.

ResponderCitar
Respondido : 02/03/2013 2:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Osvaldo
 Osvaldo
Honorable Member

Hola!

Si tengo el fichero !

adjunto captura filezilla conectado al directorio del sitio por ftp

¿tengo que hacer igualmente los mismo?

GRacias !!

ResponderCitar
Respondido : 04/03/2013 1:39 am
Página 1 / 3