Avisos
Vaciar todo

JoomLeague instalado pero no se ejecuta  

 
José Miguel
 José Miguel
Usuario activo

Buenas tardes:

He realizado una instalación del componente JoomLeague (Versión 1.6.0-nathalie) a través del gestor de extensiones. Aparentemente no ha habido problema, pero cuando trato de arrancarlo en en backend, me devuelve una página con el siguiente mensaje:

Error del servidor

El sitio web ha detectado un error al recuperar la http://acanweb.es/acan/administrator/index.php?option=com_joomleague http://acanweb.es/acan/administrator/index.php?option=com_joomleague. Es posible que esta esté inactiva debido a tareas de mantenimiento o que se haya configurado de forma incorrecta.

A continuación se detallan algunas sugerencias:

Vuelve a cargar esta página más tarde.

Error de HTTP 500 (Internal Server Error): Se ha detectado una condición inesperada cuando el servidor intentaba atender la solicitud.

Ruego ayuda. Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/03/2013 7:12 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola José Miguel,

Me comenta un técnico que deberías revisar el archivo /home2/santacr2/public_html/acan/administrator/error_log que contiene errores del componente que has instalado:

Contenido solo visible a usuarios registrados

¿Puedes indicarnos la versión "exacta" del componente que has instalado y la url de descarga del mismo?.

Saludos

ResponderCitar
Respondido : 09/03/2013 7:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

José Miguel
 José Miguel
Usuario activo

Hola Luis:

Gracias por tu rápida respuesta.

La versión, por lo que veo leyendo un fichero xml (joomleague.xml) dentro del componente, es la 1.6.0-nathalie

La URL desde la que bajé el componente es la del proyecto JoomLeague: http://www.joomleague.net

Salu2,

ResponderCitar
Respondido : 09/03/2013 7:46 pm
José Miguel
 José Miguel
Usuario activo

Hola Luis:

Creo que todo el problema venía porque la versión instalada no corre en Joomla 2.5 He bajado la versión del componente 2.0 y ahora sí que funciona, parece que correctamente.

Muchas gracias por la ayuda en cualquier caso.

Salu2,

ResponderCitar
Respondido : 09/03/2013 8:27 pm

Cursos Gratuitos WordPress