Avisos
Vaciar todo

K2 no importo todo el contenido  

Página 2 / 2
 
Jesus Perez Antoniow
 Jesus Perez Antoniow
Estimable Member

Estimados, he realizado un clon del sitio para realizar la migracion al 2.5, luego de esta tarea instale el componente K2 con su Pack en español, posteriormente seleccione importar contenido de joomla y solo 1276 de casi 2000 contenidos que tenia el el Joomla nativo. a que se puede deber esta falla de importación?

Desde ya muchas gracias
www.guianea.com

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/03/2013 4:44 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jesus,

Cuando realizas la migración con jUpgrade, el componente migrar las tablas de las diferentes extensiones. Cuando finaliza la migración e ingresas a la administración no veras el componente pero la información se mantiene en la base de datos, al momento de instalar el componente por ejemplo chronoforms la información debería aparecer tal cual estaba en la versión anterior.

Saludos.

ResponderCitar
Respondido : 19/03/2013 4:00 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jesus Perez Antoniow
 Jesus Perez Antoniow
Estimable Member

Estimado, muchas gracias por esta información que me alivia un trabajo de 2 años que crei realizar nuevamente desde cero por cada componente de terceros.

En cuanto a K2 sigue importando hast 747 items del contenido de joomla, le he dado vueltas por todos lados, desenstalado he insalado nuevamente pero, este no importa mas que eso.

Una aclaración que no habia hecho antes, cuando comienza a importar contenido, a los 15 segundos de comenzar a importarlos, en el bakc end del sitio la pagina se pone en BLANCO. interrumpiendo su funcionamiento

ResponderCitar
Respondido : 19/03/2013 10:38 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entiendo que lo que estás haciendo es utilizar el botón Importar contenido Joomla! que incluye el propio K2 para así importar los artículos de Joomla en K2.

Si durante este proceso te sale una pantalla en blanco suele significar que se ha producto un error durante el proceso. Tendrías que revisar el logo de errores, pero como en este caso este error se ha producido en la administración tendrías que ver si tiene un archivo error_log dentro del directorio administrator, ya que es aquí donde se recogerá la información.

Además, tendrías que tratar de averiguar más información sobre en qué momento concreto se produce el error. Por ejemplo, si en las pruebas que has realizado te importar siempre los mismos artículos (puede que ordenados por el id del artículo) tendrías que probar a borrar el artículo de Joomla con el id siguiente al último que se importo para ver si el problema está en ese artículo en concreto.

Si para cada prueba te importa un número distinto de artículos, es posible que el problema se encuentre en el tiempo máximo de ejecución que hay configurado en el servidor, aunque si se produce a los 15 segundos no debería ser eso.

ResponderCitar
Respondido : 19/03/2013 1:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 2