Avisos
Vaciar todo

Mi plantilla se ve mal navegando con Android  

 
David Gómez
 David Gómez
Usuario experto

Tengo una página web de una casa rural que se llama www.posadadelpelaire.com

La página se ve bien y funciona bien. Tengo gestor de reservas on-line, un blog,... Todo correcto.
.
El problema viene cuando navego con mi móvil Android (un Samsung Galaxy S2). Tanto si navego con el directamente como si le doy un punto de acceso wifi al ordenador desde el teléfono (AP Wifi) los artículos de joomla se ven duplicados (con los de k2 del blog no pasa) y el logo del título de página donde pone "Posada del Pelaire" esta todo amontonado y movido de sitio. ¿A qué se puede deber? ¿ Cómo soluciono esto?

Tanto la plantilla, componentes,... como joomla están actualizados a la última versión (joomla 2.5.4).

Adjunto fotos con la cabecera.

Gracias de antemano

URL del sitio: http://www.posadadelpelaire.com

Citar
Respondido : 25/05/2012 8:30 am
David Noguera
 David Noguera
Miembro Admin

Hola David,

necesitaríamos que nos muestres una foto con el problema.

Por otro lado, accede a la configuración de la plantilla y revisa que estés usando un layout de plantilla móvil para mostrar cuando se accede desde un móvil, veo que estás usando la plantilla gk_coffe, la plantilla debería de tener soporte para dispositivos móviles..

Por otro lado, cuando accedesde desde un iPhone te sucede lo mismo??

Saludos

ResponderCitar
Respondido : 25/05/2012 9:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David Gómez
 David Gómez
Usuario experto

Hola:

El tema es que no navego con el móvil (aunque también se ve mal). Lo que hago es que desde mi Android creo un punto de acceso (AP) vía wifi y se ve como indico en la foto.

Ayer actualice la plantilla a la última versión y lo de la duplicación de los artículos ya no sucede.

Quite en su día modulo login y registro ya que no me hacía falta. ¿Puede ser por eso?

ResponderCitar
Respondido : 04/07/2012 11:00 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo de los módulos de registro y login no debería afectar.

He probado a abrir tu página desde otro móvil con Android (HTC Desire) y veo que me carga correctamente, incluida la cabecera.

Tienes que tener en cuenta que dependiendo del navegador usado para abrir la página en el dispositivo móvil el resultado visual de la página puede variar, tal como ocurre con los ordenadores de escritorio, por lo que es probable que no se pueda conseguir una correcta visión en todos los dispositivos.

Es por ello que existe versiones de la plantilla para dispositivos móviles, pero tienes que tener en cuenta que en ellas se limita mucho lo que se carga de la web, quitando prácticamente todos los módulos y el estilo de la plantilla.

ResponderCitar
Respondido : 04/07/2012 1:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David Gómez
 David Gómez
Usuario experto

Si el navegador del móvil es Opera, esto no sucede.

Además es un problema que creo no tiene mayor importancia.

Un saludo

ResponderCitar
Respondido : 25/07/2012 8:47 am
David Noguera
 David Noguera
Miembro Admin

Hola David, por lo que comentas, parece alguna incompatibilidad a nivel de CSS con el navegador Opera de tu móvil.

Tendrías que enviarnos una captura de pantalla donde se viera el error que nos indicas.

En cualquier caso, si es un problema de CSS habría que identificar el error con firebug y parchearlo con alguna regla o hack para ese navegador..

Saludos!

ResponderCitar
Respondido : 25/07/2012 10:14 am

wpdoctor-revisa-la-salud-de-tu-wordpress

David Gómez
 David Gómez
Usuario experto

Hola:

He solucionado el problema de casualidad. He vuelto a cargar el archivo de la plantilla de css por defecto (en carpeta css. la que se denomina layout) y esto se ha corregido.

Gracias de por vuestras molestias.

ResponderCitar
Respondido : 03/09/2012 10:35 am